<!DOCTYPE html><html class="no-js mh-two-sb" lang=en-US><head><meta property=fb:pages content=191166647753240><meta name=google-site-verification content=7X22Z8y_1zgrGl69jwMJGHeLlJNsv5c-g0bvGPHB1EI> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-86467519-4"></script> <meta name=p:domain_verify content=81f169b13822dc856be311589eb9ffff> <script src=https://apis.google.com/js/platform.js async defer></script> <meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=profile href=https://gmpg.org/xfn/11><link type=text/css media=all href=https://santiagotimes.cl/en/wp-content/cache/autoptimize/css/autoptimize_c35b93d6275e7668b67e8324a846eb18.css rel=stylesheet><title>Chile opens public consultation period for two marine parks &#8211; The Santiago Times</title><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=alternate type=application/rss+xml title="The Santiago Times &raquo; Feed" href=https://santiagotimes.cl/feed/ ><link rel=alternate type=application/rss+xml title="The Santiago Times &raquo; Comments Feed" href=https://santiagotimes.cl/comments/feed/ ><link rel=stylesheet id=mh-google-fonts-css  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type=text/css media=all><link rel=https://api.w.org/ href=https://santiagotimes.cl/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://santiagotimes.cl/en/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://santiagotimes.cl/en/wp-includes/wlwmanifest.xml><link rel=prev title='ENAP: Chile&#8217;s oil company faces sanctions for hydro-fracking in Tierra del Fuego' href=https://santiagotimes.cl/2020/01/14/enap-chiles-oil-company-faces-sanctions-for-hydro-fracking-in-tierra-del-fuego/ ><meta name=generator content="WordPress 5.3.2"><link rel=canonical href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/ ><link rel=shortlink href='https://santiagotimes.cl/?p=72758'><link rel=alternate type=application/json+oembed href="https://santiagotimes.cl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F"><link rel=alternate type=text/xml+oembed href="https://santiagotimes.cl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F&#038;format=xml"><meta property=ia:markup_url content="https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/?ia_markup=1"><!--[if lt IE 9]> <script src=https://santiagotimes.cl/en/wp-content/themes/mh-magazine/js/css3-mediaqueries.js></script> <![endif]--><link rel=icon href=https://santiagotimes.cl/en/wp-content/uploads/2018/06/cropped-download-1-32x32.png sizes=32x32><link rel=icon href=https://santiagotimes.cl/en/wp-content/uploads/2018/06/cropped-download-1-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://santiagotimes.cl/en/wp-content/uploads/2018/06/cropped-download-1-180x180.png><meta name=msapplication-TileImage content=https://santiagotimes.cl/en/wp-content/uploads/2018/06/cropped-download-1-270x270.png></head><body data-rsssl=1 id=mh-mobile class="post-template-default single single-post postid-72758 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4 mh-loop-hide-caption" itemscope=itemscope itemtype=http://schema.org/WebPage><div class="mh-header-nav-mobile clearfix"></div><div class=mh-preheader><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-top"><div class=mh-ticker-top><div class="mh-ticker-title mh-ticker-title-top"> Latest News<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-top"><ul id=mh-ticker-loop-top><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2018/03/06/chile-tourism-a-strong-start-to-2018/ title="Chile Tourism: A Strong Start to 2018"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ March 6, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Chile Tourism: A Strong Start to 2018	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Featured	</span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/ title="Chile opens public consultation period for two marine parks"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ January 15, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Chile opens public consultation period for two marine parks	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Health &amp; Environment News	</span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2020/01/14/enap-chiles-oil-company-faces-sanctions-for-hydro-fracking-in-tierra-del-fuego/ title="ENAP: Chile&#8217;s oil company faces sanctions for hydro-fracking in Tierra del Fuego"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ January 14, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> ENAP: Chile&#8217;s oil company faces sanctions for hydro-fracking in Tierra del Fuego	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Health &amp; Environment News	</span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2019/12/26/chile-fire-in-valparaiso-destroys-over-100-homes-on-christmas-eve/ title="Chile: Fire in Valparaíso destroys over 100 homes on Christmas Eve"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ December 26, 2019 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Chile: Fire in Valparaíso destroys over 100 homes on Christmas Eve	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Featured	</span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2019/12/12/human-bodies-spotted-around-area-where-chilean-hercules-went-missing-en-route-to-antarctica/ title="Human bodies spotted around area where Chilean Hercules went missing en route to Antarctica"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ December 12, 2019 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Human bodies spotted around area where Chilean Hercules went missing en route to Antarctica	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Featured	</span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2019/12/11/argentina-needs-to-get-back-on-its-feet-first-says-new-president/ title="Argentina needs to get back on its feet first, says new President"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ December 11, 2019 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Argentina needs to get back on its feet first, says new President	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Argentina	</span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"><div class="mh-header-date mh-header-date-top"> January 15, 2020</div></div></div></div><header class=mh-header itemscope=itemscope itemtype=http://schema.org/WPHeader><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"> <a class=mh-header-image-link href=https://santiagotimes.cl/ title="The Santiago Times" rel=home> <img class=mh-header-image src=https://santiagotimes.cl/en/wp-content/uploads/2017/08/santiago-times-chile-logo.png height=89 width=500 alt="The Santiago Times"> </a><div class="mh-header-columns mh-row clearfix"><aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full"><div id=mh_magazine_custom_pages-3 class="mh-widget mh-header-2 mh_magazine_custom_pages"><ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix"></ul></div></aside></div></div></div><div class=mh-main-nav-wrap><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope=itemscope itemtype=http://schema.org/SiteNavigationElement><div class=menu-main-menu-container><ul id=menu-main-menu class=menu><li id=menu-item-53915 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53915"><a href=https://santiagotimes.cl>Home</a></li><li id=menu-item-4072 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4072"><a href=https://santiagotimes.cl/category/local/ >National</a></li><li id=menu-item-4073 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4073"><a href=https://santiagotimes.cl/category/latin-america/ >Latin America</a></li><li id=menu-item-4075 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href=https://santiagotimes.cl/category/world/ >World</a></li><li id=menu-item-4079 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4079"><a href=https://santiagotimes.cl/category/sports/ >Sports</a></li><li id=menu-item-4076 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4076"><a href=https://santiagotimes.cl/category/lifestyle/ >Lifestyle</a></li><li id=menu-item-4077 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href=https://santiagotimes.cl/category/opinion/ >Opinion</a></li><li id=menu-item-4078 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a href=https://santiagotimes.cl/category/blogs/ >Blogs</a></li><li id=menu-item-54795 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54795"><a href=https://santiagotimes.cl/category/travel/ >Travel</a></li><li id=menu-item-64625 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64625"><a href=https://santiagotimes.cl/category/chile-election-2017/ >Chile Election 2017</a></li></ul></div></nav></div></header><div class=mh-subheader><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope=itemscope itemtype=http://schema.org/SiteNavigationElement><div class=menu-top-menu-container><ul id=menu-top-menu class=menu><li id=menu-item-53869 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href=https://santiagotimes.cl/about-us/ >About Us</a></li><li id=menu-item-53870 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53870"><a href=https://santiagotimes.cl/advertise/ >Advertise</a></li><li id=menu-item-53871 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53871"><a href=https://santiagotimes.cl/jobs/ >Jobs</a></li><li id=menu-item-53873 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53873"><a href=https://santiagotimes.cl/classifieds/ >Classifieds</a></li><li id=menu-item-53874 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53874"><a href=https://santiagotimes.cl/contact-us/ >Contact Us</a></li></ul></div></nav></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role=search method=get class=search-form action=https://santiagotimes.cl/ > <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s> </label> <input type=submit class=search-submit value=Search></form></aside></div></div></div><div class="mh-container mh-container-outer"><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id=main-content class=mh-content role=main itemprop=mainContentOfPage><nav class=mh-breadcrumb><span itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a href=https://santiagotimes.cl itemprop=url><span itemprop=title>Home</span></a></span><span class=mh-breadcrumb-delimiter><i class="fa fa-angle-right"></i></span><span itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a href=https://santiagotimes.cl/category/health-environment-news/ itemprop=url><span itemprop=title>Health &amp; Environment News</span></a></span><span class=mh-breadcrumb-delimiter><i class="fa fa-angle-right"></i></span>Chile opens public consultation period for two marine parks</nav><article id=post-72758 class="post-72758 post type-post status-publish format-standard has-post-thumbnail hentry category-health-environment-news category-health-a-environment-news category-local category-local-news tag-chile tag-chile-marine-parks tag-chile-news tag-fisheries tag-latin-america tag-magallanes tag-santiago tag-south-america tag-the-santiago-times tag-valparaiso"><header class="entry-header clearfix"><h1 class="entry-title">Chile opens public consultation period for two marine parks</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2020/01/ >January 15, 2020</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class=fn href=https://santiagotimes.cl/author/webeditor/ >Web Editor</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on Chile opens public consultation period for two marine parks</span></span></span></div></header><div class="entry-content clearfix"><figure class=entry-thumbnail> <a href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/humpback_whale_chile/ ><img src=https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-678x381.jpg alt title=Humpback_Whale_Chile></a></figure><div class=mh-social-top><div class="mh-share-buttons clearfix"> <a class=mh-facebook href=# onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F&t=Chile+opens+public+consultation+period+for+two+marine+parks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class=mh-share-button><i class="fa fa-facebook"></i></span> </a> <a class=mh-twitter href=# onclick="window.open('https://twitter.com/share?text=Chile+opens+public+consultation+period+for+two+marine+parks:&url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class=mh-share-button><i class="fa fa-twitter"></i></span> </a> <a class=mh-pinterest href=# onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F&media=https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile.jpg&description=Chile+opens+public+consultation+period+for+two+marine+parks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class=mh-share-button><i class="fa fa-pinterest"></i></span> </a> <a class=mh-googleplus href=# onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target=_blank> <span class=mh-share-button><i class="fa fa-google-plus"></i></span> </a> <a class=mh-email href="mailto:?subject=Chile%20opens%20public%20consultation%20period%20for%20two%20marine%20parks&amp;body=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F" title="Send this article to a friend" target=_blank> <span class=mh-share-button><i class="fa fa-envelope-o"></i></span> </a></div></div><p>SANTIAGO – Chile&#8217;s Sub-secretariat of Fisheries and Aquaculture (Subpesca) is carrying out a public consultation on the general management plans designed for the Nazcas-Desventuradas and Francisco Coloane marine parks, located in the regions of Valparaíso and southern Magallanes, respectively.</p><p>The documents are available to all interested parties on the websites of the National Fisheries and Aquaculture Service (Sernapesca) and Subpesca. In both portals, those interested will find forms to make observations to the management plans.</p><p>The Nazca-Desventuradas marine park in Valparaiso seeks to protect species such as deep sharks, in addition to macro algae and coral forests associated with underwater mountains, among others.</p><p>Another of its objectives is the protection of blue whale migration zones, feeding zones and migratory routes for swordfish, and growth zones for jack mackerel.</p><blockquote class=wp-embedded-content data-secret=1aqs4nCvcv><p><a href=https://santiagotimes.cl/2019/01/30/chile-creates-new-150000sq-km-marine-protected-area/ >Chile creates new 150,000 sq km marine protected area</a></p></blockquote><p><iframe title="&#8220;Chile creates new 150,000 sq km marine protected area&#8221; &#8212; The Santiago Times" class=wp-embedded-content sandbox=allow-scripts security=restricted style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://santiagotimes.cl/2019/01/30/chile-creates-new-150000sq-km-marine-protected-area/embed/#?secret=1aqs4nCvcv" data-secret=1aqs4nCvcv width=600 height=338 frameborder=0 marginwidth=0 marginheight=0 scrolling=no></iframe></p><p>Meanwhile, Francisco Coloane Park in the extreme south region of Magallanes, seeks to preserve the feeding area of the humpback whale, the conservation of breeding areas and the protection of other species.</p><p>Those interested may submit their observations regarding the management plans of the marine parks until Sunday, February 2.<strong>–MercoPress</strong></p><div class=mh-social-bottom><div class="mh-share-buttons clearfix"> <a class=mh-facebook href=# onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F&t=Chile+opens+public+consultation+period+for+two+marine+parks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class=mh-share-button><i class="fa fa-facebook"></i></span> </a> <a class=mh-twitter href=# onclick="window.open('https://twitter.com/share?text=Chile+opens+public+consultation+period+for+two+marine+parks:&url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class=mh-share-button><i class="fa fa-twitter"></i></span> </a> <a class=mh-pinterest href=# onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F&media=https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile.jpg&description=Chile+opens+public+consultation+period+for+two+marine+parks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class=mh-share-button><i class="fa fa-pinterest"></i></span> </a> <a class=mh-googleplus href=# onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target=_blank> <span class=mh-share-button><i class="fa fa-google-plus"></i></span> </a> <a class=mh-email href="mailto:?subject=Chile%20opens%20public%20consultation%20period%20for%20two%20marine%20parks&amp;body=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F01%2F15%2Fchile-opens-public-consultation-period-for-two-marine-parks%2F" title="Send this article to a friend" target=_blank> <span class=mh-share-button><i class="fa fa-envelope-o"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href=https://santiagotimes.cl/tag/chile/ rel=tag>Chile</a></li><li><a href=https://santiagotimes.cl/tag/chile-marine-parks/ rel=tag>Chile Marine Parks</a></li><li><a href=https://santiagotimes.cl/tag/chile-news/ rel=tag>Chile News</a></li><li><a href=https://santiagotimes.cl/tag/fisheries/ rel=tag>Fisheries</a></li><li><a href=https://santiagotimes.cl/tag/latin-america/ rel=tag>Latin America</a></li><li><a href=https://santiagotimes.cl/tag/magallanes/ rel=tag>Magallanes</a></li><li><a href=https://santiagotimes.cl/tag/santiago/ rel=tag>Santiago</a></li><li><a href=https://santiagotimes.cl/tag/south-america/ rel=tag>South America</a></li><li><a href=https://santiagotimes.cl/tag/the-santiago-times/ rel=tag>The Santiago Times</a></li><li><a href=https://santiagotimes.cl/tag/valparaiso/ rel=tag>Valparaiso</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope=itemscope itemtype=http://schema.org/SiteNavigationElement><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href=https://santiagotimes.cl/2020/01/14/enap-chiles-oil-company-faces-sanctions-for-hydro-fracking-in-tierra-del-fuego/ rel=prev><img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/01/Tierra_del_Fuego_ENAP-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/01/Tierra_del_Fuego_ENAP-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Tierra_del_Fuego_ENAP-678x509.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Tierra_del_Fuego_ENAP-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><span>Previous</span><p>ENAP: Chile&#8217;s oil company faces sanctions for hydro-fracking in Tierra del Fuego</p></a></div></nav><section class=mh-related-content><h3 class="mh-widget-title mh-related-content-title"> <span class=mh-widget-title-inner>Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-66141 format-standard mh-posts-grid-item clearfix"><figure class=mh-posts-grid-thumb> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href=https://santiagotimes.cl/2017/12/16/venezuelan-opposition-receives-european-union-prize-for-human-rights/ title="Venezuelan opposition receives European Union prize for human rights"><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2017/12/ledezma-borges-326x245.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2017/12/ledezma-borges-326x245.jpg 326w, https://santiagotimes.cl/en/wp-content/uploads/2017/12/ledezma-borges-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px">		</a><div class="mh-image-caption mh-posts-grid-caption"> Latin America</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href=https://santiagotimes.cl/2017/12/16/venezuelan-opposition-receives-european-union-prize-for-human-rights/ title="Venezuelan opposition receives European Union prize for human rights" rel=bookmark> Venezuelan opposition receives European Union prize for human rights	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2017/12/ >December 16, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class=fn href=https://santiagotimes.cl/author/webeditor/ >Web Editor</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><a href=https://santiagotimes.cl/2017/12/16/venezuelan-opposition-receives-european-union-prize-for-human-rights/#respond class=mh-comment-count-link >0</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class=mh-excerpt><p>STRASBOURG, France &#8211; Venezuela’s opposition received a European Union prize for human rights and urged the world to keep a close eye on an upcoming presidential election where it aspires to end two decades of <a class=mh-excerpt-more href=https://santiagotimes.cl/2017/12/16/venezuelan-opposition-receives-european-union-prize-for-human-rights/ title="Venezuelan opposition receives European Union prize for human rights">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-67324 format-standard mh-posts-grid-item clearfix"><figure class=mh-posts-grid-thumb> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href=https://santiagotimes.cl/2018/02/08/bibliometro-chile-opens-first-digital-book-loan-points-at-line-6/ title="Bibliometro: Chile opens first digital book loan points at Line 6"><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2018/02/biblimetro-digital-326x245.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2018/02/biblimetro-digital-326x245.jpg 326w, https://santiagotimes.cl/en/wp-content/uploads/2018/02/biblimetro-digital-678x509.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2018/02/biblimetro-digital-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px">		</a><div class="mh-image-caption mh-posts-grid-caption"> Education &amp; Technology News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href=https://santiagotimes.cl/2018/02/08/bibliometro-chile-opens-first-digital-book-loan-points-at-line-6/ title="Bibliometro: Chile opens first digital book loan points at Line 6" rel=bookmark> Bibliometro: Chile opens first digital book loan points at Line 6	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2018/02/ >February 8, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class=fn href=https://santiagotimes.cl/author/webeditor/ >Web Editor</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><a href=https://santiagotimes.cl/2018/02/08/bibliometro-chile-opens-first-digital-book-loan-points-at-line-6/#respond class=mh-comment-count-link >0</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class=mh-excerpt><p>SANTIAGO &#8211; Chile’s first digital Bibliometro has added three new loan points to the 20 existing points in the network, which since its creation in 1996 has lent more than five million books to more <a class=mh-excerpt-more href=https://santiagotimes.cl/2018/02/08/bibliometro-chile-opens-first-digital-book-loan-points-at-line-6/ title="Bibliometro: Chile opens first digital book loan points at Line 6">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-61169 format-standard mh-posts-grid-item clearfix"><figure class=mh-posts-grid-thumb> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href=https://santiagotimes.cl/2017/07/21/peru-starts-using-new-3-5m-scanner-at-lima-airport/ title="Peru starts using new $3.5m scanner at Lima airport"><img width=326 height=218 src=https://santiagotimes.cl/en/wp-content/uploads/2017/07/Lima-airport.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2017/07/Lima-airport.jpg 800w, https://santiagotimes.cl/en/wp-content/uploads/2017/07/Lima-airport-300x201.jpg 300w, https://santiagotimes.cl/en/wp-content/uploads/2017/07/Lima-airport-768x514.jpg 768w, https://santiagotimes.cl/en/wp-content/uploads/2017/07/Lima-airport-90x60.jpg 90w, https://santiagotimes.cl/en/wp-content/uploads/2017/07/Lima-airport-180x120.jpg 180w, https://santiagotimes.cl/en/wp-content/uploads/2017/07/Lima-airport-95x64.jpg 95w" sizes="(max-width: 326px) 100vw, 326px">		</a><div class="mh-image-caption mh-posts-grid-caption"> Latin America</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href=https://santiagotimes.cl/2017/07/21/peru-starts-using-new-3-5m-scanner-at-lima-airport/ title="Peru starts using new $3.5m scanner at Lima airport" rel=bookmark> Peru starts using new $3.5m scanner at Lima airport	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2017/07/ >July 21, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class=fn href=https://santiagotimes.cl/author/webeditor/ >Web Editor</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><a href=https://santiagotimes.cl/2017/07/21/peru-starts-using-new-3-5m-scanner-at-lima-airport/#respond class=mh-comment-count-link >0</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class=mh-excerpt><p>LIMA &#8211; Peru&#8217;s Customs agency Sunat is now using a US$3.5 million scanner donated by the United States Embassy in Lima as part of bilateral Customs co-operation efforts to strengthen supply chain security at Lima&#8217;s <a class=mh-excerpt-more href=https://santiagotimes.cl/2017/07/21/peru-starts-using-new-3-5m-scanner-at-lima-airport/ title="Peru starts using new $3.5m scanner at Lima airport">[&#8230;]</a></p></div></div></article></div></div></section><div id=comments class=mh-comments-wrap></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope=itemscope itemtype=http://schema.org/WPSideBar><div id=mh_magazine_tabbed-4 class="mh-widget mh_magazine_tabbed"><div class=mh-tabbed-widget><div class="mh-tab-buttons clearfix"> <a class=mh-tab-button href=#tab-mh_magazine_tabbed-4-1> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class=mh-tab-button href=#tab-mh_magazine_tabbed-4-2> <span><i class="fa fa-tags"></i></span> </a> <a class=mh-tab-button href=#tab-mh_magazine_tabbed-4-3> <span><i class="fa fa-comments-o"></i></span> </a></div><div id=tab-mh_magazine_tabbed-4-1 class="mh-tab-content mh-tab-posts"><ul class=mh-tab-content-posts><li class="mh-tab-post-item post-72758 post type-post status-publish format-standard has-post-thumbnail category-health-environment-news category-health-a-environment-news category-local category-local-news tag-chile tag-chile-marine-parks tag-chile-news tag-fisheries tag-latin-america tag-magallanes tag-santiago tag-south-america tag-the-santiago-times tag-valparaiso"> <a href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/ > Chile opens public consultation period for two marine parks	</a></li><li class="mh-tab-post-item post-72755 post type-post status-publish format-standard has-post-thumbnail category-health-environment-news category-health-a-environment-news category-local category-local-news category-mining tag-chile tag-chile-news tag-enap tag-latin-america tag-mining tag-south-america tag-the-santiago-times tag-tierra-del-fuego"> <a href=https://santiagotimes.cl/2020/01/14/enap-chiles-oil-company-faces-sanctions-for-hydro-fracking-in-tierra-del-fuego/ > ENAP: Chile&#8217;s oil company faces sanctions for hydro-fracking in Tierra del Fuego	</a></li><li class="mh-tab-post-item post-72750 post type-post status-publish format-standard has-post-thumbnail category-featured category-health-environment-news category-health-a-environment-news category-local category-local-news tag-chile tag-christmas tag-valparaiso"> <a href=https://santiagotimes.cl/2019/12/26/chile-fire-in-valparaiso-destroys-over-100-homes-on-christmas-eve/ > Chile: Fire in Valparaíso destroys over 100 homes on Christmas Eve	</a></li><li class="mh-tab-post-item post-72745 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news tag-antarctica tag-chile tag-chile-news tag-chilean-hercules tag-fach tag-latin-america tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2019/12/12/human-bodies-spotted-around-area-where-chilean-hercules-went-missing-en-route-to-antarctica/ > Human bodies spotted around area where Chilean Hercules went missing en route to Antarctica	</a></li><li class="mh-tab-post-item post-72739 post type-post status-publish format-standard has-post-thumbnail category-argentina category-latin-america tag-argentina tag-latin-america tag-mauricio-macri tag-president-alberto-fernandez tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2019/12/11/argentina-needs-to-get-back-on-its-feet-first-says-new-president/ > Argentina needs to get back on its feet first, says new President	</a></li><li class="mh-tab-post-item post-72736 post type-post status-publish format-standard has-post-thumbnail category-latin-america category-mexico tag-argentina tag-chile tag-chile-news tag-latin-america tag-mexico tag-oscar-ricardo-valero-recio-becerra tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2019/12/11/mexico-pulls-ambassador-for-shoplifting-in-buenos-aires/ > Mexico pulls ambassador from Buenos Aires over &#8216;book store shoplifting&#8217;	</a></li><li class="mh-tab-post-item post-72729 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news tag-antarctica tag-armada-de-chile tag-chile tag-chile-news tag-chilean-air-force tag-drake-passage tag-fach tag-latin-america tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2019/12/11/chilean-air-force-c-130-hercules-feared-crashed-near-drake-passage/ > Chilean Air Force C-130 Hercules feared crashed near Drake Passage	</a></li><li class="mh-tab-post-item post-72721 post type-post status-publish format-standard has-post-thumbnail category-economy-trade-news tag-chile tag-chile-gdp tag-chile-news tag-economy tag-latin-america tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2019/11/19/chiles-gdp-expands-3-3-in-3q-but-prospects-for-4q-are-discouraging/ > Chile&#8217;s GDP expands 3.3% in 3Q, but prospects for 4Q are discouraging	</a></li></ul></div><div id=tab-mh_magazine_tabbed-4-2 class="mh-tab-content mh-tab-cloud"><div class="tagcloud mh-tab-content-cloud"> <a href=https://santiagotimes.cl/tag/argentina/ class="tag-cloud-link tag-link-215 tag-link-position-1" style="font-size: 12px;">Argentina</a> <a href=https://santiagotimes.cl/tag/bolivia/ class="tag-cloud-link tag-link-1044 tag-link-position-2" style="font-size: 12px;">Bolivia</a> <a href=https://santiagotimes.cl/tag/brazil/ class="tag-cloud-link tag-link-154 tag-link-position-3" style="font-size: 12px;">Brazil</a> <a href=https://santiagotimes.cl/tag/canada/ class="tag-cloud-link tag-link-450 tag-link-position-4" style="font-size: 12px;">Canada</a> <a href=https://santiagotimes.cl/tag/chile/ class="tag-cloud-link tag-link-123 tag-link-position-5" style="font-size: 12px;">Chile</a> <a href=https://santiagotimes.cl/tag/chile-news/ class="tag-cloud-link tag-link-604 tag-link-position-6" style="font-size: 12px;">Chile News</a> <a href=https://santiagotimes.cl/tag/china/ class="tag-cloud-link tag-link-166 tag-link-position-7" style="font-size: 12px;">China</a> <a href=https://santiagotimes.cl/tag/donald-trump/ class="tag-cloud-link tag-link-141 tag-link-position-8" style="font-size: 12px;">Donald Trump</a> <a href=https://santiagotimes.cl/tag/economy/ class="tag-cloud-link tag-link-434 tag-link-position-9" style="font-size: 12px;">Economy</a> <a href=https://santiagotimes.cl/tag/environment/ class="tag-cloud-link tag-link-432 tag-link-position-10" style="font-size: 12px;">Environment</a> <a href=https://santiagotimes.cl/tag/football/ class="tag-cloud-link tag-link-904 tag-link-position-11" style="font-size: 12px;">Football</a> <a href=https://santiagotimes.cl/tag/human-rights/ class="tag-cloud-link tag-link-212 tag-link-position-12" style="font-size: 12px;">human rights</a> <a href=https://santiagotimes.cl/tag/latin-america/ class="tag-cloud-link tag-link-168 tag-link-position-13" style="font-size: 12px;">Latin America</a> <a href=https://santiagotimes.cl/tag/mexico/ class="tag-cloud-link tag-link-202 tag-link-position-14" style="font-size: 12px;">Mexico</a> <a href=https://santiagotimes.cl/tag/michelle-bachelet/ class="tag-cloud-link tag-link-419 tag-link-position-15" style="font-size: 12px;">Michelle Bachelet</a> <a href=https://santiagotimes.cl/tag/nicolas-maduro/ class="tag-cloud-link tag-link-565 tag-link-position-16" style="font-size: 12px;">Nicolas Maduro</a> <a href=https://santiagotimes.cl/tag/peru/ class="tag-cloud-link tag-link-169 tag-link-position-17" style="font-size: 12px;">Peru</a> <a href=https://santiagotimes.cl/tag/santiago/ class="tag-cloud-link tag-link-159 tag-link-position-18" style="font-size: 12px;">Santiago</a> <a href=https://santiagotimes.cl/tag/sebastian-pinera/ class="tag-cloud-link tag-link-881 tag-link-position-19" style="font-size: 12px;">Sebastian Piñera</a> <a href=https://santiagotimes.cl/tag/soccer/ class="tag-cloud-link tag-link-903 tag-link-position-20" style="font-size: 12px;">Soccer</a> <a href=https://santiagotimes.cl/tag/south-america/ class="tag-cloud-link tag-link-198 tag-link-position-21" style="font-size: 12px;">South America</a> <a href=https://santiagotimes.cl/tag/the-santiago-times/ class="tag-cloud-link tag-link-825 tag-link-position-22" style="font-size: 12px;">The Santiago Times</a> <a href=https://santiagotimes.cl/tag/u-s/ class="tag-cloud-link tag-link-971 tag-link-position-23" style="font-size: 12px;">U.S.</a> <a href=https://santiagotimes.cl/tag/united-states/ class="tag-cloud-link tag-link-521 tag-link-position-24" style="font-size: 12px;">United States</a> <a href=https://santiagotimes.cl/tag/venezuela/ class="tag-cloud-link tag-link-484 tag-link-position-25" style="font-size: 12px;">Venezuela</a></div></div><div id=tab-mh_magazine_tabbed-4-3 class="mh-tab-content mh-tab-comments">No comments found</div></div></div><div id=mh_magazine_posts_lineup-3 class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class=mh-widget-title-inner>Recent Post</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix"><article class="mh-posts-lineup-item clearfix post-72758 post type-post status-publish format-standard has-post-thumbnail category-health-environment-news category-health-a-environment-news category-local category-local-news tag-chile tag-chile-marine-parks tag-chile-news tag-fisheries tag-latin-america tag-magallanes tag-santiago tag-south-america tag-the-santiago-times tag-valparaiso"><figure class=mh-posts-lineup-thumb> <a href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/ title="Chile opens public consultation period for two marine parks"><img width=678 height=381 src=https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-678x381.jpg class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-678x381.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-300x169.jpg 300w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-768x432.jpg 768w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile.jpg 800w" sizes="(max-width: 678px) 100vw, 678px">		</a></figure><div class=mh-posts-lineup-caption><div class=mh-posts-lineup-content><h2 class="mh-posts-lineup-title"> <a href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/ title="Chile opens public consultation period for two marine parks" rel=bookmark> Chile opens public consultation period for two marine parks	</a></h2><div class=mh-excerpt>SANTIAGO – Chile&#8217;s Sub-secretariat of Fisheries and Aquaculture (Subpesca) is carrying out a public consultation on the general management plans designed for the Nazcas-Desventuradas and Francisco Coloane marine parks, located in the regions of Valparaíso <a class=mh-excerpt-more href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/ title="Chile opens public consultation period for two marine parks">[...]</a></div><ul class=mh-posts-lineup-more><li class="mh-posts-lineup-more-item post-72755 post type-post status-publish format-standard has-post-thumbnail category-health-environment-news category-health-a-environment-news category-local category-local-news category-mining tag-chile tag-chile-news tag-enap tag-latin-america tag-mining tag-south-america tag-the-santiago-times tag-tierra-del-fuego"><h3 class="mh-posts-lineup-more-title"> <a href=https://santiagotimes.cl/2020/01/14/enap-chiles-oil-company-faces-sanctions-for-hydro-fracking-in-tierra-del-fuego/ title="ENAP: Chile&#8217;s oil company faces sanctions for hydro-fracking in Tierra del Fuego" rel=bookmark> ENAP: Chile&#8217;s oil company faces sanctions for hydro-fracking in Tierra del Fuego	</a></h3></li><li class="mh-posts-lineup-more-item post-72750 post type-post status-publish format-standard has-post-thumbnail category-featured category-health-environment-news category-health-a-environment-news category-local category-local-news tag-chile tag-christmas tag-valparaiso"><h3 class="mh-posts-lineup-more-title"> <a href=https://santiagotimes.cl/2019/12/26/chile-fire-in-valparaiso-destroys-over-100-homes-on-christmas-eve/ title="Chile: Fire in Valparaíso destroys over 100 homes on Christmas Eve" rel=bookmark> Chile: Fire in Valparaíso destroys over 100 homes on Christmas Eve	</a></h3></li><li class="mh-posts-lineup-more-item post-72745 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news tag-antarctica tag-chile tag-chile-news tag-chilean-hercules tag-fach tag-latin-america tag-south-america tag-the-santiago-times"><h3 class="mh-posts-lineup-more-title"> <a href=https://santiagotimes.cl/2019/12/12/human-bodies-spotted-around-area-where-chilean-hercules-went-missing-en-route-to-antarctica/ title="Human bodies spotted around area where Chilean Hercules went missing en route to Antarctica" rel=bookmark> Human bodies spotted around area where Chilean Hercules went missing en route to Antarctica	</a></h3></li><li class="mh-posts-lineup-more-item post-72739 post type-post status-publish format-standard has-post-thumbnail category-argentina category-latin-america tag-argentina tag-latin-america tag-mauricio-macri tag-president-alberto-fernandez tag-south-america tag-the-santiago-times"><h3 class="mh-posts-lineup-more-title"> <a href=https://santiagotimes.cl/2019/12/11/argentina-needs-to-get-back-on-its-feet-first-says-new-president/ title="Argentina needs to get back on its feet first, says new President" rel=bookmark> Argentina needs to get back on its feet first, says new President	</a></h3></li></ul></div></div></article></div></div><div id=mh_magazine_facebook_page-6 class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class=mh-widget-title-inner>Follow on Facebook</span></h4><div class=mh-magazine-facebook-page-widget><div class=fb-page data-href=https://www.facebook.com/santiagotimes data-width=300 data-height=500 data-hide-cover=0 data-show-facepile=1 data-show-posts=0></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope=itemscope itemtype=http://schema.org/WPSideBar><div id=mh_magazine_posts_stacked-2 class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix"><div class="mh-posts-stacked-wrap mh-posts-stacked-large"><div class="mh-posts-stacked-content post-72750 post type-post status-publish format-standard has-post-thumbnail category-featured category-health-environment-news category-health-a-environment-news category-local category-local-news tag-chile tag-christmas tag-valparaiso"><div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large"> <a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href=https://santiagotimes.cl/2019/12/26/chile-fire-in-valparaiso-destroys-over-100-homes-on-christmas-eve/ ></a><img width=678 height=382 src=https://santiagotimes.cl/en/wp-content/uploads/2019/12/a6pyi1Wu-678x382.jpg class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/12/a6pyi1Wu-678x382.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2019/12/a6pyi1Wu-300x169.jpg 300w, https://santiagotimes.cl/en/wp-content/uploads/2019/12/a6pyi1Wu.jpg 680w" sizes="(max-width: 678px) 100vw, 678px"><article class=mh-posts-stacked-item><h3 class="mh-posts-stacked-title mh-posts-stacked-title-large"> <a href=https://santiagotimes.cl/2019/12/26/chile-fire-in-valparaiso-destroys-over-100-homes-on-christmas-eve/ title="Chile: Fire in Valparaíso destroys over 100 homes on Christmas Eve" rel=bookmark> Chile: Fire in Valparaíso destroys over 100 homes on Christmas Eve	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2019/12/ >December 26, 2019</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on Chile: Fire in Valparaíso destroys over 100 homes on Christmas Eve</span></span></span></div></article></div></div></div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix"><div class="mh-posts-stacked-wrap mh-posts-stacked-small"><div class="mh-posts-stacked-content post-72745 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news tag-antarctica tag-chile tag-chile-news tag-chilean-hercules tag-fach tag-latin-america tag-south-america tag-the-santiago-times"><div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small"> <a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href=https://santiagotimes.cl/2019/12/12/human-bodies-spotted-around-area-where-chilean-hercules-went-missing-en-route-to-antarctica/ ></a><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2019/12/chile-326x245.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/12/chile-326x245.jpg 326w, https://santiagotimes.cl/en/wp-content/uploads/2019/12/chile-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"><article class=mh-posts-stacked-item><h3 class="mh-posts-stacked-title mh-posts-stacked-title-small"> <a href=https://santiagotimes.cl/2019/12/12/human-bodies-spotted-around-area-where-chilean-hercules-went-missing-en-route-to-antarctica/ title="Human bodies spotted around area where Chilean Hercules went missing en route to Antarctica" rel=bookmark> Human bodies spotted around area where Chilean Hercules went missing en route to Antarctica	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2019/12/ >December 12, 2019</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on Human bodies spotted around area where Chilean Hercules went missing en route to Antarctica</span></span></span></div></article></div></div></div><div class="mh-posts-stacked-wrap mh-posts-stacked-small"><div class="mh-posts-stacked-content post-72729 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news tag-antarctica tag-armada-de-chile tag-chile tag-chile-news tag-chilean-air-force tag-drake-passage tag-fach tag-latin-america tag-south-america tag-the-santiago-times"><div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small"> <a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href=https://santiagotimes.cl/2019/12/11/chilean-air-force-c-130-hercules-feared-crashed-near-drake-passage/ ></a><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2019/12/ELgMGfRXsAACK6O-326x245.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/12/ELgMGfRXsAACK6O-326x245.jpg 326w, https://santiagotimes.cl/en/wp-content/uploads/2019/12/ELgMGfRXsAACK6O-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"><article class=mh-posts-stacked-item><h3 class="mh-posts-stacked-title mh-posts-stacked-title-small"> <a href=https://santiagotimes.cl/2019/12/11/chilean-air-force-c-130-hercules-feared-crashed-near-drake-passage/ title="Chilean Air Force C-130 Hercules feared crashed near Drake Passage" rel=bookmark> Chilean Air Force C-130 Hercules feared crashed near Drake Passage	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2019/12/ >December 11, 2019</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on Chilean Air Force C-130 Hercules feared crashed near Drake Passage</span></span></span></div></article></div></div></div><div class="mh-posts-stacked-wrap mh-posts-stacked-small"><div class="mh-posts-stacked-content post-72708 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news tag-chile tag-chile-news tag-chile-vamos tag-latin-america tag-sebastian-pinera tag-south-america tag-the-santiago-times"><div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small"> <a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href=https://santiagotimes.cl/2019/11/11/pinera-agrees-to-amend-pinochet-era-constitution-after-deadly-chile-protests/ ></a><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2019/10/EHwgi8LX0AEknYP-326x245.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/10/EHwgi8LX0AEknYP-326x245.jpg 326w, https://santiagotimes.cl/en/wp-content/uploads/2019/10/EHwgi8LX0AEknYP-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"><article class=mh-posts-stacked-item><h3 class="mh-posts-stacked-title mh-posts-stacked-title-small"> <a href=https://santiagotimes.cl/2019/11/11/pinera-agrees-to-amend-pinochet-era-constitution-after-deadly-chile-protests/ title="Piñera agrees to amend Pinochet-era Constitution after deadly Chile protests" rel=bookmark> Piñera agrees to amend Pinochet-era Constitution after deadly Chile protests	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2019/11/ >November 11, 2019</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on Piñera agrees to amend Pinochet-era Constitution after deadly Chile protests</span></span></span></div></article></div></div></div><div class="mh-posts-stacked-wrap mh-posts-stacked-small"><div class="mh-posts-stacked-content post-72714 post type-post status-publish format-standard has-post-thumbnail category-bolivia category-featured category-latin-america tag-bolivia tag-chile tag-elections tag-evo-morales tag-la-paz tag-latin-america tag-south-america tag-the-santiago-times"><div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small"> <a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href=https://santiagotimes.cl/2019/11/11/evo-morales-steps-down-as-bolivian-president-following-electoral-fraud/ ></a><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2019/11/evo-326x245.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/11/evo-326x245.jpg 326w, https://santiagotimes.cl/en/wp-content/uploads/2019/11/evo-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"><article class=mh-posts-stacked-item><h3 class="mh-posts-stacked-title mh-posts-stacked-title-small"> <a href=https://santiagotimes.cl/2019/11/11/evo-morales-steps-down-as-bolivian-president-following-electoral-fraud/ title="Evo Morales steps down as Bolivian president following &#8216;electoral fraud&#8217;" rel=bookmark> Evo Morales steps down as Bolivian president following &#8216;electoral fraud&#8217;	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2019/11/ >November 11, 2019</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on Evo Morales steps down as Bolivian president following &#8216;electoral fraud&#8217;</span></span></span></div></article></div></div></div></div></div></div><div id=archives-4 class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class=mh-widget-title-inner>Archives</span></h4>		<label class=screen-reader-text for=archives-dropdown-4>Archives</label> <select id=archives-dropdown-4 name=archive-dropdown><option value>Select Month</option><option value=https://santiagotimes.cl/2020/01/ > January 2020</option><option value=https://santiagotimes.cl/2019/12/ > December 2019</option><option value=https://santiagotimes.cl/2019/11/ > November 2019</option><option value=https://santiagotimes.cl/2019/10/ > October 2019</option><option value=https://santiagotimes.cl/2019/09/ > September 2019</option><option value=https://santiagotimes.cl/2019/08/ > August 2019</option><option value=https://santiagotimes.cl/2019/07/ > July 2019</option><option value=https://santiagotimes.cl/2019/06/ > June 2019</option><option value=https://santiagotimes.cl/2019/05/ > May 2019</option><option value=https://santiagotimes.cl/2019/04/ > April 2019</option><option value=https://santiagotimes.cl/2019/03/ > March 2019</option><option value=https://santiagotimes.cl/2019/02/ > February 2019</option><option value=https://santiagotimes.cl/2019/01/ > January 2019</option><option value=https://santiagotimes.cl/2018/12/ > December 2018</option><option value=https://santiagotimes.cl/2018/11/ > November 2018</option><option value=https://santiagotimes.cl/2018/10/ > October 2018</option><option value=https://santiagotimes.cl/2018/09/ > September 2018</option><option value=https://santiagotimes.cl/2018/08/ > August 2018</option><option value=https://santiagotimes.cl/2018/07/ > July 2018</option><option value=https://santiagotimes.cl/2018/06/ > June 2018</option><option value=https://santiagotimes.cl/2018/05/ > May 2018</option><option value=https://santiagotimes.cl/2018/04/ > April 2018</option><option value=https://santiagotimes.cl/2018/03/ > March 2018</option><option value=https://santiagotimes.cl/2018/02/ > February 2018</option><option value=https://santiagotimes.cl/2018/01/ > January 2018</option><option value=https://santiagotimes.cl/2017/12/ > December 2017</option><option value=https://santiagotimes.cl/2017/11/ > November 2017</option><option value=https://santiagotimes.cl/2017/10/ > October 2017</option><option value=https://santiagotimes.cl/2017/09/ > September 2017</option><option value=https://santiagotimes.cl/2017/08/ > August 2017</option><option value=https://santiagotimes.cl/2017/07/ > July 2017</option><option value=https://santiagotimes.cl/2017/06/ > June 2017</option><option value=https://santiagotimes.cl/2017/05/ > May 2017</option><option value=https://santiagotimes.cl/2017/04/ > April 2017</option><option value=https://santiagotimes.cl/2017/03/ > March 2017</option><option value=https://santiagotimes.cl/2017/02/ > February 2017</option><option value=https://santiagotimes.cl/2017/01/ > January 2017</option><option value=https://santiagotimes.cl/2016/12/ > December 2016</option><option value=https://santiagotimes.cl/2016/11/ > November 2016</option><option value=https://santiagotimes.cl/2016/10/ > October 2016</option><option value=https://santiagotimes.cl/2016/09/ > September 2016</option><option value=https://santiagotimes.cl/2016/08/ > August 2016</option><option value=https://santiagotimes.cl/2016/07/ > July 2016</option><option value=https://santiagotimes.cl/2016/06/ > June 2016</option><option value=https://santiagotimes.cl/2016/05/ > May 2016</option><option value=https://santiagotimes.cl/2016/01/ > January 2016</option><option value=https://santiagotimes.cl/2012/02/ > February 2012</option></select></div><div id=categories-4 class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class=mh-widget-title-inner>Categories</span></h4><form action=https://santiagotimes.cl method=get><label class=screen-reader-text for=cat>Categories</label><select name=cat id=cat class=postform ><option value=-1>Select Category</option><option class=level-0 value=481>Argentina</option><option class=level-0 value=110>Blogs</option><option class=level-0 value=1183>Bolivia</option><option class=level-0 value=138>Books</option><option class=level-0 value=515>Brazil</option><option class=level-0 value=2>Chile Abroad</option><option class=level-0 value=1092>Chile Election</option><option class=level-0 value=1093>Chile Election 2017</option><option class=level-0 value=527>Chile Fires</option><option class=level-0 value=1731>Chile Wines</option><option class=level-0 value=164>China</option><option class=level-0 value=516>Crime</option><option class=level-0 value=3>Culture</option><option class=level-0 value=1484>Earthquake</option><option class=level-0 value=4>Economy &amp; Trade News</option><option class=level-0 value=5>Editorial</option><option class=level-0 value=6>Education &amp; Technology News</option><option class=level-0 value=185>Education &amp; Technology News</option><option class=level-0 value=137>Español</option><option class=level-0 value=661>Europe</option><option class=level-0 value=142>Events</option><option class=level-0 value=873>Expat in Chile</option><option class=level-0 value=446>Falkland Islands</option><option class=level-0 value=7>Featured</option><option class=level-0 value=1091>FIFA</option><option class=level-0 value=613>Food</option><option class=level-0 value=143>Football</option><option class=level-0 value=120>Forum</option><option class=level-0 value=614>Grapes</option><option class=level-0 value=657>Haiti</option><option class=level-0 value=8>Health &amp; Environment News</option><option class=level-0 value=189>Health &amp; Environment News</option><option class=level-0 value=136>History</option><option class=level-0 value=9>Human Rights &amp; Law News</option><option class=level-0 value=184>Human Rights &amp; Law News</option><option class=level-0 value=10>Interview</option><option class=level-0 value=1>Latin America</option><option class=level-0 value=11>Letters to the Editor</option><option class=level-0 value=12>Lifestyle</option><option class=level-0 value=111>Local</option><option class=level-0 value=186>Local</option><option class=level-0 value=1126>Mexico</option><option class=level-0 value=112>Mining</option><option class=level-0 value=113>Multimedia</option><option class=level-0 value=221>New in Chile</option><option class=level-0 value=114>Opinion</option><option class=level-0 value=1321>Paraguay</option><option class=level-0 value=580>Peru</option><option class=level-0 value=975>Peru Death Toll</option><option class=level-0 value=115>Politics</option><option class=level-0 value=192>Question &amp; Answer</option><option class=level-0 value=660>Refugees</option><option class=level-0 value=134>Religion</option><option class=level-0 value=116>Rio Olympics 2016</option><option class=level-0 value=1094>Senator Alejandro Guillier</option><option class=level-0 value=523>Soccer</option><option class=level-0 value=187>Spanish</option><option class=level-0 value=188>Special Reports</option><option class=level-0 value=119>Sports</option><option class=level-0 value=7673>Steve Anderson</option><option class=level-0 value=183>Terrorism</option><option class=level-0 value=130>Travel</option><option class=level-0 value=135>U.S.A</option><option class=level-0 value=988>UK</option><option class=level-0 value=190>Uncategorized</option><option class=level-0 value=1323>United Kingdom</option><option class=level-0 value=564>Venezuela</option><option class=level-0 value=118>World</option> </select></form></div></aside></div> <a href=# class=mh-back-to-top><i class="fa fa-chevron-up"></i></a></div><footer class=mh-footer itemscope=itemscope itemtype=http://schema.org/WPFooter><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id=text-3 class="mh-footer-widget widget_text"><div class=textwidget><p><img class="size-thumbnail wp-image-69685 aligncenter" src=https://santiagotimes.cl/en/wp-content/uploads/2018/06/download-150x150.png alt width=150 height=150></p><p><strong>The Santiago Times is an English-language newspaper published in Santiago, Chile that reports news in Chile and other parts of Latin America. We bring you the latest news.</strong></p><p>&nbsp;</p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id=recent-posts-7 class="mh-footer-widget widget_recent_entries"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Posts</span></h6><ul><li> <a href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/ aria-current=page>Chile opens public consultation period for two marine parks</a> <span class=post-date>January 15, 2020</span></li><li> <a href=https://santiagotimes.cl/2020/01/14/enap-chiles-oil-company-faces-sanctions-for-hydro-fracking-in-tierra-del-fuego/ >ENAP: Chile&#8217;s oil company faces sanctions for hydro-fracking in Tierra del Fuego</a> <span class=post-date>January 14, 2020</span></li><li> <a href=https://santiagotimes.cl/2019/12/26/chile-fire-in-valparaiso-destroys-over-100-homes-on-christmas-eve/ >Chile: Fire in Valparaíso destroys over 100 homes on Christmas Eve</a> <span class=post-date>December 26, 2019</span></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id=mh_magazine_spotlight-3 class="mh-footer-widget mh_magazine_spotlight"><article class="mh-spotlight-widget post-72758 post type-post status-publish format-standard has-post-thumbnail category-health-environment-news category-health-a-environment-news category-local category-local-news tag-chile tag-chile-marine-parks tag-chile-news tag-fisheries tag-latin-america tag-magallanes tag-santiago tag-south-america tag-the-santiago-times tag-valparaiso"><figure class=mh-spotlight-thumb> <a class=mh-thumb-icon href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/ title="Chile opens public consultation period for two marine parks"><img width=678 height=381 src=https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-678x381.jpg class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-678x381.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-300x169.jpg 300w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-768x432.jpg 768w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile.jpg 800w" sizes="(max-width: 678px) 100vw, 678px">		</a><div class="mh-image-caption mh-spotlight-caption"> In the Spotlight</div></figure><div class=mh-spotlight-content><h2 class="mh-spotlight-title"> <a href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/ title="Chile opens public consultation period for two marine parks"> Chile opens public consultation period for two marine parks	</a></h2></div></article></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id=mh_magazine_nip-3 class="mh-footer-widget mh_magazine_nip"><ul class="mh-nip-widget clearfix"><li class="mh-nip-item post-72758 post type-post status-publish format-standard has-post-thumbnail category-health-environment-news category-health-a-environment-news category-local category-local-news tag-chile tag-chile-marine-parks tag-chile-news tag-fisheries tag-latin-america tag-magallanes tag-santiago tag-south-america tag-the-santiago-times tag-valparaiso"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/01/15/chile-opens-public-consultation-period-for-two-marine-parks/ title="Chile opens public consultation period for two marine parks"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Humpback_Whale_Chile-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72755 post type-post status-publish format-standard has-post-thumbnail category-health-environment-news category-health-a-environment-news category-local category-local-news category-mining tag-chile tag-chile-news tag-enap tag-latin-america tag-mining tag-south-america tag-the-santiago-times tag-tierra-del-fuego"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/01/14/enap-chiles-oil-company-faces-sanctions-for-hydro-fracking-in-tierra-del-fuego/ title="ENAP: Chile&#8217;s oil company faces sanctions for hydro-fracking in Tierra del Fuego"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/01/Tierra_del_Fuego_ENAP-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/01/Tierra_del_Fuego_ENAP-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Tierra_del_Fuego_ENAP-678x509.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2020/01/Tierra_del_Fuego_ENAP-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72750 post type-post status-publish format-standard has-post-thumbnail category-featured category-health-environment-news category-health-a-environment-news category-local category-local-news tag-chile tag-christmas tag-valparaiso"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2019/12/26/chile-fire-in-valparaiso-destroys-over-100-homes-on-christmas-eve/ title="Chile: Fire in Valparaíso destroys over 100 homes on Christmas Eve"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2019/12/a6pyi1Wu-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/12/a6pyi1Wu-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2019/12/a6pyi1Wu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72745 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news tag-antarctica tag-chile tag-chile-news tag-chilean-hercules tag-fach tag-latin-america tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2019/12/12/human-bodies-spotted-around-area-where-chilean-hercules-went-missing-en-route-to-antarctica/ title="Human bodies spotted around area where Chilean Hercules went missing en route to Antarctica"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2019/12/chile-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/12/chile-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2019/12/chile-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72739 post type-post status-publish format-standard has-post-thumbnail category-argentina category-latin-america tag-argentina tag-latin-america tag-mauricio-macri tag-president-alberto-fernandez tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2019/12/11/argentina-needs-to-get-back-on-its-feet-first-says-new-president/ title="Argentina needs to get back on its feet first, says new President"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2019/12/af-cfk-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/12/af-cfk-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2019/12/af-cfk-678x508.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2019/12/af-cfk-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72736 post type-post status-publish format-standard has-post-thumbnail category-latin-america category-mexico tag-argentina tag-chile tag-chile-news tag-latin-america tag-mexico tag-oscar-ricardo-valero-recio-becerra tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2019/12/11/mexico-pulls-ambassador-for-shoplifting-in-buenos-aires/ title="Mexico pulls ambassador from Buenos Aires over &#8216;book store shoplifting&#8217;"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2019/12/oscar-ricardo-valero-recio-becerra-780x470-1-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/12/oscar-ricardo-valero-recio-becerra-780x470-1-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2019/12/oscar-ricardo-valero-recio-becerra-780x470-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72729 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news tag-antarctica tag-armada-de-chile tag-chile tag-chile-news tag-chilean-air-force tag-drake-passage tag-fach tag-latin-america tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2019/12/11/chilean-air-force-c-130-hercules-feared-crashed-near-drake-passage/ title="Chilean Air Force C-130 Hercules feared crashed near Drake Passage"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2019/12/ELgMGfRXsAACK6O-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/12/ELgMGfRXsAACK6O-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2019/12/ELgMGfRXsAACK6O-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72721 post type-post status-publish format-standard has-post-thumbnail category-economy-trade-news tag-chile tag-chile-gdp tag-chile-news tag-economy tag-latin-america tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2019/11/19/chiles-gdp-expands-3-3-in-3q-but-prospects-for-4q-are-discouraging/ title="Chile&#8217;s GDP expands 3.3% in 3Q, but prospects for 4Q are discouraging"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2019/11/chile-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/11/chile-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2019/11/chile-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72718 post type-post status-publish format-standard has-post-thumbnail category-local category-local-news tag-chile tag-chile-news tag-latin-america tag-south-america tag-the-santiago-times tag-walmart"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2019/11/19/walmart-seeks-police-protection-after-120-supermarkets-burnt-and-looted-in-chile/ title="Walmart seeks police protection after 120 supermarkets burnt and looted in Chile"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2019/11/0037157867-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/11/0037157867-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2019/11/0037157867-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72708 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news tag-chile tag-chile-news tag-chile-vamos tag-latin-america tag-sebastian-pinera tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2019/11/11/pinera-agrees-to-amend-pinochet-era-constitution-after-deadly-chile-protests/ title="Piñera agrees to amend Pinochet-era Constitution after deadly Chile protests"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2019/10/EHwgi8LX0AEknYP-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/10/EHwgi8LX0AEknYP-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2019/10/EHwgi8LX0AEknYP-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72714 post type-post status-publish format-standard has-post-thumbnail category-bolivia category-featured category-latin-america tag-bolivia tag-chile tag-elections tag-evo-morales tag-la-paz tag-latin-america tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2019/11/11/evo-morales-steps-down-as-bolivian-president-following-electoral-fraud/ title="Evo Morales steps down as Bolivian president following &#8216;electoral fraud&#8217;"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2019/11/evo-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/11/evo-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2019/11/evo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-72701 post type-post status-publish format-standard has-post-thumbnail category-human-rights-law-news category-human-rights-a-law category-local category-local-news tag-chile tag-chile-news tag-chile-protests tag-human-rights tag-latin-america tag-michelle-bachelet tag-sebastian-pinera tag-south-america tag-the-santiago-times tag-un tag-unhrc"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2019/10/26/un-mission-to-probe-human-rights-abuses-in-chile-during-street-protests/ title="UN mission to probe human rights abuses in Chile during street protests"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2019/10/EHaH86GWwAoXhmf-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2019/10/EHaH86GWwAoXhmf-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2019/10/EHaH86GWwAoXhmf-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li></ul></div></div></div></footer><div class=mh-footer-nav-mobile></div><nav class="mh-navigation mh-footer-nav" itemscope=itemscope itemtype=http://schema.org/SiteNavigationElement><div class="mh-container mh-container-inner clearfix"><div class=menu-top-menu-container><ul id=menu-top-menu-1 class=menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href=https://santiagotimes.cl/about-us/ >About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53870"><a href=https://santiagotimes.cl/advertise/ >Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53871"><a href=https://santiagotimes.cl/jobs/ >Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53873"><a href=https://santiagotimes.cl/classifieds/ >Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53874"><a href=https://santiagotimes.cl/contact-us/ >Contact Us</a></li></ul></div></div></nav><div class=mh-copyright-wrap><div class="mh-container mh-container-inner clearfix"><p class=mh-copyright> © Copyright 2016-19 - The Santiago Times</p></div></div><div id=fb-root></div> <script defer src=https://santiagotimes.cl/en/wp-content/cache/autoptimize/js/autoptimize_9a9aa22bfed53296b521da6f04eacc05.js></script></body></html>