<!DOCTYPE html><html class="no-js mh-two-sb" lang=en-US><head><meta property=fb:pages content=191166647753240><meta name=google-site-verification content=7X22Z8y_1zgrGl69jwMJGHeLlJNsv5c-g0bvGPHB1EI> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-86467519-4"></script> <meta name=p:domain_verify content=81f169b13822dc856be311589eb9ffff> <script src=https://apis.google.com/js/platform.js async defer></script> <meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=profile href=https://gmpg.org/xfn/11><link media=all href=https://santiagotimes.cl/en/wp-content/cache/autoptimize/css/autoptimize_de3217ba97f83c9b7f9f1b5723398d49.css rel=stylesheet><title>Peru forward Farfan diagnosed with COVID-19 -</title><meta name=robots content="index, follow"><meta name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ ><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Peru forward Farfan diagnosed with COVID-19 -"><meta property=og:description content="LIMA – Peru and Lokomotiv Moscow forward Jefferson Farfan has been tested positive for the novel coronavirus. Jefferson Farfan has tested positive for coronavirus. We wish Jeff a speedy recovery! Get better soon! pic.twitter.com/bmhdjPwBdx &mdash; [...]"><meta property=og:url content=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ ><meta property=article:publisher content=https://www.facebook.com/TheSantiagoTimes/ ><meta property=article:published_time content=2020-05-17T22:51:03+00:00><meta property=og:image content=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Jefferson-Farfan.jpg><meta property=og:image:width content=680><meta property=og:image:height content=454><meta name=twitter:card content=summary_large_image> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://santiagotimes.cl/#organization","name":"The Santiago Times","url":"https://santiagotimes.cl/","sameAs":["https://www.facebook.com/TheSantiagoTimes/"],"logo":{"@type":"ImageObject","@id":"https://santiagotimes.cl/#logo","inLanguage":"en-US","url":"https://santiagotimes.cl/en/wp-content/uploads/2018/06/download-e1529727716603.png","width":120,"height":120,"caption":"The Santiago Times"},"image":{"@id":"https://santiagotimes.cl/#logo"}},{"@type":"WebSite","@id":"https://santiagotimes.cl/#website","url":"https://santiagotimes.cl/","name":"","description":"Chile News | Breaking News, Views, Analysis","publisher":{"@id":"https://santiagotimes.cl/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://santiagotimes.cl/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/#primaryimage","inLanguage":"en-US","url":"https://santiagotimes.cl/en/wp-content/uploads/2020/05/Jefferson-Farfan.jpg","width":680,"height":454},{"@type":"WebPage","@id":"https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/#webpage","url":"https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/","name":"Peru forward Farfan diagnosed with COVID-19 -","isPartOf":{"@id":"https://santiagotimes.cl/#website"},"primaryImageOfPage":{"@id":"https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/#primaryimage"},"datePublished":"2020-05-17T22:51:03+00:00","dateModified":"2020-05-17T22:51:03+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/"]}]},{"@type":"Article","@id":"https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/#article","isPartOf":{"@id":"https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/#webpage"},"author":{"@id":"https://santiagotimes.cl/#/schema/person/4d66aa7773a8695b79967e03a27db161"},"headline":"Peru forward Farfan diagnosed with COVID-19","datePublished":"2020-05-17T22:51:03+00:00","dateModified":"2020-05-17T22:51:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/#webpage"},"publisher":{"@id":"https://santiagotimes.cl/#organization"},"image":{"@id":"https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/#primaryimage"},"keywords":"Chile,Chile News,coronavirus,covid19,Football,Jefferson Farfan,Lokomotiv Moscow,Peru,Sports","articleSection":"COVID-19,Sports","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://santiagotimes.cl/#/schema/person/4d66aa7773a8695b79967e03a27db161","name":"Web Editor"}]}</script> <link rel=dns-prefetch href=//ajax.googleapis.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=alternate type=application/rss+xml title=" &raquo; Feed" href=https://santiagotimes.cl/feed/ ><link rel=alternate type=application/rss+xml title=" &raquo; Comments Feed" href=https://santiagotimes.cl/comments/feed/ ><link rel=stylesheet id=mh-google-fonts-css  href='https://fonts.googleapis.com/css?family=Raleway:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type=text/css media=all><link rel=https://api.w.org/ href=https://santiagotimes.cl/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://santiagotimes.cl/en/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://santiagotimes.cl/en/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.4.1"><link rel=shortlink href='https://santiagotimes.cl/?p=73189'><link rel=alternate type=application/json+oembed href="https://santiagotimes.cl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F"><link rel=alternate type=text/xml+oembed href="https://santiagotimes.cl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F&#038;format=xml"><meta property=ia:markup_url content="https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/?ia_markup=1"><!--[if lt IE 9]> <script src=https://santiagotimes.cl/en/wp-content/themes/mh-magazine/js/css3-mediaqueries.js></script> <![endif]--><link rel=icon href=https://santiagotimes.cl/en/wp-content/uploads/2018/06/cropped-download-1-32x32.png sizes=32x32><link rel=icon href=https://santiagotimes.cl/en/wp-content/uploads/2018/06/cropped-download-1-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://santiagotimes.cl/en/wp-content/uploads/2018/06/cropped-download-1-180x180.png><meta name=msapplication-TileImage content=https://santiagotimes.cl/en/wp-content/uploads/2018/06/cropped-download-1-270x270.png></head><body data-rsssl=1 id=mh-mobile class="post-template-default single single-post postid-73189 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4 mh-loop-hide-caption" itemscope=itemscope itemtype=http://schema.org/WebPage><div class="mh-header-nav-mobile clearfix"></div><div class=mh-preheader><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-top"><div class=mh-ticker-top><div class="mh-ticker-title mh-ticker-title-top"> Latest News<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-top"><ul id=mh-ticker-loop-top><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2018/03/06/chile-tourism-a-strong-start-to-2018/ title="Chile Tourism: A Strong Start to 2018"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ March 6, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Chile Tourism: A Strong Start to 2018	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Featured	</span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ title="Peru forward Farfan diagnosed with COVID-19"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ May 17, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Peru forward Farfan diagnosed with COVID-19	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> COVID-19	</span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2020/05/17/chile-records-highest-number-of-daily-deaths-from-coronavirus-amid-battle-of-santiago/ title="Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ May 17, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> COVID-19	</span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2020/05/16/fewer-remittances-because-of-covid19-will-hit-hard-central-and-latin-america/ title="Fewer remittances because of COVID19 will hit hard Central and Latin America"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ May 16, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Fewer remittances because of COVID19 will hit hard Central and Latin America	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Economy &amp; Trade News	</span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2020/05/16/brazil-leader-of-amazonian-peoples-dies-of-coronavirus/ title="Brazil: Leader of Amazonian Peoples dies of coronavirus"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ May 16, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Brazil: Leader of Amazonian Peoples dies of coronavirus	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Brazil	</span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href=https://santiagotimes.cl/2020/05/16/covid-19-cases-surpass-84000-in-peru/ title="COVID-19 cases surpass 84,000 in Peru"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ May 16, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> COVID-19 cases surpass 84,000 in Peru	</span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> COVID-19	</span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"><div class="mh-header-date mh-header-date-top"> May 17, 2020</div></div></div></div><header class=mh-header itemscope=itemscope itemtype=http://schema.org/WPHeader><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full"><div id=mh_magazine_custom_pages-3 class="mh-widget mh-header-2 mh_magazine_custom_pages"><ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix"></ul></div><div id=text-5 class="mh-widget mh-header-2 widget_text"><div class=textwidget><p><a href=https://www.santiagotimes.cl><img src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Santiago-Times-Masthead-Logo-trimmed-2020.jpg></a></p></div></div></aside></div></div></div><div class=mh-main-nav-wrap><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope=itemscope itemtype=http://schema.org/SiteNavigationElement><div class=menu-main-menu-container><ul id=menu-main-menu class=menu><li id=menu-item-53915 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53915"><a href=https://santiagotimes.cl>Home</a></li><li id=menu-item-4072 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072"><a href=https://santiagotimes.cl/category/local/ >National</a></li><li id=menu-item-4073 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4073"><a href=https://santiagotimes.cl/category/latin-america/ >Latin America</a></li><li id=menu-item-4075 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href=https://santiagotimes.cl/category/world/ >World</a></li><li id=menu-item-4079 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4079"><a href=https://santiagotimes.cl/category/sports/ >Sports</a></li><li id=menu-item-4076 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4076"><a href=https://santiagotimes.cl/category/lifestyle/ >Lifestyle</a></li><li id=menu-item-4077 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href=https://santiagotimes.cl/category/opinion/ >Opinion</a></li><li id=menu-item-4078 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a href=https://santiagotimes.cl/category/blogs/ >Blogs</a></li><li id=menu-item-54795 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54795"><a href=https://santiagotimes.cl/category/travel/ >Travel</a></li><li id=menu-item-64625 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64625"><a href=https://santiagotimes.cl/category/chile-election-2017/ >Chile Election 2017</a></li></ul></div></nav></div></header><div class=mh-subheader><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope=itemscope itemtype=http://schema.org/SiteNavigationElement><div class=menu-top-menu-container><ul id=menu-top-menu class=menu><li id=menu-item-53869 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href=https://santiagotimes.cl/about-us/ >About Us</a></li><li id=menu-item-53870 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53870"><a href=https://santiagotimes.cl/advertise/ >Advertise</a></li><li id=menu-item-53871 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53871"><a href=https://santiagotimes.cl/jobs/ >Jobs</a></li><li id=menu-item-53873 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53873"><a href=https://santiagotimes.cl/classifieds/ >Classifieds</a></li><li id=menu-item-53874 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53874"><a href=https://santiagotimes.cl/contact-us/ >Contact Us</a></li></ul></div></nav></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role=search method=get class=search-form action=https://santiagotimes.cl/ > <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s> </label> <input type=submit class=search-submit value=Search></form></aside></div></div></div><div class="mh-container mh-container-outer"><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id=main-content class=mh-content role=main itemprop=mainContentOfPage><nav class=mh-breadcrumb><span itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a href=https://santiagotimes.cl itemprop=url><span itemprop=title>Home</span></a></span><span class=mh-breadcrumb-delimiter><i class="fa fa-angle-right"></i></span><span itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a href=https://santiagotimes.cl/category/coronavirus-in-chile/ itemprop=url><span itemprop=title>COVID-19</span></a></span><span class=mh-breadcrumb-delimiter><i class="fa fa-angle-right"></i></span>Peru forward Farfan diagnosed with COVID-19</nav><article id=post-73189 class="post-73189 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-in-chile category-sports tag-chile tag-chile-news tag-coronavirus tag-covid19 tag-football tag-jefferson-farfan tag-lokomotiv-moscow tag-peru tag-sports"><header class="entry-header clearfix"><h1 class="entry-title">Peru forward Farfan diagnosed with COVID-19</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2020/05/ >May 17, 2020</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class=fn href=https://santiagotimes.cl/author/webeditor/ >Web Editor</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on Peru forward Farfan diagnosed with COVID-19</span></span></span></div></header><div class="entry-content clearfix"><figure class=entry-thumbnail> <a href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/jefferson-farfan/ ><img src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Jefferson-Farfan-678x381.jpg alt title="Jefferson Farfan"></a></figure><div class=mh-social-top><div class="mh-share-buttons clearfix"> <a class=mh-facebook href=# onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F&t=Peru+forward+Farfan+diagnosed+with+COVID-19', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class=mh-share-button><i class="fa fa-facebook"></i></span> </a> <a class=mh-twitter href=# onclick="window.open('https://twitter.com/share?text=Peru+forward+Farfan+diagnosed+with+COVID-19:&url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class=mh-share-button><i class="fa fa-twitter"></i></span> </a> <a class=mh-pinterest href=# onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F&media=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Jefferson-Farfan.jpg&description=Peru+forward+Farfan+diagnosed+with+COVID-19', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class=mh-share-button><i class="fa fa-pinterest"></i></span> </a> <a class=mh-googleplus href=# onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target=_blank> <span class=mh-share-button><i class="fa fa-google-plus"></i></span> </a> <a class=mh-email href="mailto:?subject=Peru%20forward%20Farfan%20diagnosed%20with%20COVID-19&amp;body=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F" title="Send this article to a friend" target=_blank> <span class=mh-share-button><i class="fa fa-envelope-o"></i></span> </a></div></div><p>LIMA – Peru and Lokomotiv Moscow forward Jefferson Farfan has been tested positive for the novel coronavirus.</p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>Jefferson Farfan has tested positive for coronavirus.</p><p>We wish Jeff a speedy recovery! Get better soon! <a href=https://t.co/bmhdjPwBdx>pic.twitter.com/bmhdjPwBdx</a></p><p>&mdash; FC Lokomotiv Moscow (@fclokomotiv_eng) <a href="https://twitter.com/fclokomotiv_eng/status/1261706806742650881?ref_src=twsrc%5Etfw">May 16, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>&#8220;Jeferson Farfan has tested positive for coronavirus,&#8221; the Russian club said on Saturday in a social media post. &#8220;We wish Jeff a speedy recovery. Get well soon.&#8221;</p><p>The 35-year-old was reported by Peruvian media to not have been taken to hospital.</p><p>Farfan, who has been capped 95 times for Peru, has yet to play a match for his club this season after suffering a serious knee injury during last year&#8217;s Copa America in Brazil.</p><p>The Russian Premier League is due to restart on June 21 after it was suspended in mid-March because of the global health crisis. Lokomotiv are currently second in the 16-team standings with eight games remaining.</p><div class=mh-social-bottom><div class="mh-share-buttons clearfix"> <a class=mh-facebook href=# onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F&t=Peru+forward+Farfan+diagnosed+with+COVID-19', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class=mh-share-button><i class="fa fa-facebook"></i></span> </a> <a class=mh-twitter href=# onclick="window.open('https://twitter.com/share?text=Peru+forward+Farfan+diagnosed+with+COVID-19:&url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class=mh-share-button><i class="fa fa-twitter"></i></span> </a> <a class=mh-pinterest href=# onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F&media=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Jefferson-Farfan.jpg&description=Peru+forward+Farfan+diagnosed+with+COVID-19', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class=mh-share-button><i class="fa fa-pinterest"></i></span> </a> <a class=mh-googleplus href=# onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target=_blank> <span class=mh-share-button><i class="fa fa-google-plus"></i></span> </a> <a class=mh-email href="mailto:?subject=Peru%20forward%20Farfan%20diagnosed%20with%20COVID-19&amp;body=https%3A%2F%2Fsantiagotimes.cl%2F2020%2F05%2F17%2Fperu-forward-farfan-diagnosed-with-covid-19%2F" title="Send this article to a friend" target=_blank> <span class=mh-share-button><i class="fa fa-envelope-o"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href=https://santiagotimes.cl/tag/chile/ rel=tag>Chile</a></li><li><a href=https://santiagotimes.cl/tag/chile-news/ rel=tag>Chile News</a></li><li><a href=https://santiagotimes.cl/tag/coronavirus/ rel=tag>coronavirus</a></li><li><a href=https://santiagotimes.cl/tag/covid19/ rel=tag>covid19</a></li><li><a href=https://santiagotimes.cl/tag/football/ rel=tag>Football</a></li><li><a href=https://santiagotimes.cl/tag/jefferson-farfan/ rel=tag>Jefferson Farfan</a></li><li><a href=https://santiagotimes.cl/tag/lokomotiv-moscow/ rel=tag>Lokomotiv Moscow</a></li><li><a href=https://santiagotimes.cl/tag/peru/ rel=tag>Peru</a></li><li><a href=https://santiagotimes.cl/tag/sports/ rel=tag>Sports</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope=itemscope itemtype=http://schema.org/SiteNavigationElement><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href=https://santiagotimes.cl/2020/05/17/chile-records-highest-number-of-daily-deaths-from-coronavirus-amid-battle-of-santiago/ rel=prev><img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/f1280x720-31656_163331_3557-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/f1280x720-31656_163331_3557-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/f1280x720-31656_163331_3557-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><span>Previous</span><p>Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’</p></a></div></nav><section class=mh-related-content><h3 class="mh-widget-title mh-related-content-title"> <span class=mh-widget-title-inner>Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-56967 format-standard mh-posts-grid-item clearfix"><figure class=mh-posts-grid-thumb> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href=https://santiagotimes.cl/2017/02/12/4-9-magnitude-earthquake-shakes-atacama-region/ title="4.9 magnitude earthquake shakes Atacama region"><img width=326 height=191 src=https://santiagotimes.cl/en/wp-content/uploads/2016/11/quake-chile.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2016/11/quake-chile.jpg 630w, https://santiagotimes.cl/en/wp-content/uploads/2016/11/quake-chile-300x176.jpg 300w" sizes="(max-width: 326px) 100vw, 326px">		</a><div class="mh-image-caption mh-posts-grid-caption"> Health &amp; Environment News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href=https://santiagotimes.cl/2017/02/12/4-9-magnitude-earthquake-shakes-atacama-region/ title="4.9 magnitude earthquake shakes Atacama region" rel=bookmark> 4.9 magnitude earthquake shakes Atacama region	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2017/02/ >February 12, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class=fn href=https://santiagotimes.cl/author/stadmin/ >Editor</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><a href=https://santiagotimes.cl/2017/02/12/4-9-magnitude-earthquake-shakes-atacama-region/#respond class=mh-comment-count-link >0</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class=mh-excerpt><p>SANTIAGO — An earthquake of 4.9 magnitude was recorded in the region of Atacama on Sunday. According to the National Seismological Center (CSN), the earthquake was perceived at 13:21:12 hours with a magnitude of 4.9, <a class=mh-excerpt-more href=https://santiagotimes.cl/2017/02/12/4-9-magnitude-earthquake-shakes-atacama-region/ title="4.9 magnitude earthquake shakes Atacama region">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-70671 format-standard mh-posts-grid-item clearfix"><figure class=mh-posts-grid-thumb> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href=https://santiagotimes.cl/2018/09/14/walmart-strikes-225m-deal-for-chile-focused-grocery-delivery-app-cornershop/ title="Walmart strikes $225m deal for Chile-focused grocery delivery app"><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2018/09/facebook-share-20171012-326x245.png class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2018/09/facebook-share-20171012-326x245.png 326w, https://santiagotimes.cl/en/wp-content/uploads/2018/09/facebook-share-20171012-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px">		</a><div class="mh-image-caption mh-posts-grid-caption"> Economy &amp; Trade News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href=https://santiagotimes.cl/2018/09/14/walmart-strikes-225m-deal-for-chile-focused-grocery-delivery-app-cornershop/ title="Walmart strikes $225m deal for Chile-focused grocery delivery app" rel=bookmark> Walmart strikes $225m deal for Chile-focused grocery delivery app	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2018/09/ >September 14, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class=fn href=https://santiagotimes.cl/author/webeditor/ >Web Editor</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on Walmart strikes $225m deal for Chile-focused grocery delivery app</span></span></span></div><div class="mh-posts-grid-excerpt clearfix"><div class=mh-excerpt><p>SANTIAGO &#8211; Walmart has reached an agreement to acquire Cornershop, a leading online on-demand marketplace in Mexico and Chile, the world&#8217;s leading retailer said in a statement on Thursday. The deal, worth $225 million, “is <a class=mh-excerpt-more href=https://santiagotimes.cl/2018/09/14/walmart-strikes-225m-deal-for-chile-focused-grocery-delivery-app-cornershop/ title="Walmart strikes $225m deal for Chile-focused grocery delivery app">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-61032 format-standard mh-posts-grid-item clearfix"><figure class=mh-posts-grid-thumb> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href=https://santiagotimes.cl/2017/07/16/video-brazilian-politician-comes-under-egg-attack-at-her-wedding/ title="VIDEO: Brazilian politician comes under egg attack at her wedding"><img width=326 height=204 src=https://santiagotimes.cl/en/wp-content/uploads/2017/07/Brazil-politician-wedding2.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2017/07/Brazil-politician-wedding2.jpg 800w, https://santiagotimes.cl/en/wp-content/uploads/2017/07/Brazil-politician-wedding2-300x188.jpg 300w, https://santiagotimes.cl/en/wp-content/uploads/2017/07/Brazil-politician-wedding2-768x480.jpg 768w, https://santiagotimes.cl/en/wp-content/uploads/2017/07/Brazil-politician-wedding2-120x76.jpg 120w, https://santiagotimes.cl/en/wp-content/uploads/2017/07/Brazil-politician-wedding2-308x192.jpg 308w, https://santiagotimes.cl/en/wp-content/uploads/2017/07/Brazil-politician-wedding2-610x380.jpg 610w" sizes="(max-width: 326px) 100vw, 326px">		</a><div class="mh-image-caption mh-posts-grid-caption"> Brazil</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href=https://santiagotimes.cl/2017/07/16/video-brazilian-politician-comes-under-egg-attack-at-her-wedding/ title="VIDEO: Brazilian politician comes under egg attack at her wedding" rel=bookmark> VIDEO: Brazilian politician comes under egg attack at her wedding	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2017/07/ >July 16, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class=fn href=https://santiagotimes.cl/author/webeditor/ >Web Editor</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><a href=https://santiagotimes.cl/2017/07/16/video-brazilian-politician-comes-under-egg-attack-at-her-wedding/#respond class=mh-comment-count-link >0</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class=mh-excerpt><p>BRASILIA &#8211; A Brazilian politician was targeted by the opposition members with eggs on her wedding day over her family&#8217;s support for embattled President Michel Temer. Maria Victoria Barros, 25, a member of the state <a class=mh-excerpt-more href=https://santiagotimes.cl/2017/07/16/video-brazilian-politician-comes-under-egg-attack-at-her-wedding/ title="VIDEO: Brazilian politician comes under egg attack at her wedding">[&#8230;]</a></p></div></div></article></div></div></section><div id=comments class=mh-comments-wrap></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope=itemscope itemtype=http://schema.org/WPSideBar><div id=mh_magazine_tabbed-4 class="mh-widget mh_magazine_tabbed"><div class=mh-tabbed-widget><div class="mh-tab-buttons clearfix"> <a class=mh-tab-button href=#tab-mh_magazine_tabbed-4-1> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class=mh-tab-button href=#tab-mh_magazine_tabbed-4-2> <span><i class="fa fa-tags"></i></span> </a> <a class=mh-tab-button href=#tab-mh_magazine_tabbed-4-3> <span><i class="fa fa-comments-o"></i></span> </a></div><div id=tab-mh_magazine_tabbed-4-1 class="mh-tab-content mh-tab-posts"><ul class=mh-tab-content-posts><li class="mh-tab-post-item post-73189 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-sports tag-chile tag-chile-news tag-coronavirus tag-covid19 tag-football tag-jefferson-farfan tag-lokomotiv-moscow tag-peru tag-sports"> <a href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ > Peru forward Farfan diagnosed with COVID-19	</a></li><li class="mh-tab-post-item post-73186 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-featured category-local category-local-news tag-chile tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-pandemic tag-santiago tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2020/05/17/chile-records-highest-number-of-daily-deaths-from-coronavirus-amid-battle-of-santiago/ > Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’	</a></li><li class="mh-tab-post-item post-73172 post type-post status-publish format-standard has-post-thumbnail category-economy-trade-news tag-brazil tag-central-america tag-coronavirus tag-covid19 tag-expats tag-jobs tag-latin-america tag-mexico tag-remittances tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2020/05/16/fewer-remittances-because-of-covid19-will-hit-hard-central-and-latin-america/ > Fewer remittances because of COVID19 will hit hard Central and Latin America	</a></li><li class="mh-tab-post-item post-73168 post type-post status-publish format-standard has-post-thumbnail category-brazil category-coronavirus-in-chile category-latin-america tag-amazon tag-brazil tag-brazilian-indigenous-peoples-association-apib tag-coronavirus tag-covid19 tag-indigenous tag-latin-america tag-messias-kokama tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2020/05/16/brazil-leader-of-amazonian-peoples-dies-of-coronavirus/ > Brazil: Leader of Amazonian Peoples dies of coronavirus	</a></li><li class="mh-tab-post-item post-73163 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-latin-america category-peru tag-chile tag-chile-news tag-coronavirus tag-covid19 tag-latin-america tag-peru tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2020/05/16/covid-19-cases-surpass-84000-in-peru/ > COVID-19 cases surpass 84,000 in Peru	</a></li><li class="mh-tab-post-item post-73087 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-health-environment-news category-health-a-environment-news category-latin-america category-multimedia tag-chile tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-pandemic tag-santiago tag-santiago-de-chile tag-santiago-times tag-sebastian-pinera tag-south-america tag-venezuela"> <a href=https://santiagotimes.cl/2020/05/16/covid19-chile-begins-special-lockdown-in-32-districts/ > COVID19: Chile begins special lockdown in 32 districts	</a></li><li class="mh-tab-post-item post-73084 post type-post status-publish format-standard has-post-thumbnail category-brazil category-coronavirus-in-chile category-latin-america tag-bolsonaro tag-brazil tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-latin-america-news tag-nelson-teich tag-pandemic tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2020/05/16/brazilian-health-minister-resigns-amid-record-surge-in-covid-19-cases/ > Brazilian health minister resigns amid record surge in COVID-19 cases	</a></li><li class="mh-tab-post-item post-73054 post type-post status-publish format-standard has-post-thumbnail category-blogs category-opinion tag-afp-pension-system tag-chile tag-chile-news tag-chile-pensions-system tag-latin-america tag-south-america tag-the-santiago-times"> <a href=https://santiagotimes.cl/2020/05/15/the-current-chilean-afp-pension-system-could-be-on-its-way-out/ > The Current Chilean AFP Pension System Could Be On Its Way Out	</a></li></ul></div><div id=tab-mh_magazine_tabbed-4-2 class="mh-tab-content mh-tab-cloud"><div class="tagcloud mh-tab-content-cloud"> <a href=https://santiagotimes.cl/tag/argentina/ class="tag-cloud-link tag-link-215 tag-link-position-1" style="font-size: 12px;">Argentina</a> <a href=https://santiagotimes.cl/tag/bolivia/ class="tag-cloud-link tag-link-1044 tag-link-position-2" style="font-size: 12px;">Bolivia</a> <a href=https://santiagotimes.cl/tag/brazil/ class="tag-cloud-link tag-link-154 tag-link-position-3" style="font-size: 12px;">Brazil</a> <a href=https://santiagotimes.cl/tag/canada/ class="tag-cloud-link tag-link-450 tag-link-position-4" style="font-size: 12px;">Canada</a> <a href=https://santiagotimes.cl/tag/chile/ class="tag-cloud-link tag-link-123 tag-link-position-5" style="font-size: 12px;">Chile</a> <a href=https://santiagotimes.cl/tag/chile-news/ class="tag-cloud-link tag-link-604 tag-link-position-6" style="font-size: 12px;">Chile News</a> <a href=https://santiagotimes.cl/tag/china/ class="tag-cloud-link tag-link-166 tag-link-position-7" style="font-size: 12px;">China</a> <a href=https://santiagotimes.cl/tag/donald-trump/ class="tag-cloud-link tag-link-141 tag-link-position-8" style="font-size: 12px;">Donald Trump</a> <a href=https://santiagotimes.cl/tag/economy/ class="tag-cloud-link tag-link-434 tag-link-position-9" style="font-size: 12px;">Economy</a> <a href=https://santiagotimes.cl/tag/environment/ class="tag-cloud-link tag-link-432 tag-link-position-10" style="font-size: 12px;">Environment</a> <a href=https://santiagotimes.cl/tag/football/ class="tag-cloud-link tag-link-904 tag-link-position-11" style="font-size: 12px;">Football</a> <a href=https://santiagotimes.cl/tag/human-rights/ class="tag-cloud-link tag-link-212 tag-link-position-12" style="font-size: 12px;">human rights</a> <a href=https://santiagotimes.cl/tag/latin-america/ class="tag-cloud-link tag-link-168 tag-link-position-13" style="font-size: 12px;">Latin America</a> <a href=https://santiagotimes.cl/tag/mexico/ class="tag-cloud-link tag-link-202 tag-link-position-14" style="font-size: 12px;">Mexico</a> <a href=https://santiagotimes.cl/tag/michelle-bachelet/ class="tag-cloud-link tag-link-419 tag-link-position-15" style="font-size: 12px;">Michelle Bachelet</a> <a href=https://santiagotimes.cl/tag/nicolas-maduro/ class="tag-cloud-link tag-link-565 tag-link-position-16" style="font-size: 12px;">Nicolas Maduro</a> <a href=https://santiagotimes.cl/tag/peru/ class="tag-cloud-link tag-link-169 tag-link-position-17" style="font-size: 12px;">Peru</a> <a href=https://santiagotimes.cl/tag/santiago/ class="tag-cloud-link tag-link-159 tag-link-position-18" style="font-size: 12px;">Santiago</a> <a href=https://santiagotimes.cl/tag/sebastian-pinera/ class="tag-cloud-link tag-link-881 tag-link-position-19" style="font-size: 12px;">Sebastian Piñera</a> <a href=https://santiagotimes.cl/tag/soccer/ class="tag-cloud-link tag-link-903 tag-link-position-20" style="font-size: 12px;">Soccer</a> <a href=https://santiagotimes.cl/tag/south-america/ class="tag-cloud-link tag-link-198 tag-link-position-21" style="font-size: 12px;">South America</a> <a href=https://santiagotimes.cl/tag/the-santiago-times/ class="tag-cloud-link tag-link-825 tag-link-position-22" style="font-size: 12px;">The Santiago Times</a> <a href=https://santiagotimes.cl/tag/u-s/ class="tag-cloud-link tag-link-971 tag-link-position-23" style="font-size: 12px;">U.S.</a> <a href=https://santiagotimes.cl/tag/united-states/ class="tag-cloud-link tag-link-521 tag-link-position-24" style="font-size: 12px;">United States</a> <a href=https://santiagotimes.cl/tag/venezuela/ class="tag-cloud-link tag-link-484 tag-link-position-25" style="font-size: 12px;">Venezuela</a></div></div><div id=tab-mh_magazine_tabbed-4-3 class="mh-tab-content mh-tab-comments">No comments found</div></div></div><div id=mh_magazine_posts_lineup-3 class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class=mh-widget-title-inner>Recent Post</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix"><article class="mh-posts-lineup-item clearfix post-73189 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-sports tag-chile tag-chile-news tag-coronavirus tag-covid19 tag-football tag-jefferson-farfan tag-lokomotiv-moscow tag-peru tag-sports"><figure class=mh-posts-lineup-thumb> <a href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ title="Peru forward Farfan diagnosed with COVID-19"><img width=678 height=381 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Jefferson-Farfan-678x381.jpg class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt>		</a></figure><div class=mh-posts-lineup-caption><div class=mh-posts-lineup-content><h2 class="mh-posts-lineup-title"> <a href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ title="Peru forward Farfan diagnosed with COVID-19" rel=bookmark> Peru forward Farfan diagnosed with COVID-19	</a></h2><div class=mh-excerpt>LIMA – Peru and Lokomotiv Moscow forward Jefferson Farfan has been tested positive for the novel coronavirus. Jefferson Farfan has tested positive for coronavirus. We wish Jeff a speedy recovery! Get better soon! pic.twitter.com/bmhdjPwBdx &mdash; <a class=mh-excerpt-more href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ title="Peru forward Farfan diagnosed with COVID-19">[...]</a></div><ul class=mh-posts-lineup-more><li class="mh-posts-lineup-more-item post-73186 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-featured category-local category-local-news tag-chile tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-pandemic tag-santiago tag-south-america tag-the-santiago-times"><h3 class="mh-posts-lineup-more-title"> <a href=https://santiagotimes.cl/2020/05/17/chile-records-highest-number-of-daily-deaths-from-coronavirus-amid-battle-of-santiago/ title="Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’" rel=bookmark> Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’	</a></h3></li><li class="mh-posts-lineup-more-item post-73172 post type-post status-publish format-standard has-post-thumbnail category-economy-trade-news tag-brazil tag-central-america tag-coronavirus tag-covid19 tag-expats tag-jobs tag-latin-america tag-mexico tag-remittances tag-south-america tag-the-santiago-times"><h3 class="mh-posts-lineup-more-title"> <a href=https://santiagotimes.cl/2020/05/16/fewer-remittances-because-of-covid19-will-hit-hard-central-and-latin-america/ title="Fewer remittances because of COVID19 will hit hard Central and Latin America" rel=bookmark> Fewer remittances because of COVID19 will hit hard Central and Latin America	</a></h3></li><li class="mh-posts-lineup-more-item post-73168 post type-post status-publish format-standard has-post-thumbnail category-brazil category-coronavirus-in-chile category-latin-america tag-amazon tag-brazil tag-brazilian-indigenous-peoples-association-apib tag-coronavirus tag-covid19 tag-indigenous tag-latin-america tag-messias-kokama tag-south-america tag-the-santiago-times"><h3 class="mh-posts-lineup-more-title"> <a href=https://santiagotimes.cl/2020/05/16/brazil-leader-of-amazonian-peoples-dies-of-coronavirus/ title="Brazil: Leader of Amazonian Peoples dies of coronavirus" rel=bookmark> Brazil: Leader of Amazonian Peoples dies of coronavirus	</a></h3></li><li class="mh-posts-lineup-more-item post-73163 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-latin-america category-peru tag-chile tag-chile-news tag-coronavirus tag-covid19 tag-latin-america tag-peru tag-south-america tag-the-santiago-times"><h3 class="mh-posts-lineup-more-title"> <a href=https://santiagotimes.cl/2020/05/16/covid-19-cases-surpass-84000-in-peru/ title="COVID-19 cases surpass 84,000 in Peru" rel=bookmark> COVID-19 cases surpass 84,000 in Peru	</a></h3></li></ul></div></div></article></div></div><div id=mh_magazine_facebook_page-6 class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class=mh-widget-title-inner>Follow on Facebook</span></h4><div class=mh-magazine-facebook-page-widget><div class=fb-page data-href=https://www.facebook.com/santiagotimes data-width=300 data-height=500 data-hide-cover=0 data-show-facepile=1 data-show-posts=0></div></div></div><div id=s2_form_widget-2 class="mh-widget s2_form_widget"><h4 class="mh-widget-title"><span class=mh-widget-title-inner>Subscribe</span></h4><div class=search><form name=s2formwidget method=post><input type=hidden name=ip value=66.249.79.9><span style="display:none !important"><label for=firstname>Leave This Blank:</label><input type=text id=firstname name=firstname><label for=lastname>Leave This Blank Too:</label><input type=text id=lastname name=lastname><label for=uri>Do Not Change This:</label><input type=text id=uri name=uri value=http:// ></span><p><label for=s2email>Your email:</label><br><input type=email name=email id=s2email value="Enter email address..." size=20 onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}"></p><p><input type=submit name=subscribe value=Subscribe>&nbsp;<input type=submit name=unsubscribe value=Unsubscribe></p></form></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope=itemscope itemtype=http://schema.org/WPSideBar><div id=mh_magazine_posts_stacked-2 class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix"><div class="mh-posts-stacked-wrap mh-posts-stacked-large"><div class="mh-posts-stacked-content post-73186 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-featured category-local category-local-news tag-chile tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-pandemic tag-santiago tag-south-america tag-the-santiago-times"><div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large"> <a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href=https://santiagotimes.cl/2020/05/17/chile-records-highest-number-of-daily-deaths-from-coronavirus-amid-battle-of-santiago/ ></a><img width=678 height=462 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/f1280x720-31656_163331_3557-678x462.jpg class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt><article class=mh-posts-stacked-item><h3 class="mh-posts-stacked-title mh-posts-stacked-title-large"> <a href=https://santiagotimes.cl/2020/05/17/chile-records-highest-number-of-daily-deaths-from-coronavirus-amid-battle-of-santiago/ title="Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’" rel=bookmark> Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2020/05/ >May 17, 2020</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’</span></span></span></div></article></div></div></div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix"><div class="mh-posts-stacked-wrap mh-posts-stacked-small"><div class="mh-posts-stacked-content post-73005 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-featured category-local category-local-news tag-chile tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-pandemic tag-santiago tag-south-america tag-the-santiago-times"><div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small"> <a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href=https://santiagotimes.cl/2020/05/15/chile-digs-thousands-of-graves-as-covid-19-cases-soar-above-37000/ ></a><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Chile_Graves_Coronavirus-326x245.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/Chile_Graves_Coronavirus-326x245.jpg 326w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Chile_Graves_Coronavirus-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"><article class=mh-posts-stacked-item><h3 class="mh-posts-stacked-title mh-posts-stacked-title-small"> <a href=https://santiagotimes.cl/2020/05/15/chile-digs-thousands-of-graves-as-covid-19-cases-soar-above-37000/ title="Chile digs thousands of graves as COVID-19 cases soar above 37,000" rel=bookmark> Chile digs thousands of graves as COVID-19 cases soar above 37,000	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2020/05/ >May 15, 2020</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on Chile digs thousands of graves as COVID-19 cases soar above 37,000</span></span></span></div></article></div></div></div><div class="mh-posts-stacked-wrap mh-posts-stacked-small"><div class="mh-posts-stacked-content post-72946 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-featured category-world tag-chile tag-chile-news tag-coronavirus tag-covid-19 tag-health tag-pandemic tag-the-santiago-times tag-who"><div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small"> <a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href=https://santiagotimes.cl/2020/05/14/covid-19-may-never-go-away-warns-who/ ></a><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/COVID-19-WHO-326x245.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/COVID-19-WHO-326x245.jpg 326w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/COVID-19-WHO-678x509.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/COVID-19-WHO-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"><article class=mh-posts-stacked-item><h3 class="mh-posts-stacked-title mh-posts-stacked-title-small"> <a href=https://santiagotimes.cl/2020/05/14/covid-19-may-never-go-away-warns-who/ title="COVID-19 may never go away, warns WHO" rel=bookmark> COVID-19 may never go away, warns WHO	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2020/05/ >May 14, 2020</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on COVID-19 may never go away, warns WHO</span></span></span></div></article></div></div></div><div class="mh-posts-stacked-wrap mh-posts-stacked-small"><div class="mh-posts-stacked-content post-72906 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-featured category-local category-local-news tag-chile tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-pandemic tag-santiago tag-south-america tag-the-santiago-times"><div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small"> <a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href=https://santiagotimes.cl/2020/05/12/worst-is-coming-warns-pinera-as-chile-surpasses-31000-cases-of-coronavirus/ ></a><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Chile_Coronavirus_Pinera-326x245.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/Chile_Coronavirus_Pinera-326x245.jpg 326w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Chile_Coronavirus_Pinera-678x509.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Chile_Coronavirus_Pinera-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"><article class=mh-posts-stacked-item><h3 class="mh-posts-stacked-title mh-posts-stacked-title-small"> <a href=https://santiagotimes.cl/2020/05/12/worst-is-coming-warns-pinera-as-chile-surpasses-31000-cases-of-coronavirus/ title="&#8216;Worst is coming,&#8217; warns Piñera, as Chile surpasses 31,000 cases of coronavirus" rel=bookmark> &#8216;Worst is coming,&#8217; warns Piñera, as Chile surpasses 31,000 cases of coronavirus	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2020/05/ >May 12, 2020</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on &#8216;Worst is coming,&#8217; warns Piñera, as Chile surpasses 31,000 cases of coronavirus</span></span></span></div></article></div></div></div><div class="mh-posts-stacked-wrap mh-posts-stacked-small"><div class="mh-posts-stacked-content post-72878 post type-post status-publish format-standard has-post-thumbnail category-brazil category-featured category-latin-america tag-brazil tag-chile tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-pandemic tag-south-america tag-the-santiago-times"><div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small"> <a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href=https://santiagotimes.cl/2020/05/11/covid-19-brazil-reports-over-11000-deaths-and-163510-positive-cases/ ></a><img width=326 height=245 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/covid-brasil-326x245.jpg class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/covid-brasil-326x245.jpg 326w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/covid-brasil-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"><article class=mh-posts-stacked-item><h3 class="mh-posts-stacked-title mh-posts-stacked-title-small"> <a href=https://santiagotimes.cl/2020/05/11/covid-19-brazil-reports-over-11000-deaths-and-163510-positive-cases/ title="COVID-19: Brazil reports over 11,000 deaths and 163,510 positive cases" rel=bookmark> COVID-19: Brazil reports over 11,000 deaths and 163,510 positive cases	</a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href=https://santiagotimes.cl/2020/05/ >May 11, 2020</a></span> <span class=entry-meta-comments><i class="fa fa-comment-o"></i><span class=mh-comment-count-link>Comments Off<span class=screen-reader-text> on COVID-19: Brazil reports over 11,000 deaths and 163,510 positive cases</span></span></span></div></article></div></div></div></div></div></div><div id=archives-4 class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class=mh-widget-title-inner>Archives</span></h4>		<label class=screen-reader-text for=archives-dropdown-4>Archives</label> <select id=archives-dropdown-4 name=archive-dropdown><option value>Select Month</option><option value=https://santiagotimes.cl/2020/05/ > May 2020</option><option value=https://santiagotimes.cl/2020/04/ > April 2020</option><option value=https://santiagotimes.cl/2020/03/ > March 2020</option><option value=https://santiagotimes.cl/2020/02/ > February 2020</option><option value=https://santiagotimes.cl/2020/01/ > January 2020</option><option value=https://santiagotimes.cl/2019/12/ > December 2019</option><option value=https://santiagotimes.cl/2019/11/ > November 2019</option><option value=https://santiagotimes.cl/2019/10/ > October 2019</option><option value=https://santiagotimes.cl/2019/09/ > September 2019</option><option value=https://santiagotimes.cl/2019/08/ > August 2019</option><option value=https://santiagotimes.cl/2019/07/ > July 2019</option><option value=https://santiagotimes.cl/2019/06/ > June 2019</option><option value=https://santiagotimes.cl/2019/05/ > May 2019</option><option value=https://santiagotimes.cl/2019/04/ > April 2019</option><option value=https://santiagotimes.cl/2019/03/ > March 2019</option><option value=https://santiagotimes.cl/2019/02/ > February 2019</option><option value=https://santiagotimes.cl/2019/01/ > January 2019</option><option value=https://santiagotimes.cl/2018/12/ > December 2018</option><option value=https://santiagotimes.cl/2018/11/ > November 2018</option><option value=https://santiagotimes.cl/2018/10/ > October 2018</option><option value=https://santiagotimes.cl/2018/09/ > September 2018</option><option value=https://santiagotimes.cl/2018/08/ > August 2018</option><option value=https://santiagotimes.cl/2018/07/ > July 2018</option><option value=https://santiagotimes.cl/2018/06/ > June 2018</option><option value=https://santiagotimes.cl/2018/05/ > May 2018</option><option value=https://santiagotimes.cl/2018/04/ > April 2018</option><option value=https://santiagotimes.cl/2018/03/ > March 2018</option><option value=https://santiagotimes.cl/2018/02/ > February 2018</option><option value=https://santiagotimes.cl/2018/01/ > January 2018</option><option value=https://santiagotimes.cl/2017/12/ > December 2017</option><option value=https://santiagotimes.cl/2017/11/ > November 2017</option><option value=https://santiagotimes.cl/2017/10/ > October 2017</option><option value=https://santiagotimes.cl/2017/09/ > September 2017</option><option value=https://santiagotimes.cl/2017/08/ > August 2017</option><option value=https://santiagotimes.cl/2017/07/ > July 2017</option><option value=https://santiagotimes.cl/2017/06/ > June 2017</option><option value=https://santiagotimes.cl/2017/05/ > May 2017</option><option value=https://santiagotimes.cl/2017/04/ > April 2017</option><option value=https://santiagotimes.cl/2017/03/ > March 2017</option><option value=https://santiagotimes.cl/2017/02/ > February 2017</option><option value=https://santiagotimes.cl/2017/01/ > January 2017</option><option value=https://santiagotimes.cl/2016/12/ > December 2016</option><option value=https://santiagotimes.cl/2016/11/ > November 2016</option><option value=https://santiagotimes.cl/2016/10/ > October 2016</option><option value=https://santiagotimes.cl/2016/09/ > September 2016</option><option value=https://santiagotimes.cl/2016/08/ > August 2016</option><option value=https://santiagotimes.cl/2016/07/ > July 2016</option><option value=https://santiagotimes.cl/2016/06/ > June 2016</option><option value=https://santiagotimes.cl/2016/05/ > May 2016</option><option value=https://santiagotimes.cl/2016/01/ > January 2016</option><option value=https://santiagotimes.cl/2012/02/ > February 2012</option></select></div><div id=categories-4 class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class=mh-widget-title-inner>Categories</span></h4><form action=https://santiagotimes.cl method=get><label class=screen-reader-text for=cat>Categories</label><select name=cat id=cat class=postform ><option value=-1>Select Category</option><option class=level-0 value=481>Argentina</option><option class=level-0 value=110>Blogs</option><option class=level-0 value=1183>Bolivia</option><option class=level-0 value=138>Books</option><option class=level-0 value=515>Brazil</option><option class=level-0 value=2>Chile Abroad</option><option class=level-0 value=1092>Chile Election</option><option class=level-0 value=1093>Chile Election 2017</option><option class=level-0 value=527>Chile Fires</option><option class=level-0 value=1731>Chile Wines</option><option class=level-0 value=164>China</option><option class=level-0 value=8754>COVID-19</option><option class=level-0 value=516>Crime</option><option class=level-0 value=3>Culture</option><option class=level-0 value=1484>Earthquake</option><option class=level-0 value=4>Economy &amp; Trade News</option><option class=level-0 value=5>Editorial</option><option class=level-0 value=6>Education &amp; Technology News</option><option class=level-0 value=185>Education &amp; Technology News</option><option class=level-0 value=137>Español</option><option class=level-0 value=661>Europe</option><option class=level-0 value=142>Events</option><option class=level-0 value=873>Expat in Chile</option><option class=level-0 value=446>Falkland Islands</option><option class=level-0 value=7>Featured</option><option class=level-0 value=1091>FIFA</option><option class=level-0 value=613>Food</option><option class=level-0 value=143>Football</option><option class=level-0 value=120>Forum</option><option class=level-0 value=614>Grapes</option><option class=level-0 value=657>Haiti</option><option class=level-0 value=8>Health &amp; Environment News</option><option class=level-0 value=189>Health &amp; Environment News</option><option class=level-0 value=136>History</option><option class=level-0 value=9>Human Rights &amp; Law News</option><option class=level-0 value=184>Human Rights &amp; Law News</option><option class=level-0 value=10>Interview</option><option class=level-0 value=1>Latin America</option><option class=level-0 value=11>Letters to the Editor</option><option class=level-0 value=12>Lifestyle</option><option class=level-0 value=111>Local</option><option class=level-0 value=186>Local</option><option class=level-0 value=1126>Mexico</option><option class=level-0 value=112>Mining</option><option class=level-0 value=113>Multimedia</option><option class=level-0 value=221>New in Chile</option><option class=level-0 value=114>Opinion</option><option class=level-0 value=1321>Paraguay</option><option class=level-0 value=580>Peru</option><option class=level-0 value=975>Peru Death Toll</option><option class=level-0 value=115>Politics</option><option class=level-0 value=192>Question &amp; Answer</option><option class=level-0 value=660>Refugees</option><option class=level-0 value=134>Religion</option><option class=level-0 value=116>Rio Olympics 2016</option><option class=level-0 value=1094>Senator Alejandro Guillier</option><option class=level-0 value=523>Soccer</option><option class=level-0 value=187>Spanish</option><option class=level-0 value=188>Special Reports</option><option class=level-0 value=119>Sports</option><option class=level-0 value=7673>Steve Anderson</option><option class=level-0 value=183>Terrorism</option><option class=level-0 value=130>Travel</option><option class=level-0 value=135>U.S.A</option><option class=level-0 value=988>UK</option><option class=level-0 value=190>Uncategorized</option><option class=level-0 value=1323>United Kingdom</option><option class=level-0 value=564>Venezuela</option><option class=level-0 value=118>World</option> </select></form></div></aside></div> <a href=# class=mh-back-to-top><i class="fa fa-chevron-up"></i></a></div><footer class=mh-footer itemscope=itemscope itemtype=http://schema.org/WPFooter><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id=text-3 class="mh-footer-widget widget_text"><div class=textwidget><p><img class="size-thumbnail wp-image-69685 aligncenter" src=https://santiagotimes.cl/en/wp-content/uploads/2018/06/download-150x150.png alt width=150 height=150></p><p><strong>The Santiago Times is an English-language newspaper published in Santiago, Chile that reports news in Chile and other parts of Latin America. We bring you the latest news.</strong></p><p>&nbsp;</p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id=recent-posts-7 class="mh-footer-widget widget_recent_entries"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Posts</span></h6><ul><li> <a href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ aria-current=page>Peru forward Farfan diagnosed with COVID-19</a> <span class=post-date>May 17, 2020</span></li><li> <a href=https://santiagotimes.cl/2020/05/17/chile-records-highest-number-of-daily-deaths-from-coronavirus-amid-battle-of-santiago/ >Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’</a> <span class=post-date>May 17, 2020</span></li><li> <a href=https://santiagotimes.cl/2020/05/16/fewer-remittances-because-of-covid19-will-hit-hard-central-and-latin-america/ >Fewer remittances because of COVID19 will hit hard Central and Latin America</a> <span class=post-date>May 16, 2020</span></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id=mh_magazine_spotlight-3 class="mh-footer-widget mh_magazine_spotlight"><article class="mh-spotlight-widget post-73189 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-sports tag-chile tag-chile-news tag-coronavirus tag-covid19 tag-football tag-jefferson-farfan tag-lokomotiv-moscow tag-peru tag-sports"><figure class=mh-spotlight-thumb> <a class=mh-thumb-icon href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ title="Peru forward Farfan diagnosed with COVID-19"><img width=678 height=381 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Jefferson-Farfan-678x381.jpg class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt>		</a><div class="mh-image-caption mh-spotlight-caption"> In the Spotlight</div></figure><div class=mh-spotlight-content><h2 class="mh-spotlight-title"> <a href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ title="Peru forward Farfan diagnosed with COVID-19"> Peru forward Farfan diagnosed with COVID-19	</a></h2></div></article></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id=mh_magazine_nip-3 class="mh-footer-widget mh_magazine_nip"><ul class="mh-nip-widget clearfix"><li class="mh-nip-item post-73189 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-sports tag-chile tag-chile-news tag-coronavirus tag-covid19 tag-football tag-jefferson-farfan tag-lokomotiv-moscow tag-peru tag-sports"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/17/peru-forward-farfan-diagnosed-with-covid-19/ title="Peru forward Farfan diagnosed with COVID-19"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Jefferson-Farfan-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/Jefferson-Farfan-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Jefferson-Farfan-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73186 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-featured category-local category-local-news tag-chile tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-pandemic tag-santiago tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/17/chile-records-highest-number-of-daily-deaths-from-coronavirus-amid-battle-of-santiago/ title="Chile records highest number of daily deaths from coronavirus amid ‘Battle of Santiago’"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/f1280x720-31656_163331_3557-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/f1280x720-31656_163331_3557-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/f1280x720-31656_163331_3557-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73172 post type-post status-publish format-standard has-post-thumbnail category-economy-trade-news tag-brazil tag-central-america tag-coronavirus tag-covid19 tag-expats tag-jobs tag-latin-america tag-mexico tag-remittances tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/16/fewer-remittances-because-of-covid19-will-hit-hard-central-and-latin-america/ title="Fewer remittances because of COVID19 will hit hard Central and Latin America"> <img width=80 height=42 src=https://santiagotimes.cl/en/wp-content/uploads/2017/06/19416054_10154467566227260_1860123676_n.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2017/06/19416054_10154467566227260_1860123676_n.jpg 800w, https://santiagotimes.cl/en/wp-content/uploads/2017/06/19416054_10154467566227260_1860123676_n-300x158.jpg 300w, https://santiagotimes.cl/en/wp-content/uploads/2017/06/19416054_10154467566227260_1860123676_n-768x404.jpg 768w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73168 post type-post status-publish format-standard has-post-thumbnail category-brazil category-coronavirus-in-chile category-latin-america tag-amazon tag-brazil tag-brazilian-indigenous-peoples-association-apib tag-coronavirus tag-covid19 tag-indigenous tag-latin-america tag-messias-kokama tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/16/brazil-leader-of-amazonian-peoples-dies-of-coronavirus/ title="Brazil: Leader of Amazonian Peoples dies of coronavirus"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Messias-Kokama-80x60.jpeg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/Messias-Kokama-80x60.jpeg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Messias-Kokama-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73163 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-latin-america category-peru tag-chile tag-chile-news tag-coronavirus tag-covid19 tag-latin-america tag-peru tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/16/covid-19-cases-surpass-84000-in-peru/ title="COVID-19 cases surpass 84,000 in Peru"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Peru_Coronavirus-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/Peru_Coronavirus-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Peru_Coronavirus-678x509.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Peru_Coronavirus-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73087 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-health-environment-news category-health-a-environment-news category-latin-america category-multimedia tag-chile tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-pandemic tag-santiago tag-santiago-de-chile tag-santiago-times tag-sebastian-pinera tag-south-america tag-venezuela"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/16/covid19-chile-begins-special-lockdown-in-32-districts/ title="COVID19: Chile begins special lockdown in 32 districts"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/f1280x720-31656_163331_3557-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/f1280x720-31656_163331_3557-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/f1280x720-31656_163331_3557-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73084 post type-post status-publish format-standard has-post-thumbnail category-brazil category-coronavirus-in-chile category-latin-america tag-bolsonaro tag-brazil tag-chile-news tag-coronavirus tag-covid-19 tag-latin-america tag-latin-america-news tag-nelson-teich tag-pandemic tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/16/brazilian-health-minister-resigns-amid-record-surge-in-covid-19-cases/ title="Brazilian health minister resigns amid record surge in COVID-19 cases"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Nelson-Teich-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/Nelson-Teich-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Nelson-Teich-678x509.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Nelson-Teich-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73054 post type-post status-publish format-standard has-post-thumbnail category-blogs category-opinion tag-afp-pension-system tag-chile tag-chile-news tag-chile-pensions-system tag-latin-america tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/15/the-current-chilean-afp-pension-system-could-be-on-its-way-out/ title="The Current Chilean AFP Pension System Could Be On Its Way Out"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/AFP_Chile1-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/AFP_Chile1-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/AFP_Chile1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73043 post type-post status-publish format-standard has-post-thumbnail category-opinion category-paraguay tag-belt-and-road tag-bri tag-china tag-dipolamtic-relations tag-latin-america tag-opinion tag-panama tag-paraguay tag-south-america tag-taiwan tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/15/opinion-paraguay-may-trigger-diplomatic-avalanche-for-taiwan/ title="Paraguay May Trigger Diplomatic Avalanche for Taiwan"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Taiwan_Paraguay-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/Taiwan_Paraguay-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Taiwan_Paraguay-678x509.jpg 678w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Taiwan_Paraguay-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73035 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-health-environment-news category-health-a-environment-news tag-antarctica tag-chile tag-chile-news tag-coronavirus tag-covid_19 tag-latin-america tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/15/antarcticas-splendid-isolation-keeps-coronavirus-at-bay/ title="Antarctica&#8217;s splendid isolation keeps coronavirus at bay"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2017/10/Greenpeace_Antarctica-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2017/10/Greenpeace_Antarctica-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2017/10/Greenpeace_Antarctica-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73032 post type-post status-publish format-standard has-post-thumbnail category-sports tag-chile tag-chile-news tag-latin-america tag-marcelo-diaz tag-south-america tag-the-santiago-times tag-universidad-de-chile"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/15/diaz-would-be-a-fantastic-addition-to-universidad-de-chiles-squad-if-he-returns/ title="Diaz would be a &#8220;fantastic&#8221; addition to Universidad de Chile&#8217;s squad – if he returns"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Marcelo-Diaz-santiaog-times-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/Marcelo-Diaz-santiaog-times-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Marcelo-Diaz-santiaog-times-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li><li class="mh-nip-item post-73009 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-in-chile category-opinion tag-chile tag-chile-news tag-coronavirus tag-covid_19 tag-latin-america tag-south-america tag-the-santiago-times"> <a class="mh-thumb-icon mh-thumb-icon-small" href=https://santiagotimes.cl/2020/05/15/covid-19-coronavirus-unity-for-survival/ title="COVID-19 Coronavirus: Unity for Survival"> <img width=80 height=60 src=https://santiagotimes.cl/en/wp-content/uploads/2020/05/Coronavirus_Unity-80x60.jpg class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://santiagotimes.cl/en/wp-content/uploads/2020/05/Coronavirus_Unity-80x60.jpg 80w, https://santiagotimes.cl/en/wp-content/uploads/2020/05/Coronavirus_Unity-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"><div class=mh-nip-overlay></div> </a></li></ul></div></div></div></footer><div class=mh-footer-nav-mobile></div><nav class="mh-navigation mh-footer-nav" itemscope=itemscope itemtype=http://schema.org/SiteNavigationElement><div class="mh-container mh-container-inner clearfix"><div class=menu-top-menu-container><ul id=menu-top-menu-1 class=menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href=https://santiagotimes.cl/about-us/ >About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53870"><a href=https://santiagotimes.cl/advertise/ >Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53871"><a href=https://santiagotimes.cl/jobs/ >Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53873"><a href=https://santiagotimes.cl/classifieds/ >Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53874"><a href=https://santiagotimes.cl/contact-us/ >Contact Us</a></li></ul></div></div></nav><div class=mh-copyright-wrap><div class="mh-container mh-container-inner clearfix"><p class=mh-copyright> © Copyright 2016-19 - The Santiago Times</p></div></div><div id=fb-root></div> <script src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.28.0'></script> <script defer src=https://santiagotimes.cl/en/wp-content/cache/autoptimize/js/autoptimize_f0e14ce2cec8fb1e49907c6257876fa8.js></script></body></html>