<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://santiagotimes.cl/en/xmlrpc.php" />
<title>Chilean man buys $400 smartphone with 127 pounds of avocados &#8211; The Santiago Times</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Santiago Times &raquo; Feed" href="http://santiagotimes.cl/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Santiago Times &raquo; Comments Feed" href="http://santiagotimes.cl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Santiago Times &raquo; Chilean man buys $400 smartphone with 127 pounds of avocados Comments Feed" href="http://santiagotimes.cl/2018/06/05/chilean-man-buys-400-smartphone-with-127-pounds-of-avocados/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/santiagotimes.cl\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://santiagotimes.cl/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://santiagotimes.cl/en/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://santiagotimes.cl/en/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://santiagotimes.cl/en/wp-content/plugins/ads-easy-simple-for-ads-into-post/admin/style.css?ver=1' type='text/css' media='screen' />
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://santiagotimes.cl/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://santiagotimes.cl/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://santiagotimes.cl/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Finland&#8217;s Valmet announces first service center in Chile' href='http://santiagotimes.cl/2018/06/04/finlands-valmet-announces-first-service-center-in-chile/' />
<link rel='next' title='UK Armed Forces minister visits Chile and Uruguay' href='http://santiagotimes.cl/2018/06/05/uk-armed-forces-minister-visits-chile-and-uruguay/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://santiagotimes.cl/2018/06/05/chilean-man-buys-400-smartphone-with-127-pounds-of-avocados/" />
<link rel='shortlink' href='http://santiagotimes.cl/?p=69379' />
<link rel="alternate" type="application/json+oembed" href="http://santiagotimes.cl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://santiagotimes.cl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//santiagotimes.cl/?wordfence_lh=1&hid=57BC90382BD6784AC8DB5CFCCE9FB078');
</script><meta name="google-site-verification" content="u8-8NHNs1KaAXz-1Q9vNPwdpmjP-JDcaLzfFWOl7tPQ" /><meta name="google-site-verification" content="Na7FddArwd4rGYIvwnCbaAGu5ioNXyCs7UsKsHDHtok" /><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1e73be; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="http://santiagotimes.cl/en/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://santiagotimes.cl/en");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2d016ac3-5c16-4855-8e5b-3010607d0f55';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "SantiagoTimes";
oneSignal_options['safari_web_id'] = "http://santiagotimes.cl";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Subscribe us to get latest news!';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo.jpg" />
<meta name="msapplication-TileImage" content="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo.jpg" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-109993105-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.mh-header-image {display: block; margin: auto; width: 40%;}		</style>
	<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1a99a8435c1926a39e7f805d84931338"><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-69379 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/03/06/chile-tourism-a-strong-start-to-2018/" title="Chile Tourism: A Strong Start to 2018">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 6, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Chile Tourism: A Strong Start to 2018						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/06/05/uk-armed-forces-minister-visits-chile-and-uruguay/" title="UK Armed Forces minister visits Chile and Uruguay">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ June 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							UK Armed Forces minister visits Chile and Uruguay						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Local							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/06/05/chilean-man-buys-400-smartphone-with-127-pounds-of-avocados/" title="Chilean man buys $400 smartphone with 127 pounds of avocados">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ June 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Chilean man buys $400 smartphone with 127 pounds of avocados						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Local							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/06/04/finlands-valmet-announces-first-service-center-in-chile/" title="Finland&#8217;s Valmet announces first service center in Chile">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ June 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Finland&#8217;s Valmet announces first service center in Chile						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Local							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/06/04/at-least-35-killed-after-one-of-latin-americas-most-active-volcanoes-erupts-in-guatemala/" title="At least 69 dead in Guatemala&#8217;s Fuego volcano eruption">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ June 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							At least 69 dead in Guatemala&#8217;s Fuego volcano eruption						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/06/04/burn-messi-shirts-if-he-plays-in-jerusalem-palestinian-football-chief-tells-fans/" title="Burn Messi shirts if he plays in Jerusalem, Palestinian football chief tells fans">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ June 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Burn Messi shirts if he plays in Jerusalem, Palestinian football chief tells fans						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Argentina							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							June 5, 2018						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://santiagotimes.cl/" title="The Santiago Times" rel="home">
<img class="mh-header-image" src="http://santiagotimes.cl/en/wp-content/uploads/2017/08/santiago-times-chile-logo.png" height="89" width="500" alt="The Santiago Times" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="mh_magazine_custom_pages-3" class="mh-widget mh-header-2 mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">			</ul></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-53915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53915"><a href="http://santiagotimes.cl">Home</a></li>
<li id="menu-item-4072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4072"><a href="http://santiagotimes.cl/category/local/">National</a></li>
<li id="menu-item-4073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4073"><a href="http://santiagotimes.cl/category/latin-america/">Latin America</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href="http://santiagotimes.cl/category/world/">World</a></li>
<li id="menu-item-4079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4079"><a href="http://santiagotimes.cl/category/sports/">Sports</a></li>
<li id="menu-item-4076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4076"><a href="http://santiagotimes.cl/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href="http://santiagotimes.cl/category/opinion/">Opinion</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a href="http://santiagotimes.cl/category/blogs/">Blogs</a></li>
<li id="menu-item-54795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54795"><a href="http://santiagotimes.cl/category/travel/">Travel</a></li>
<li id="menu-item-64625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64625"><a href="http://santiagotimes.cl/category/chile-election-2017/">Chile Election 2017</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-53869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href="http://santiagotimes.cl/about-us/">About Us</a></li>
<li id="menu-item-53870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53870"><a href="http://santiagotimes.cl/advertise/">Advertise</a></li>
<li id="menu-item-53871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53871"><a href="http://santiagotimes.cl/jobs/">Jobs</a></li>
<li id="menu-item-53873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53873"><a href="http://santiagotimes.cl/classifieds/">Classifieds</a></li>
<li id="menu-item-53874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53874"><a href="http://santiagotimes.cl/contact-us/">Contact Us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://santiagotimes.cl/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://santiagotimes.cl" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://santiagotimes.cl/category/local/" itemprop="url"><span itemprop="title">Local</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Chilean man buys $400 smartphone with 127 pounds of avocados</nav>
<article id="post-69379" class="post-69379 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-news tag-avacado tag-chile tag-chile-news tag-fruits tag-latin-america tag-moto-x4 tag-motorolla tag-ripley tag-smartphones tag-south-america tag-the-santiago-times">
	<header class="entry-header clearfix"><h1 class="entry-title">Chilean man buys $400 smartphone with 127 pounds of avocados</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/06/">June 5, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://santiagotimes.cl/author/webeditor/">Web Editor</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/06/05/chilean-man-buys-400-smartphone-with-127-pounds-of-avocados/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="http://santiagotimes.cl/2018/06/05/chilean-man-buys-400-smartphone-with-127-pounds-of-avocados/20ed17d0a35d9e1efe161f54a7578214_large-645x363/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2018/06/20ed17d0a35d9e1efe161f54a7578214_large-645x363.jpg" alt="" title="20ed17d0a35d9e1efe161f54a7578214_large-645x363" /></a>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F&t=Chilean+man+buys+%24400+smartphone+with+127+pounds+of+avocados', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Chilean+man+buys+%24400+smartphone+with+127+pounds+of+avocados:&url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F&media=http://santiagotimes.cl/en/wp-content/uploads/2018/06/20ed17d0a35d9e1efe161f54a7578214_large-645x363.jpg&description=Chilean+man+buys+%24400+smartphone+with+127+pounds+of+avocados', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Chilean%20man%20buys%20%24400%20smartphone%20with%20127%20pounds%20of%20avocados&amp;body=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>SANTIAGO &#8211; A Chilean man has been making headlines after he successfully swapped 58 kilograms (127 pounds) of avocados for a new Motorola Moto X4 phone.</p>
<p>Camilo Briceňo, a Chilean avocado dealer who goes by the name “el weon de las paltas” (the avocado guy) on Instagram, caught sight of a very enticing deal for a Motorola smartphone on the website of Chilean department store Ripley.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BjX7OrMlK8v/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BjX7OrMlK8v/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Yo sabía que los de @ripleychile eran wenos pa&#39; las paltas! así que acepto el desafío: ¿dónde se las puedo ir a dejar? @elweondelaspaltas quiere ese motorola! Donde deposito paltas?? 🤘🏻🤘🏻🤘🏻🤘🏻🥑🥑🥑</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/elweondelaspaltas/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> elweondelaspaltas</a> (@elweondelaspaltas) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-29T20:02:10+00:00">May 29, 2018 at 1:02pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p>As part of its recent CyberDay promotions, the retailer had featured the price of the Android phone by listing its recommended retail cost of $400 (£300), its online price and its equivalent value in avocados.</p>
<p>Briceňo decided to take Ripley up on the offer by making the most of his expansive supply of avocados.</p>
<p>He proceeded to post a video on Instagram, asking the department store how he could go about exchanging the avocados for the phone, which comes with a touch screen, dual lens camera and a capacity of 32GB.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="es" dir="ltr">Una tienda de retail llamada Replay, aprovechando la situación de la Palta (así se llama el aguacate en Chile) y para llamar la atención, decidió lanzar esta promoción muy curiosa: Un Moto X4 a 58 Kg de aguacate. 🥑 🥑 🥑 🥑 <a href="https://t.co/xjde4XaVuH">pic.twitter.com/xjde4XaVuH</a></p>
<p>&mdash; Javier 🎮 (@JavierJMED) <a href="https://twitter.com/JavierJMED/status/1001898181196746752?ref_src=twsrc%5Etfw">May 30, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ripley responded in a comment underneath the video stating that Briceňo could come to its Parque Arauco store the next day at noon to make the transaction.</p>
<p>As proof, a Twitter user shared a photo of Briceňo obtaining his Motorola smartphone with the avocados pictured in the background.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="es" dir="ltr">Y un usuario de Instagram llamado Camilo Briceño, más conocido en Chile 🇨🇱 como “El Weón de las Paltas”, que se dedica a venderlas a domicilio, tomó el desafío y en Ripley tuvieron que respetar lo ofrecido. Ahí detrás están los 58 Kg de aguacate por la compra 😂 😂 🥑 <a href="https://t.co/z0BtvEa30B">pic.twitter.com/z0BtvEa30B</a></p>
<p>&mdash; Javier 🎮 (@JavierJMED) <a href="https://twitter.com/JavierJMED/status/1001899631876411393?ref_src=twsrc%5Etfw">May 30, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>However, Ripley has now removed the price of 58 avocados from its website so that others with a similar idea can’t follow suit.</p>
<p>Despite being one of the world’s leading avocado exporters, it is getting increasingly expensive to buy avocados in Chile. At the end of March, the average price for an avocado was around $4.20, which is 50 percent higher than it was at the same time last year.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F&t=Chilean+man+buys+%24400+smartphone+with+127+pounds+of+avocados', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Chilean+man+buys+%24400+smartphone+with+127+pounds+of+avocados:&url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F&media=http://santiagotimes.cl/en/wp-content/uploads/2018/06/20ed17d0a35d9e1efe161f54a7578214_large-645x363.jpg&description=Chilean+man+buys+%24400+smartphone+with+127+pounds+of+avocados', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Chilean%20man%20buys%20%24400%20smartphone%20with%20127%20pounds%20of%20avocados&amp;body=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F06%2F05%2Fchilean-man-buys-400-smartphone-with-127-pounds-of-avocados%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://santiagotimes.cl/tag/avacado/" rel="tag">Avacado</a></li><li><a href="http://santiagotimes.cl/tag/chile/" rel="tag">Chile</a></li><li><a href="http://santiagotimes.cl/tag/chile-news/" rel="tag">Chile News</a></li><li><a href="http://santiagotimes.cl/tag/fruits/" rel="tag">Fruits</a></li><li><a href="http://santiagotimes.cl/tag/latin-america/" rel="tag">Latin America</a></li><li><a href="http://santiagotimes.cl/tag/moto-x4/" rel="tag">Moto X4</a></li><li><a href="http://santiagotimes.cl/tag/motorolla/" rel="tag">Motorolla</a></li><li><a href="http://santiagotimes.cl/tag/ripley/" rel="tag">Ripley</a></li><li><a href="http://santiagotimes.cl/tag/smartphones/" rel="tag">Smartphones</a></li><li><a href="http://santiagotimes.cl/tag/south-america/" rel="tag">South America</a></li><li><a href="http://santiagotimes.cl/tag/the-santiago-times/" rel="tag">The Santiago Times</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://santiagotimes.cl/2018/06/04/finlands-valmet-announces-first-service-center-in-chile/" rel="prev"><img width="80" height="60" src="http://santiagotimes.cl/en/wp-content/uploads/2018/06/referenssikuva-kotkamills-01-web-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/06/referenssikuva-kotkamills-01-web-80x60.jpg 80w, http://santiagotimes.cl/en/wp-content/uploads/2018/06/referenssikuva-kotkamills-01-web-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Finland&#8217;s Valmet announces first service center in Chile</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://santiagotimes.cl/2018/06/05/uk-armed-forces-minister-visits-chile-and-uruguay/" rel="next"><img width="80" height="60" src="http://santiagotimes.cl/en/wp-content/uploads/2018/06/espina-lancaster-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/06/espina-lancaster-80x60.jpg 80w, http://santiagotimes.cl/en/wp-content/uploads/2018/06/espina-lancaster-300x226.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2018/06/espina-lancaster-768x578.jpg 768w, http://santiagotimes.cl/en/wp-content/uploads/2018/06/espina-lancaster-678x509.jpg 678w, http://santiagotimes.cl/en/wp-content/uploads/2018/06/espina-lancaster-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/06/espina-lancaster.jpg 822w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>UK Armed Forces minister visits Chile and Uruguay</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-57165 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://santiagotimes.cl/2017/02/23/pope-chilean-bishops-discuss-abuse-scandal-evangelization/" title="Pope, Chilean bishops discuss abuse scandal, evangelization"><img width="326" height="217" src="http://santiagotimes.cl/en/wp-content/uploads/2017/02/Pope-Francis-santiago-times-chile.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/02/Pope-Francis-santiago-times-chile.jpg 680w, http://santiagotimes.cl/en/wp-content/uploads/2017/02/Pope-Francis-santiago-times-chile-300x200.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/02/Pope-Francis-santiago-times-chile-90x60.jpg 90w, http://santiagotimes.cl/en/wp-content/uploads/2017/02/Pope-Francis-santiago-times-chile-180x120.jpg 180w, http://santiagotimes.cl/en/wp-content/uploads/2017/02/Pope-Francis-santiago-times-chile-95x64.jpg 95w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Chile Abroad			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://santiagotimes.cl/2017/02/23/pope-chilean-bishops-discuss-abuse-scandal-evangelization/" title="Pope, Chilean bishops discuss abuse scandal, evangelization" rel="bookmark">
			Pope, Chilean bishops discuss abuse scandal, evangelization		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2017/02/">February 23, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://santiagotimes.cl/author/stadmin/">Editor</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2017/02/23/pope-chilean-bishops-discuss-abuse-scandal-evangelization/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Pope Francis spent nearly three hours with the bishops of Chile discussing several key issues they are facing, including fighting pedophilia and evangelizing the marginalized and the suffering. Meeting with 30 prelates from the Latin <a class="mh-excerpt-more" href="http://santiagotimes.cl/2017/02/23/pope-chilean-bishops-discuss-abuse-scandal-evangelization/" title="Pope, Chilean bishops discuss abuse scandal, evangelization">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-67275 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://santiagotimes.cl/2018/02/05/chilee-enap-plans-wind-farm-in-punta-arenas-for-more-alternative-energy/" title="Enap plans wind farm in Punta Arenas for more alternative energy"><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2018/02/cape-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/02/cape-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/02/cape-678x509.jpg 678w, http://santiagotimes.cl/en/wp-content/uploads/2018/02/cape-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Local			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://santiagotimes.cl/2018/02/05/chilee-enap-plans-wind-farm-in-punta-arenas-for-more-alternative-energy/" title="Enap plans wind farm in Punta Arenas for more alternative energy" rel="bookmark">
			Enap plans wind farm in Punta Arenas for more alternative energy		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/02/">February 5, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://santiagotimes.cl/author/webeditor/">Web Editor</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/02/05/chilee-enap-plans-wind-farm-in-punta-arenas-for-more-alternative-energy/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>SANTIAGO &#8211; Magallanes Region in the extreme south of Chile is taking advantage of its weather conditions and will convert its wind gusts into energy. With some six million dollars from the National Fund for <a class="mh-excerpt-more" href="http://santiagotimes.cl/2018/02/05/chilee-enap-plans-wind-farm-in-punta-arenas-for-more-alternative-energy/" title="Enap plans wind farm in Punta Arenas for more alternative energy">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-64421 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://santiagotimes.cl/2017/10/22/uruguays-football-caught-between-a-rock-and-a-hard-place/" title="Uruguay&#8217;s football caught between a rock and a hard place"><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2017/10/uruguay-soccer-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/10/uruguay-soccer-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2017/10/uruguay-soccer-300x225.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/10/uruguay-soccer-80x60.jpg 80w, http://santiagotimes.cl/en/wp-content/uploads/2017/10/uruguay-soccer.jpg 640w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				FIFA			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://santiagotimes.cl/2017/10/22/uruguays-football-caught-between-a-rock-and-a-hard-place/" title="Uruguay&#8217;s football caught between a rock and a hard place" rel="bookmark">
			Uruguay&#8217;s football caught between a rock and a hard place		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2017/10/">October 22, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://santiagotimes.cl/author/webeditor/">Web Editor</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2017/10/22/uruguays-football-caught-between-a-rock-and-a-hard-place/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>MONTEVIDEO &#8211; Soccer passionate Uruguay is again with no matches this weekend in the local major leagues and could be for several weeks, because of a conflict between professional players demanding to remove the authorities <a class="mh-excerpt-more" href="http://santiagotimes.cl/2017/10/22/uruguays-football-caught-between-a-rock-and-a-hard-place/" title="Uruguay&#8217;s football caught between a rock and a hard place">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_tabbed-4" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-4-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-69382 post type-post status-publish format-standard has-post-thumbnail category-local category-local-news category-uk category-united-kingdom tag-alberto-espina tag-chile tag-chile-news tag-defense tag-europe tag-latin-america tag-rodolfo-nin-novoa tag-rt-hon-mark-lancaster-td-mp tag-south-america tag-uk-minister-for-armed-forces tag-united-kingdom tag-uruguay">
									<a href="http://santiagotimes.cl/2018/06/05/uk-armed-forces-minister-visits-chile-and-uruguay/">
										UK Armed Forces minister visits Chile and Uruguay									</a>
								</li>								<li class="mh-tab-post-item post-69379 post type-post status-publish format-standard has-post-thumbnail category-local category-local-news tag-avacado tag-chile tag-chile-news tag-fruits tag-latin-america tag-moto-x4 tag-motorolla tag-ripley tag-smartphones tag-south-america tag-the-santiago-times">
									<a href="http://santiagotimes.cl/2018/06/05/chilean-man-buys-400-smartphone-with-127-pounds-of-avocados/">
										Chilean man buys $400 smartphone with 127 pounds of avocados									</a>
								</li>								<li class="mh-tab-post-item post-69361 post type-post status-publish format-standard has-post-thumbnail category-local category-local-news tag-chile tag-chile-news tag-concepcion tag-economy tag-energy tag-investment tag-latin-america tag-paper tag-pulp tag-south-america tag-the-santiago-times tag-valmet">
									<a href="http://santiagotimes.cl/2018/06/04/finlands-valmet-announces-first-service-center-in-chile/">
										Finland&#8217;s Valmet announces first service center in Chile									</a>
								</li>								<li class="mh-tab-post-item post-69347 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america tag-conred tag-guatemala tag-guatemala-fuego-eruption tag-latin-america tag-natural-disasters tag-south-america tag-the-santiago-times tag-volcano">
									<a href="http://santiagotimes.cl/2018/06/04/at-least-35-killed-after-one-of-latin-americas-most-active-volcanoes-erupts-in-guatemala/">
										At least 69 dead in Guatemala&#8217;s Fuego volcano eruption									</a>
								</li>								<li class="mh-tab-post-item post-69343 post type-post status-publish format-standard has-post-thumbnail category-argentina category-fifa category-football category-soccer category-sports tag-argentina tag-fifa tag-football tag-israel tag-jerusalem tag-jibril-rajoub tag-latin-america tag-lionel-messi tag-palestine tag-soccer tag-south-america tag-sports tag-the-santiago-times tag-world-cup-2018">
									<a href="http://santiagotimes.cl/2018/06/04/burn-messi-shirts-if-he-plays-in-jerusalem-palestinian-football-chief-tells-fans/">
										Burn Messi shirts if he plays in Jerusalem, Palestinian football chief tells fans									</a>
								</li>								<li class="mh-tab-post-item post-69337 post type-post status-publish format-standard has-post-thumbnail category-local category-local-news tag-chile tag-chile-news tag-crime tag-football tag-manuel-pellegrini tag-robbery tag-santiago tag-soccer tag-the-santiago-times tag-west-ham-united">
									<a href="http://santiagotimes.cl/2018/06/04/west-ham-uniteds-manager-pellegrini-and-wife-mugged-at-gunpoint-in-chile/">
										West Ham manager Pellegrini and wife mugged at gunpoint in Chile									</a>
								</li>								<li class="mh-tab-post-item post-69326 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america tag-cenidh tag-central-america tag-daniel-ortega tag-latin-america tag-nicaragua tag-pope-francis tag-south-america tag-the-santiago-times">
									<a href="http://santiagotimes.cl/2018/06/03/pope-francis-appeals-for-peace-in-nicaragua-as-deadly-clashes-claim-100-lives/">
										Pope appeals for peace in Nicaragua as deadly clashes claim 100 lives									</a>
								</li>								<li class="mh-tab-post-item post-69318 post type-post status-publish format-standard has-post-thumbnail category-food category-health-environment-news category-health-a-environment-news tag-aquachile tag-chile tag-chile-news tag-fish tag-latin-america tag-magallanes tag-pesquera-eden tag-salmon tag-salmones-magallanes tag-south-america tag-the-santiago-times">
									<a href="http://santiagotimes.cl/2018/06/03/aquachile-strikes-255m-deal-for-magallanes-salmon-farmer/">
										AquaChile strikes $255m deal for Magallanes salmon farmer									</a>
								</li>								<li class="mh-tab-post-item post-69315 post type-post status-publish format-standard has-post-thumbnail category-latin-america category-religion tag-cardinal-miguel-obando-y-bravo tag-christianity tag-church tag-latin-america tag-nicaragua tag-religion tag-south-america tag-the-santiago-times tag-vatican">
									<a href="http://santiagotimes.cl/2018/06/03/nicaraguas-cardinal-miguel-obando-y-bravo-dies-at-92/">
										Nicaragua&#8217;s Cardinal Miguel Obando y Bravo dies at 92									</a>
								</li>								<li class="mh-tab-post-item post-69311 post type-post status-publish format-standard has-post-thumbnail category-local category-local-news tag-accident tag-antuco tag-bio-bio tag-chile tag-chile-news tag-latin-america tag-los-angeles tag-south-america tag-the-santiago-times">
									<a href="http://santiagotimes.cl/2018/06/03/chile-one-dead-after-crash-on-los-angeles-antuco-route/">
										Chile: One dead after crash on Los Angeles-Antuco route									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-4-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://santiagotimes.cl/tag/argentina/" class="tag-cloud-link tag-link-215 tag-link-position-1" style="font-size: 12px;">Argentina</a>
<a href="http://santiagotimes.cl/tag/bolivia/" class="tag-cloud-link tag-link-1044 tag-link-position-2" style="font-size: 12px;">Bolivia</a>
<a href="http://santiagotimes.cl/tag/brazil/" class="tag-cloud-link tag-link-154 tag-link-position-3" style="font-size: 12px;">Brazil</a>
<a href="http://santiagotimes.cl/tag/canada/" class="tag-cloud-link tag-link-450 tag-link-position-4" style="font-size: 12px;">Canada</a>
<a href="http://santiagotimes.cl/tag/chile/" class="tag-cloud-link tag-link-123 tag-link-position-5" style="font-size: 12px;">Chile</a>
<a href="http://santiagotimes.cl/tag/chile-news/" class="tag-cloud-link tag-link-604 tag-link-position-6" style="font-size: 12px;">Chile News</a>
<a href="http://santiagotimes.cl/tag/china/" class="tag-cloud-link tag-link-166 tag-link-position-7" style="font-size: 12px;">China</a>
<a href="http://santiagotimes.cl/tag/donald-trump/" class="tag-cloud-link tag-link-141 tag-link-position-8" style="font-size: 12px;">Donald Trump</a>
<a href="http://santiagotimes.cl/tag/economy/" class="tag-cloud-link tag-link-434 tag-link-position-9" style="font-size: 12px;">Economy</a>
<a href="http://santiagotimes.cl/tag/football/" class="tag-cloud-link tag-link-904 tag-link-position-10" style="font-size: 12px;">Football</a>
<a href="http://santiagotimes.cl/tag/latin-america/" class="tag-cloud-link tag-link-168 tag-link-position-11" style="font-size: 12px;">Latin America</a>
<a href="http://santiagotimes.cl/tag/mexico/" class="tag-cloud-link tag-link-202 tag-link-position-12" style="font-size: 12px;">Mexico</a>
<a href="http://santiagotimes.cl/tag/michelle-bachelet/" class="tag-cloud-link tag-link-419 tag-link-position-13" style="font-size: 12px;">Michelle Bachelet</a>
<a href="http://santiagotimes.cl/tag/nicolas-maduro/" class="tag-cloud-link tag-link-565 tag-link-position-14" style="font-size: 12px;">Nicolas Maduro</a>
<a href="http://santiagotimes.cl/tag/peru/" class="tag-cloud-link tag-link-169 tag-link-position-15" style="font-size: 12px;">Peru</a>
<a href="http://santiagotimes.cl/tag/russia/" class="tag-cloud-link tag-link-468 tag-link-position-16" style="font-size: 12px;">Russia</a>
<a href="http://santiagotimes.cl/tag/santiago/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 12px;">Santiago</a>
<a href="http://santiagotimes.cl/tag/santiago-de-chile/" class="tag-cloud-link tag-link-2533 tag-link-position-18" style="font-size: 12px;">Santiago de Chile</a>
<a href="http://santiagotimes.cl/tag/santiago-times/" class="tag-cloud-link tag-link-182 tag-link-position-19" style="font-size: 12px;">Santiago Times</a>
<a href="http://santiagotimes.cl/tag/sebastian-pinera/" class="tag-cloud-link tag-link-881 tag-link-position-20" style="font-size: 12px;">Sebastian Piñera</a>
<a href="http://santiagotimes.cl/tag/south-america/" class="tag-cloud-link tag-link-198 tag-link-position-21" style="font-size: 12px;">South America</a>
<a href="http://santiagotimes.cl/tag/the-santiago-times/" class="tag-cloud-link tag-link-825 tag-link-position-22" style="font-size: 12px;">The Santiago Times</a>
<a href="http://santiagotimes.cl/tag/u-s/" class="tag-cloud-link tag-link-971 tag-link-position-23" style="font-size: 12px;">U.S.</a>
<a href="http://santiagotimes.cl/tag/united-states/" class="tag-cloud-link tag-link-521 tag-link-position-24" style="font-size: 12px;">United States</a>
<a href="http://santiagotimes.cl/tag/venezuela/" class="tag-cloud-link tag-link-484 tag-link-position-25" style="font-size: 12px;">Venezuela</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-4-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/af288e497ba547af155c94741fcd0e08?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/af288e497ba547af155c94741fcd0e08?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Nelson: 									</span>
									<a href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-9829">
										<span class="mh-tab-comment-excerpt">
											In 1941 what?										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/289a82dbfc8c4e4f26e7918ca4fa9ec2?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/289a82dbfc8c4e4f26e7918ca4fa9ec2?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Argento: 									</span>
									<a href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-9317">
										<span class="mh-tab-comment-excerpt">
											Disgraceful piece of propaganda. See how Roger Lorton promotes his website (part of Operation Quito) and Marcos comment gets edited&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/a30d4b6eb576b4f52f8a2274812d0fbf?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a30d4b6eb576b4f52f8a2274812d0fbf?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Elizabet: 									</span>
									<a href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-7533">
										<span class="mh-tab-comment-excerpt">
											Awesome article.										</span>
									</a>
								</li></ul>				</div>
			</div></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="mh_magazine_posts_stacked-2" class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-69347 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america tag-conred tag-guatemala tag-guatemala-fuego-eruption tag-latin-america tag-natural-disasters tag-south-america tag-the-santiago-times tag-volcano">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://santiagotimes.cl/2018/06/04/at-least-35-killed-after-one-of-latin-americas-most-active-volcanoes-erupts-in-guatemala/"></a><img width="678" height="463" src="http://santiagotimes.cl/en/wp-content/uploads/2018/06/Guatemala-fuego-eruption-678x463.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://santiagotimes.cl/2018/06/04/at-least-35-killed-after-one-of-latin-americas-most-active-volcanoes-erupts-in-guatemala/" title="At least 69 dead in Guatemala&#8217;s Fuego volcano eruption" rel="bookmark">
													At least 69 dead in Guatemala&#8217;s Fuego volcano eruption												</a>
											</h3>
																						<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/06/">June 4, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/06/04/at-least-35-killed-after-one-of-latin-americas-most-active-volcanoes-erupts-in-guatemala/#respond" class="mh-comment-count-link" >0</a></span>
</div>
										</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-69326 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america tag-cenidh tag-central-america tag-daniel-ortega tag-latin-america tag-nicaragua tag-pope-francis tag-south-america tag-the-santiago-times">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://santiagotimes.cl/2018/06/03/pope-francis-appeals-for-peace-in-nicaragua-as-deadly-clashes-claim-100-lives/"></a><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2018/06/602x338_nicaragua-protests-erode-pillars-of-support-for-ortega-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/06/602x338_nicaragua-protests-erode-pillars-of-support-for-ortega-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/06/602x338_nicaragua-protests-erode-pillars-of-support-for-ortega-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://santiagotimes.cl/2018/06/03/pope-francis-appeals-for-peace-in-nicaragua-as-deadly-clashes-claim-100-lives/" title="Pope appeals for peace in Nicaragua as deadly clashes claim 100 lives" rel="bookmark">
													Pope appeals for peace in Nicaragua as deadly clashes claim 100 lives												</a>
											</h3>
																						<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/06/">June 3, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/06/03/pope-francis-appeals-for-peace-in-nicaragua-as-deadly-clashes-claim-100-lives/#respond" class="mh-comment-count-link" >0</a></span>
</div>
										</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-69283 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news tag-chile tag-francisca-ponce tag-llanquilef tag-mapuches tag-pinohet tag-puyehue">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://santiagotimes.cl/2018/05/31/pinochets-granddaughter-ordered-by-supreme-court-to-return-land-to-chiles-indigenous-mapuche/"></a><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/lucia-hiriart-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/05/lucia-hiriart-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/lucia-hiriart-678x509.jpg 678w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/lucia-hiriart-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://santiagotimes.cl/2018/05/31/pinochets-granddaughter-ordered-by-supreme-court-to-return-land-to-chiles-indigenous-mapuche/" title="Pinochet&#8217;s granddaughter ordered to return land to Chile&#8217;s Mapuche" rel="bookmark">
													Pinochet&#8217;s granddaughter ordered to return land to Chile&#8217;s Mapuche												</a>
											</h3>
																						<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/05/">May 31, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/05/31/pinochets-granddaughter-ordered-by-supreme-court-to-return-land-to-chiles-indigenous-mapuche/#respond" class="mh-comment-count-link" >0</a></span>
</div>
										</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-69279 post type-post status-publish format-standard has-post-thumbnail category-europe category-featured category-u-s-a category-uk category-world tag-aluminium tag-argentina tag-brazil tag-canada tag-donald-trump tag-economy tag-eu tag-france tag-germany tag-imports tag-justin-trudeau tag-latin-america tag-mexico tag-south-america tag-steel tag-tariffs tag-united-kingdom tag-us tag-washington">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://santiagotimes.cl/2018/05/31/allies-retaliate-with-countermeasures-as-us-hits-canada-mexico-and-eu-with-tariffs/"></a><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/DYJqn9jVwAAMmki-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/05/DYJqn9jVwAAMmki-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/DYJqn9jVwAAMmki-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://santiagotimes.cl/2018/05/31/allies-retaliate-with-countermeasures-as-us-hits-canada-mexico-and-eu-with-tariffs/" title="Allies retaliate with countermeasures as US hits Canada, Mexico and EU with tariffs" rel="bookmark">
													Allies retaliate with countermeasures as US hits Canada, Mexico and EU with tariffs												</a>
											</h3>
																						<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/05/">May 31, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/05/31/allies-retaliate-with-countermeasures-as-us-hits-canada-mexico-and-eu-with-tariffs/#respond" class="mh-comment-count-link" >0</a></span>
</div>
										</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-69250 post type-post status-publish format-standard has-post-thumbnail category-featured category-health-environment-news category-health-a-environment-news category-local category-local-news tag-chaobolsasplasticas tag-chile tag-chile-news tag-climate-change tag-environment tag-latin-america tag-michelle-bachelet tag-plastic-bags tag-sebastian-pinera tag-south-america tag-the-santiago-times">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://santiagotimes.cl/2018/05/31/chile-set-to-become-first-american-country-to-ban-plastic-bags/"></a><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/plastic-bag-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/05/plastic-bag-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/plastic-bag-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://santiagotimes.cl/2018/05/31/chile-set-to-become-first-american-country-to-ban-plastic-bags/" title="Chile set to become first American country to ban plastic bags" rel="bookmark">
													Chile set to become first American country to ban plastic bags												</a>
											</h3>
																						<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/05/">May 31, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/05/31/chile-set-to-become-first-american-country-to-ban-plastic-bags/#respond" class="mh-comment-count-link" >0</a></span>
</div>
										</article>
									</div>
								</div>
							</div></div>
</div>
</div><div id="archives-4" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://santiagotimes.cl/2018/06/'> June 2018 </option>
	<option value='http://santiagotimes.cl/2018/05/'> May 2018 </option>
	<option value='http://santiagotimes.cl/2018/04/'> April 2018 </option>
	<option value='http://santiagotimes.cl/2018/03/'> March 2018 </option>
	<option value='http://santiagotimes.cl/2018/02/'> February 2018 </option>
	<option value='http://santiagotimes.cl/2018/01/'> January 2018 </option>
	<option value='http://santiagotimes.cl/2017/12/'> December 2017 </option>
	<option value='http://santiagotimes.cl/2017/11/'> November 2017 </option>
	<option value='http://santiagotimes.cl/2017/10/'> October 2017 </option>
	<option value='http://santiagotimes.cl/2017/09/'> September 2017 </option>
	<option value='http://santiagotimes.cl/2017/08/'> August 2017 </option>
	<option value='http://santiagotimes.cl/2017/07/'> July 2017 </option>
	<option value='http://santiagotimes.cl/2017/06/'> June 2017 </option>
	<option value='http://santiagotimes.cl/2017/05/'> May 2017 </option>
	<option value='http://santiagotimes.cl/2017/04/'> April 2017 </option>
	<option value='http://santiagotimes.cl/2017/03/'> March 2017 </option>
	<option value='http://santiagotimes.cl/2017/02/'> February 2017 </option>
	<option value='http://santiagotimes.cl/2017/01/'> January 2017 </option>
	<option value='http://santiagotimes.cl/2016/12/'> December 2016 </option>
	<option value='http://santiagotimes.cl/2016/11/'> November 2016 </option>
	<option value='http://santiagotimes.cl/2016/10/'> October 2016 </option>
	<option value='http://santiagotimes.cl/2016/09/'> September 2016 </option>
	<option value='http://santiagotimes.cl/2016/08/'> August 2016 </option>
	<option value='http://santiagotimes.cl/2016/07/'> July 2016 </option>
	<option value='http://santiagotimes.cl/2016/06/'> June 2016 </option>
	<option value='http://santiagotimes.cl/2016/05/'> May 2016 </option>
	<option value='http://santiagotimes.cl/2016/01/'> January 2016 </option>
	<option value='http://santiagotimes.cl/2012/02/'> February 2012 </option>

		</select>
		</div><div id="categories-4" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4><form action="http://santiagotimes.cl" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="481">Argentina</option>
	<option class="level-0" value="110">Blogs</option>
	<option class="level-0" value="1183">Bolivia</option>
	<option class="level-0" value="138">Books</option>
	<option class="level-0" value="515">Brazil</option>
	<option class="level-0" value="2">Chile Abroad</option>
	<option class="level-0" value="1092">Chile Election</option>
	<option class="level-0" value="1093">Chile Election 2017</option>
	<option class="level-0" value="527">Chile Fires</option>
	<option class="level-0" value="1731">Chile Wines</option>
	<option class="level-0" value="164">China</option>
	<option class="level-0" value="516">Crime</option>
	<option class="level-0" value="3">Culture</option>
	<option class="level-0" value="1484">Earthquake</option>
	<option class="level-0" value="4">Economy &amp; Trade News</option>
	<option class="level-0" value="5">Editorial</option>
	<option class="level-0" value="6">Education &amp; Technology News</option>
	<option class="level-0" value="185">Education &amp; Technology News</option>
	<option class="level-0" value="137">Español</option>
	<option class="level-0" value="661">Europe</option>
	<option class="level-0" value="142">Events</option>
	<option class="level-0" value="873">Expat in Chile</option>
	<option class="level-0" value="446">Falkland Islands</option>
	<option class="level-0" value="7">Featured</option>
	<option class="level-0" value="1091">FIFA</option>
	<option class="level-0" value="613">Food</option>
	<option class="level-0" value="143">Football</option>
	<option class="level-0" value="120">Forum</option>
	<option class="level-0" value="614">Grapes</option>
	<option class="level-0" value="657">Haiti</option>
	<option class="level-0" value="8">Health &amp; Environment News</option>
	<option class="level-0" value="189">Health &amp; Environment News</option>
	<option class="level-0" value="136">History</option>
	<option class="level-0" value="9">Human Rights &amp; Law News</option>
	<option class="level-0" value="184">Human Rights &amp; Law News</option>
	<option class="level-0" value="10">Interview</option>
	<option class="level-0" value="1">Latin America</option>
	<option class="level-0" value="11">Letters to the Editor</option>
	<option class="level-0" value="12">Lifestyle</option>
	<option class="level-0" value="111">Local</option>
	<option class="level-0" value="186">Local</option>
	<option class="level-0" value="1126">Mexico</option>
	<option class="level-0" value="112">Mining</option>
	<option class="level-0" value="113">Multimedia</option>
	<option class="level-0" value="221">New in Chile</option>
	<option class="level-0" value="114">Opinion</option>
	<option class="level-0" value="1321">Paraguay</option>
	<option class="level-0" value="580">Peru</option>
	<option class="level-0" value="975">Peru Death Toll</option>
	<option class="level-0" value="115">Politics</option>
	<option class="level-0" value="192">Question &amp; Answer</option>
	<option class="level-0" value="660">Refugees</option>
	<option class="level-0" value="134">Religion</option>
	<option class="level-0" value="116">Rio Olympics 2016</option>
	<option class="level-0" value="1094">Senator Alejandro Guillier</option>
	<option class="level-0" value="523">Soccer</option>
	<option class="level-0" value="187">Spanish</option>
	<option class="level-0" value="188">Special Reports</option>
	<option class="level-0" value="119">Sports</option>
	<option class="level-0" value="7673">Steve Anderson</option>
	<option class="level-0" value="183">Terrorism</option>
	<option class="level-0" value="130">Travel</option>
	<option class="level-0" value="135">U.S.A</option>
	<option class="level-0" value="988">UK</option>
	<option class="level-0" value="190">Uncategorized</option>
	<option class="level-0" value="1323">United Kingdom</option>
	<option class="level-0" value="564">Venezuela</option>
	<option class="level-0" value="118">World</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News in Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-55764 post type-post status-publish format-standard has-post-thumbnail category-argentina category-falkland-islands category-featured category-latin-america category-opinion tag-antarctica tag-argentina tag-chile tag-democracy tag-falklands-malvinas tag-latin-america">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/" title="The Falklands &#8211; Latin America&#8217;s Shame">
							<img width="80" height="60" src="http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm.jpg 822w, http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm-300x225.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm-768x576.jpg 768w, http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm-799x600.jpg 799w, http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm-45x35.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-58534 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america category-venezuela tag-henrique-capriles tag-hugo-chavez tag-latin-america tag-nicolas-maduro tag-south-america tag-the-santiago-times tag-venezuela tag-venezuela-protests">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/04/14/five-venezuelan-dead-in-anti-maduro-protests/" title="Five Venezuelans killed during anti-Maduro protests">
							<img width="80" height="60" src="http://santiagotimes.cl/en/wp-content/uploads/2017/04/e3.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/04/e3.jpg 750w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/e3-300x225.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/e3-45x35.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-58726 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america category-venezuela tag-caracas tag-chile-news tag-latin-america tag-maduro tag-mother-of-all-marches tag-socialist tag-south-america tag-the-santiago-times tag-u-s tag-venezuela tag-venezuela-protests">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/04/22/venezuela-20-killed-during-anti-maduro-protests-in-caracas/" title="Venezuela: 20 killed during anti-Maduro protests in Caracas">
							<img width="80" height="53" src="http://santiagotimes.cl/en/wp-content/uploads/2017/04/w12-1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/04/w12-1.jpg 700w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/w12-1-300x200.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/w12-1-90x60.jpg 90w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/w12-1-180x120.jpg 180w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/w12-1-95x64.jpg 95w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-58950 post type-post status-publish format-standard has-post-thumbnail category-featured category-uk category-world tag-britain tag-buckingham-palace tag-duke-of-edinburgh-u-k tag-england tag-europe tag-latin-america tag-london tag-prince-philip tag-queen-elizabeth-ii tag-royal-family tag-south-america tag-the-santiago-times tag-u-k">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/05/04/prince-philip-husband-of-britains-queen-elizabeth-ii-to-retire-from-royal-duties/" title="Britain&#8217;s Prince Philip will retire from royal duties this autumn">
							<img width="80" height="53" src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/f4.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/05/f4.jpg 800w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/f4-300x198.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/f4-768x508.jpg 768w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/f4-90x60.jpg 90w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/f4-180x120.jpg 180w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/f4-95x64.jpg 95w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-59111 post type-post status-publish format-standard has-post-thumbnail category-china category-featured category-world tag-argentina tag-beijing tag-chile tag-chile-news tag-chile-china-relations tag-china tag-latin-america tag-president-bachelet tag-santiago tag-south-america tag-state-visit tag-the-santiago-times tag-trump tag-u-s tag-uzbekistan tag-xi-jinping">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/05/11/chilean-president-bachelet-starts-state-visit-to-china-today/" title="Chilean President on state visit to China from May 12-15">
							<img width="80" height="53" src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/g2-2.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/05/g2-2.jpg 800w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/g2-2-300x200.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/g2-2-768x511.jpg 768w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/g2-2-90x60.jpg 90w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/g2-2-180x120.jpg 180w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/g2-2-95x64.jpg 95w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-59302 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america category-u-s-a category-united-kingdom category-venezuela tag-caracas tag-democracy tag-european-union tag-latin-america tag-nicolas-maduro tag-security-council tag-socialist tag-south-america tag-u-n tag-u-s tag-united-nations tag-united-states tag-unsc tag-vatican tag-venezuela tag-venezuela-protests">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/05/17/u-n-security-council-holds-first-informal-meeting-on-venezuela-crisis/" title="U.N. Security Council holds first informal meeting on Venezuela crisis">
							<img width="80" height="53" src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/a1-1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/05/a1-1.jpg 800w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/a1-1-300x200.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/a1-1-768x512.jpg 768w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/a1-1-90x60.jpg 90w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/a1-1-180x120.jpg 180w, http://santiagotimes.cl/en/wp-content/uploads/2017/05/a1-1-95x64.jpg 95w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_facebook_page-3" class="mh-footer-widget mh_magazine_facebook_page"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow on Facebook</span></h6><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/santiagotimes" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_recent_comments-2" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Have Your Say</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Nelson on 								</span>
								<a class="mh-recent-comments-link" href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-9829" title="Nelson | The Falklands &#8211; Latin America&#8217;s Shame">
									The Falklands &#8211; Latin America&#8217;s Shame								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Argento on 								</span>
								<a class="mh-recent-comments-link" href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-9317" title="Argento | The Falklands &#8211; Latin America&#8217;s Shame">
									The Falklands &#8211; Latin America&#8217;s Shame								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Elizabet on 								</span>
								<a class="mh-recent-comments-link" href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-7533" title="Elizabet | The Falklands &#8211; Latin America&#8217;s Shame">
									The Falklands &#8211; Latin America&#8217;s Shame								</a>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="calendar-2" class="mh-footer-widget widget_calendar"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">CALENDAR</span></h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://santiagotimes.cl/2018/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td><a href="http://santiagotimes.cl/2018/06/02/" aria-label="Posts published on June 2, 2018">2</a></td><td><a href="http://santiagotimes.cl/2018/06/03/" aria-label="Posts published on June 3, 2018">3</a></td>
	</tr>
	<tr>
		<td><a href="http://santiagotimes.cl/2018/06/04/" aria-label="Posts published on June 4, 2018">4</a></td><td id="today"><a href="http://santiagotimes.cl/2018/06/05/" aria-label="Posts published on June 5, 2018">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href="http://santiagotimes.cl/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53870"><a href="http://santiagotimes.cl/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53871"><a href="http://santiagotimes.cl/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53873"><a href="http://santiagotimes.cl/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53874"><a href="http://santiagotimes.cl/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© Copyright 2016-18 - The Santiago Times		</p>
	</div>
</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/santiagotimes.cl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
</body>
</html>