<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://santiagotimes.cl/en/xmlrpc.php" />
<title>Malaysia&#8217;s Mahathir Mohamad set to become world&#8217;s oldest PM at 92 &#8211; The Santiago Times</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Santiago Times &raquo; Feed" href="http://santiagotimes.cl/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Santiago Times &raquo; Comments Feed" href="http://santiagotimes.cl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Santiago Times &raquo; Malaysia&#8217;s Mahathir Mohamad set to become world&#8217;s oldest PM at 92 Comments Feed" href="http://santiagotimes.cl/2018/05/09/malaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/santiagotimes.cl\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://santiagotimes.cl/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://santiagotimes.cl/en/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://santiagotimes.cl/en/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://santiagotimes.cl/en/wp-content/plugins/ads-easy-simple-for-ads-into-post/admin/style.css?ver=1' type='text/css' media='screen' />
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://santiagotimes.cl/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://santiagotimes.cl/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://santiagotimes.cl/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brazil installs more shelters before avalanche of refugees from Venezuela' href='http://santiagotimes.cl/2018/05/08/brazil-installs-more-shelters-before-avalanche-of-refugees-from-venezuela/' />
<link rel='next' title='Decertifying The Iran Deal Is Dangerously Reckless' href='http://santiagotimes.cl/2018/05/10/decertifying-the-iran-deal-is-dangerously-reckless/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://santiagotimes.cl/2018/05/09/malaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92/" />
<link rel='shortlink' href='http://santiagotimes.cl/?p=68814' />
<link rel="alternate" type="application/json+oembed" href="http://santiagotimes.cl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://santiagotimes.cl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//santiagotimes.cl/?wordfence_lh=1&hid=91907B8A05CC2AB4EC55D7D7247B6EAB');
</script><meta name="google-site-verification" content="u8-8NHNs1KaAXz-1Q9vNPwdpmjP-JDcaLzfFWOl7tPQ" /><meta name="google-site-verification" content="Na7FddArwd4rGYIvwnCbaAGu5ioNXyCs7UsKsHDHtok" /><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1e73be; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="http://santiagotimes.cl/en/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo.jpg" />
<meta name="msapplication-TileImage" content="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo.jpg" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-109993105-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.mh-header-image {display: block; margin: auto; width: 40%;}		</style>
	<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1a99a8435c1926a39e7f805d84931338"><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-68814 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/03/06/chile-tourism-a-strong-start-to-2018/" title="Chile Tourism: A Strong Start to 2018">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 6, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Chile Tourism: A Strong Start to 2018						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/05/10/decertifying-the-iran-deal-is-dangerously-reckless/" title="Decertifying The Iran Deal Is Dangerously Reckless">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 10, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Decertifying The Iran Deal Is Dangerously Reckless						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Opinion							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/05/09/malaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92/" title="Malaysia&#8217;s Mahathir Mohamad set to become world&#8217;s oldest PM at 92">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 9, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Malaysia&#8217;s Mahathir Mohamad set to become world&#8217;s oldest PM at 92						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/05/08/brazil-installs-more-shelters-before-avalanche-of-refugees-from-venezuela/" title="Brazil installs more shelters before avalanche of refugees from Venezuela">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 8, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Brazil installs more shelters before avalanche of refugees from Venezuela						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Brazil							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/05/08/palestinian-president-asks-latin-america-not-to-move-embassies-to-jerusalem/" title="Palestinian president asks Latin America not to move embassies to Jerusalem">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 8, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Palestinian president asks Latin America not to move embassies to Jerusalem						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Latin America							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="http://santiagotimes.cl/2018/05/08/paraguay-will-move-embassy-to-jerusalem-president-cartes-will-be-present/" title="Paraguay will move embassy to Jerusalem; President Cartes will be present">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 8, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Paraguay will move embassy to Jerusalem; President Cartes will be present						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Latin America							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							May 10, 2018						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://santiagotimes.cl/" title="The Santiago Times" rel="home">
<img class="mh-header-image" src="http://santiagotimes.cl/en/wp-content/uploads/2017/08/santiago-times-chile-logo.png" height="89" width="500" alt="The Santiago Times" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="mh_magazine_custom_pages-3" class="mh-widget mh-header-2 mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">			</ul></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-53915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53915"><a href="http://santiagotimes.cl">Home</a></li>
<li id="menu-item-4072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072"><a href="http://santiagotimes.cl/category/local/">National</a></li>
<li id="menu-item-4073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4073"><a href="http://santiagotimes.cl/category/latin-america/">Latin America</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4075"><a href="http://santiagotimes.cl/category/world/">World</a></li>
<li id="menu-item-4079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4079"><a href="http://santiagotimes.cl/category/sports/">Sports</a></li>
<li id="menu-item-4076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4076"><a href="http://santiagotimes.cl/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href="http://santiagotimes.cl/category/opinion/">Opinion</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a href="http://santiagotimes.cl/category/blogs/">Blogs</a></li>
<li id="menu-item-54795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54795"><a href="http://santiagotimes.cl/category/travel/">Travel</a></li>
<li id="menu-item-64625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64625"><a href="http://santiagotimes.cl/category/chile-election-2017/">Chile Election 2017</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-53869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href="http://santiagotimes.cl/about-us/">About Us</a></li>
<li id="menu-item-53870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53870"><a href="http://santiagotimes.cl/advertise/">Advertise</a></li>
<li id="menu-item-53871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53871"><a href="http://santiagotimes.cl/jobs/">Jobs</a></li>
<li id="menu-item-53873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53873"><a href="http://santiagotimes.cl/classifieds/">Classifieds</a></li>
<li id="menu-item-53874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53874"><a href="http://santiagotimes.cl/contact-us/">Contact Us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://santiagotimes.cl/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://santiagotimes.cl" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://santiagotimes.cl/category/world/" itemprop="url"><span itemprop="title">World</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Malaysia&#8217;s Mahathir Mohamad set to become world&#8217;s oldest PM at 92</nav>
<article id="post-68814" class="post-68814 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-asia tag-dr-mahathir-mohamad tag-malaysia tag-malaysia-election-2018 tag-najib-razak tag-the-santiago-times">
	<header class="entry-header clearfix"><h1 class="entry-title">Malaysia&#8217;s Mahathir Mohamad set to become world&#8217;s oldest PM at 92</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/05/">May 9, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://santiagotimes.cl/author/webeditor/">Web Editor</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/05/09/malaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="http://santiagotimes.cl/2018/05/09/malaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92/dcxdbehwkaanzk9/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/DcxdbeHWkAANZk9-678x381.jpg" alt="" title="DcxdbeHWkAANZk9" /></a>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F&t=Malaysia%E2%80%99s+Mahathir+Mohamad+set+to+become+world%E2%80%99s+oldest+PM+at+92', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Malaysia%E2%80%99s+Mahathir+Mohamad+set+to+become+world%E2%80%99s+oldest+PM+at+92:&url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F&media=http://santiagotimes.cl/en/wp-content/uploads/2018/05/DcxdbeHWkAANZk9.jpg&description=Malaysia%E2%80%99s+Mahathir+Mohamad+set+to+become+world%E2%80%99s+oldest+PM+at+92', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Malaysia%E2%80%99s%20Mahathir%20Mohamad%20set%20to%20become%20world%E2%80%99s%20oldest%20PM%20at%2092&amp;body=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>KUALA LUMPUR &#8211; Former Malaysian leader Dr. Mahathir Mohamad is poised to become the world’s oldest prime minister after defeating Najib Razak in a fiercely contested election that put an end to the ruling coalition’s six-decade hold on power.</p>
<p>The country&#8217;s opposition alliance led by Dr. Mahathir won a majority in parliament, ending the 60-year rule of the National Front.</p>
<p>The Election Commission said official results had the opposition so far winning 113 seats out of 222. The Barisan Nasional (BN), or National Front, has so far won 79.</p>
<p>Dr. Mahathir&#8217;s stunning defeat of the ruling coalition means that at the age of 92, he will become the oldest elected leader in the world.</p>
<p>He emerged from retirement and joined the opposition after being angered by an epic corruption scandal involving Prime Minister Najib Razak.</p>
<p>Dr. Mahathir was the country&#8217;s leader for 22 years, between 1981 and 2003.</p>
<blockquote class="wp-embedded-content" data-secret="ujbLQYQGjm"><p><a href="http://santiagotimes.cl/2017/06/13/malaysian-ambassador-and-family-robbed-in-chile/">Malaysian ambassador and family robbed in Chile</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://santiagotimes.cl/2017/06/13/malaysian-ambassador-and-family-robbed-in-chile/embed/#?secret=ujbLQYQGjm" data-secret="ujbLQYQGjm" width="600" height="338" title="&#8220;Malaysian ambassador and family robbed in Chile&#8221; &#8212; The Santiago Times" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>In a televised address, he said a representative of Malaysia&#8217;s constitutional monarchy had contacted the opposition to acknowledge its victory, and that a prime minister would be sworn in within a day.</p>
<p>Dr. Mahathir was credited with modernizing Malaysia during his time as leader but was also known for his heavy-handed approach, which saw opponents imprisoned and courts subjugated.</p>
<p>Remarkably robust for 92, he pledged the new government would not seek &#8220;revenge&#8221; against political opponents.</p>
<p>It would, however, seek to restore the rule of law and prosecute those who had breached it, he said.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F&t=Malaysia%E2%80%99s+Mahathir+Mohamad+set+to+become+world%E2%80%99s+oldest+PM+at+92', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Malaysia%E2%80%99s+Mahathir+Mohamad+set+to+become+world%E2%80%99s+oldest+PM+at+92:&url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F&media=http://santiagotimes.cl/en/wp-content/uploads/2018/05/DcxdbeHWkAANZk9.jpg&description=Malaysia%E2%80%99s+Mahathir+Mohamad+set+to+become+world%E2%80%99s+oldest+PM+at+92', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Malaysia%E2%80%99s%20Mahathir%20Mohamad%20set%20to%20become%20world%E2%80%99s%20oldest%20PM%20at%2092&amp;body=http%3A%2F%2Fsantiagotimes.cl%2F2018%2F05%2F09%2Fmalaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://santiagotimes.cl/tag/asia/" rel="tag">Asia</a></li><li><a href="http://santiagotimes.cl/tag/dr-mahathir-mohamad/" rel="tag">Dr Mahathir Mohamad</a></li><li><a href="http://santiagotimes.cl/tag/malaysia/" rel="tag">Malaysia</a></li><li><a href="http://santiagotimes.cl/tag/malaysia-election-2018/" rel="tag">Malaysia Election 2018</a></li><li><a href="http://santiagotimes.cl/tag/najib-razak/" rel="tag">Najib Razak</a></li><li><a href="http://santiagotimes.cl/tag/the-santiago-times/" rel="tag">The Santiago Times</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://santiagotimes.cl/2018/05/08/brazil-installs-more-shelters-before-avalanche-of-refugees-from-venezuela/" rel="prev"><img width="80" height="60" src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/indigenas-venezolanos-huyen-de-la-crisis-por-brasil-6-821389-1837x1200-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/05/indigenas-venezolanos-huyen-de-la-crisis-por-brasil-6-821389-1837x1200-80x60.jpg 80w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/indigenas-venezolanos-huyen-de-la-crisis-por-brasil-6-821389-1837x1200-678x509.jpg 678w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/indigenas-venezolanos-huyen-de-la-crisis-por-brasil-6-821389-1837x1200-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Brazil installs more shelters before avalanche of refugees from Venezuela</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://santiagotimes.cl/2018/05/10/decertifying-the-iran-deal-is-dangerously-reckless/" rel="next"><img width="80" height="60" src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/Trump-Khamenei-2-740x528-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/05/Trump-Khamenei-2-740x528-80x60.jpg 80w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/Trump-Khamenei-2-740x528-678x509.jpg 678w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/Trump-Khamenei-2-740x528-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Decertifying The Iran Deal Is Dangerously Reckless</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-58356 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://santiagotimes.cl/2017/04/04/chile-inti-illimani-celebrates-golden-jubilee-of-its-musical-career/" title="Chile: Inti Illimani celebrates golden jubilee of its musical career"><img width="326" height="217" src="http://santiagotimes.cl/en/wp-content/uploads/2017/04/ffrt.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/04/ffrt.jpg 800w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/ffrt-300x200.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/ffrt-768x512.jpg 768w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/ffrt-90x60.jpg 90w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/ffrt-180x120.jpg 180w, http://santiagotimes.cl/en/wp-content/uploads/2017/04/ffrt-95x64.jpg 95w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Featured			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://santiagotimes.cl/2017/04/04/chile-inti-illimani-celebrates-golden-jubilee-of-its-musical-career/" title="Chile: Inti Illimani celebrates golden jubilee of its musical career" rel="bookmark">
			Chile: Inti Illimani celebrates golden jubilee of its musical career		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2017/04/">April 4, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://santiagotimes.cl/author/webeditor/">Web Editor</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2017/04/04/chile-inti-illimani-celebrates-golden-jubilee-of-its-musical-career/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>SANTIAGO &#8211; A magical evening, with nostalgic passages of cultural and political nature, allowed music lovers to celebrate 50 years of the career of the Chilean musical group Inti Illimani. The presentation took place in <a class="mh-excerpt-more" href="http://santiagotimes.cl/2017/04/04/chile-inti-illimani-celebrates-golden-jubilee-of-its-musical-career/" title="Chile: Inti Illimani celebrates golden jubilee of its musical career">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-58566 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://santiagotimes.cl/2017/04/15/chile-to-produce-5-6-million-tons-of-copper-in-2017/" title="Chile to produce 5.6 million tons of copper in 2017"><img width="326" height="226" src="http://santiagotimes.cl/en/wp-content/uploads/2016/11/copper-mine.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2016/11/copper-mine.jpg 822w, http://santiagotimes.cl/en/wp-content/uploads/2016/11/copper-mine-300x208.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2016/11/copper-mine-768x532.jpg 768w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Economy &amp; Trade News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://santiagotimes.cl/2017/04/15/chile-to-produce-5-6-million-tons-of-copper-in-2017/" title="Chile to produce 5.6 million tons of copper in 2017" rel="bookmark">
			Chile to produce 5.6 million tons of copper in 2017		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2017/04/">April 15, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://santiagotimes.cl/author/webeditor/">Web Editor</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2017/04/15/chile-to-produce-5-6-million-tons-of-copper-in-2017/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>SANTIAGO &#8211; Chile will produce just under 5.6 million metric tons of copper this year, up 0.8% from 2016, as the recent strike at the giant Escondida mine wiped out much of an expected increase <a class="mh-excerpt-more" href="http://santiagotimes.cl/2017/04/15/chile-to-produce-5-6-million-tons-of-copper-in-2017/" title="Chile to produce 5.6 million tons of copper in 2017">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-67656 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://santiagotimes.cl/2018/02/20/perus-ex-president-fujimori-to-be-tried-for-1992-killings-despite-recent-pardon/" title="Peru&#8217;s ex-President Fujimori to be tried for 1992 killings despite recent pardon"><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2018/02/sjbgsiafg-930x525-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/02/sjbgsiafg-930x525-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/02/sjbgsiafg-930x525-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Latin America			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://santiagotimes.cl/2018/02/20/perus-ex-president-fujimori-to-be-tried-for-1992-killings-despite-recent-pardon/" title="Peru&#8217;s ex-President Fujimori to be tried for 1992 killings despite recent pardon" rel="bookmark">
			Peru&#8217;s ex-President Fujimori to be tried for 1992 killings despite recent pardon		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/02/">February 20, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://santiagotimes.cl/author/webeditor/">Web Editor</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/02/20/perus-ex-president-fujimori-to-be-tried-for-1992-killings-despite-recent-pardon/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>LIMA &#8211; A Peruvian court ordered former president Alberto Fujimori on Monday to stand trial for the 1992 killings of six farmers, arguing that he lacks immunity despite a recent pardon for a different crime. <a class="mh-excerpt-more" href="http://santiagotimes.cl/2018/02/20/perus-ex-president-fujimori-to-be-tried-for-1992-killings-despite-recent-pardon/" title="Peru&#8217;s ex-President Fujimori to be tried for 1992 killings despite recent pardon">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_tabbed-4" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-4-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-68818 post type-post status-publish format-standard has-post-thumbnail category-opinion category-u-s-a tag-barack-obama tag-britain tag-donald-trump tag-eu tag-europe tag-france tag-germany tag-hezbollah tag-iran tag-iran-nuclear-deal tag-israel tag-middle-east tag-syria-war tag-united-states">
									<a href="http://santiagotimes.cl/2018/05/10/decertifying-the-iran-deal-is-dangerously-reckless/">
										Decertifying The Iran Deal Is Dangerously Reckless									</a>
								</li>								<li class="mh-tab-post-item post-68814 post type-post status-publish format-standard has-post-thumbnail category-world tag-asia tag-dr-mahathir-mohamad tag-malaysia tag-malaysia-election-2018 tag-najib-razak tag-the-santiago-times">
									<a href="http://santiagotimes.cl/2018/05/09/malaysias-mahathir-mohamad-set-to-become-worlds-oldest-pm-at-92/">
										Malaysia&#8217;s Mahathir Mohamad set to become world&#8217;s oldest PM at 92									</a>
								</li>								<li class="mh-tab-post-item post-68810 post type-post status-publish format-standard has-post-thumbnail category-brazil category-latin-america category-venezuela tag-brazil tag-eduardo-pazuello tag-humanitarian-crisis tag-latin-america tag-nhcr tag-roraima tag-south-america tag-the-santiago-times tag-venezuela tag-venezuelan-refugees">
									<a href="http://santiagotimes.cl/2018/05/08/brazil-installs-more-shelters-before-avalanche-of-refugees-from-venezuela/">
										Brazil installs more shelters before avalanche of refugees from Venezuela									</a>
								</li>								<li class="mh-tab-post-item post-68801 post type-post status-publish format-standard has-post-thumbnail category-latin-america tag-donald-trump tag-embassies tag-guatemala tag-israel tag-jerusalem tag-latin-america tag-mahmud-abbas tag-nicolas-maduro tag-palestine tag-paraguay tag-south-america tag-tel-aviv tag-the-santiago-times tag-united-states tag-usa tag-venezuela tag-washington">
									<a href="http://santiagotimes.cl/2018/05/08/palestinian-president-asks-latin-america-not-to-move-embassies-to-jerusalem/">
										Palestinian president asks Latin America not to move embassies to Jerusalem									</a>
								</li>								<li class="mh-tab-post-item post-68797 post type-post status-publish format-standard has-post-thumbnail category-latin-america tag-benjamin-netanyahu tag-embassy-of-paraguay-in-jerusalem tag-horacio-cartes tag-israel tag-jerusalem tag-latin-america tag-palestine tag-paraguay tag-south-america tag-the-santiago-times">
									<a href="http://santiagotimes.cl/2018/05/08/paraguay-will-move-embassy-to-jerusalem-president-cartes-will-be-present/">
										Paraguay will move embassy to Jerusalem; President Cartes will be present									</a>
								</li>								<li class="mh-tab-post-item post-68793 post type-post status-publish format-standard has-post-thumbnail category-economy-trade-news category-mining tag-chile tag-chile-news tag-economy tag-felipe-larrain tag-imacec tag-latin-america tag-mining tag-santiago tag-south-america tag-the-santiago-times">
									<a href="http://santiagotimes.cl/2018/05/08/boosted-by-mining-and-consumption-chilean-economy-activity-soars-4-6-in-march/">
										Boosted by mining and consumption, Chilean economy activity soars 4.6% in March									</a>
								</li>								<li class="mh-tab-post-item post-68785 post type-post status-publish format-standard has-post-thumbnail category-featured category-u-s-a category-world tag-barack-obama tag-donald-trump tag-france tag-germany tag-iran tag-iran-nuclear-deal tag-israel tag-middle-east tag-u-s">
									<a href="http://santiagotimes.cl/2018/05/08/trump-announces-u-s-withdrawal-from-one-sided-iran-nuclear-deal/">
										Trump announces U.S. withdrawal from ‘one-sided’ Iran nuclear deal									</a>
								</li>								<li class="mh-tab-post-item post-68773 post type-post status-publish format-standard has-post-thumbnail category-latin-america category-venezuela tag-agriculture tag-al-quds tag-banking tag-binational-bank tag-caracas tag-chile tag-cuba tag-economy tag-education tag-el-petro tag-health tag-israel tag-jerusalem tag-latin-america tag-mahmooud-abbas tag-middle-east tag-nicolas-maduro tag-palestine tag-south-america tag-the-santiago-times tag-trade tag-u-s tag-venezuela">
									<a href="http://santiagotimes.cl/2018/05/08/venezuela-and-palestine-set-up-binational-bank-with-petros/">
										Venezuela and Palestine set up binational bank with Petros									</a>
								</li>								<li class="mh-tab-post-item post-68777 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america category-venezuela tag-al-quds tag-caracas tag-chile tag-cuba tag-economy tag-education tag-health tag-israel tag-jerusalem tag-latin-america tag-mahmooud-abbas tag-middle-east tag-nicolas-maduro tag-palestine tag-pinera tag-south-america tag-the-santiago-times tag-trade tag-u-s tag-venezuela">
									<a href="http://santiagotimes.cl/2018/05/08/palestines-mahmoud-abbas-begins-latin-america-trip-from-venezuela-due-in-chile-cuba-this-week/">
										Palestine’s Mahmoud Abbas begins Latin America trip from Venezuela; due in Chile, Cuba this week									</a>
								</li>								<li class="mh-tab-post-item post-68767 post type-post status-publish format-standard has-post-thumbnail category-featured category-peru category-travel tag-airbus tag-cusco tag-latam-airlines tag-latin-america tag-lima tag-machu-picchu tag-peru tag-santiago-de-chile tag-south-america tag-the-santiago-times tag-tourism tag-travel tag-unesco">
									<a href="http://santiagotimes.cl/2018/05/08/latam-launches-new-non-stop-flights-between-santiago-de-chile-and-cusco-peru/">
										LATAM announces new Santiago-Cusco flights									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-4-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://santiagotimes.cl/tag/argentina/" class="tag-cloud-link tag-link-215 tag-link-position-1" style="font-size: 12px;">Argentina</a>
<a href="http://santiagotimes.cl/tag/bolivia/" class="tag-cloud-link tag-link-1044 tag-link-position-2" style="font-size: 12px;">Bolivia</a>
<a href="http://santiagotimes.cl/tag/brazil/" class="tag-cloud-link tag-link-154 tag-link-position-3" style="font-size: 12px;">Brazil</a>
<a href="http://santiagotimes.cl/tag/canada/" class="tag-cloud-link tag-link-450 tag-link-position-4" style="font-size: 12px;">Canada</a>
<a href="http://santiagotimes.cl/tag/chile/" class="tag-cloud-link tag-link-123 tag-link-position-5" style="font-size: 12px;">Chile</a>
<a href="http://santiagotimes.cl/tag/chile-news/" class="tag-cloud-link tag-link-604 tag-link-position-6" style="font-size: 12px;">Chile News</a>
<a href="http://santiagotimes.cl/tag/china/" class="tag-cloud-link tag-link-166 tag-link-position-7" style="font-size: 12px;">China</a>
<a href="http://santiagotimes.cl/tag/donald-trump/" class="tag-cloud-link tag-link-141 tag-link-position-8" style="font-size: 12px;">Donald Trump</a>
<a href="http://santiagotimes.cl/tag/economy/" class="tag-cloud-link tag-link-434 tag-link-position-9" style="font-size: 12px;">Economy</a>
<a href="http://santiagotimes.cl/tag/football/" class="tag-cloud-link tag-link-904 tag-link-position-10" style="font-size: 12px;">Football</a>
<a href="http://santiagotimes.cl/tag/human-rights/" class="tag-cloud-link tag-link-212 tag-link-position-11" style="font-size: 12px;">human rights</a>
<a href="http://santiagotimes.cl/tag/latin-america/" class="tag-cloud-link tag-link-168 tag-link-position-12" style="font-size: 12px;">Latin America</a>
<a href="http://santiagotimes.cl/tag/mexico/" class="tag-cloud-link tag-link-202 tag-link-position-13" style="font-size: 12px;">Mexico</a>
<a href="http://santiagotimes.cl/tag/michelle-bachelet/" class="tag-cloud-link tag-link-419 tag-link-position-14" style="font-size: 12px;">Michelle Bachelet</a>
<a href="http://santiagotimes.cl/tag/nicolas-maduro/" class="tag-cloud-link tag-link-565 tag-link-position-15" style="font-size: 12px;">Nicolas Maduro</a>
<a href="http://santiagotimes.cl/tag/peru/" class="tag-cloud-link tag-link-169 tag-link-position-16" style="font-size: 12px;">Peru</a>
<a href="http://santiagotimes.cl/tag/russia/" class="tag-cloud-link tag-link-468 tag-link-position-17" style="font-size: 12px;">Russia</a>
<a href="http://santiagotimes.cl/tag/santiago/" class="tag-cloud-link tag-link-159 tag-link-position-18" style="font-size: 12px;">Santiago</a>
<a href="http://santiagotimes.cl/tag/santiago-de-chile/" class="tag-cloud-link tag-link-2533 tag-link-position-19" style="font-size: 12px;">Santiago de Chile</a>
<a href="http://santiagotimes.cl/tag/santiago-times/" class="tag-cloud-link tag-link-182 tag-link-position-20" style="font-size: 12px;">Santiago Times</a>
<a href="http://santiagotimes.cl/tag/south-america/" class="tag-cloud-link tag-link-198 tag-link-position-21" style="font-size: 12px;">South America</a>
<a href="http://santiagotimes.cl/tag/the-santiago-times/" class="tag-cloud-link tag-link-825 tag-link-position-22" style="font-size: 12px;">The Santiago Times</a>
<a href="http://santiagotimes.cl/tag/u-s/" class="tag-cloud-link tag-link-971 tag-link-position-23" style="font-size: 12px;">U.S.</a>
<a href="http://santiagotimes.cl/tag/united-states/" class="tag-cloud-link tag-link-521 tag-link-position-24" style="font-size: 12px;">United States</a>
<a href="http://santiagotimes.cl/tag/venezuela/" class="tag-cloud-link tag-link-484 tag-link-position-25" style="font-size: 12px;">Venezuela</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-4-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/af288e497ba547af155c94741fcd0e08?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/af288e497ba547af155c94741fcd0e08?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Nelson: 									</span>
									<a href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-9829">
										<span class="mh-tab-comment-excerpt">
											In 1941 what?										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/289a82dbfc8c4e4f26e7918ca4fa9ec2?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/289a82dbfc8c4e4f26e7918ca4fa9ec2?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Argento: 									</span>
									<a href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-9317">
										<span class="mh-tab-comment-excerpt">
											Disgraceful piece of propaganda. See how Roger Lorton promotes his website (part of Operation Quito) and Marcos comment gets edited&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/a30d4b6eb576b4f52f8a2274812d0fbf?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a30d4b6eb576b4f52f8a2274812d0fbf?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Elizabet: 									</span>
									<a href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-7533">
										<span class="mh-tab-comment-excerpt">
											Awesome article.										</span>
									</a>
								</li></ul>				</div>
			</div></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="mh_magazine_posts_stacked-2" class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-68785 post type-post status-publish format-standard has-post-thumbnail category-featured category-u-s-a category-world tag-barack-obama tag-donald-trump tag-france tag-germany tag-iran tag-iran-nuclear-deal tag-israel tag-middle-east tag-u-s">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://santiagotimes.cl/2018/05/08/trump-announces-u-s-withdrawal-from-one-sided-iran-nuclear-deal/"></a><img width="678" height="455" src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/TrumpandIranFlag-678x455.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://santiagotimes.cl/2018/05/08/trump-announces-u-s-withdrawal-from-one-sided-iran-nuclear-deal/" title="Trump announces U.S. withdrawal from ‘one-sided’ Iran nuclear deal" rel="bookmark">
													Trump announces U.S. withdrawal from ‘one-sided’ Iran nuclear deal												</a>
											</h3>
																						<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/05/">May 8, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/05/08/trump-announces-u-s-withdrawal-from-one-sided-iran-nuclear-deal/#respond" class="mh-comment-count-link" >0</a></span>
</div>
										</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-68777 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america category-venezuela tag-al-quds tag-caracas tag-chile tag-cuba tag-economy tag-education tag-health tag-israel tag-jerusalem tag-latin-america tag-mahmooud-abbas tag-middle-east tag-nicolas-maduro tag-palestine tag-pinera tag-south-america tag-the-santiago-times tag-trade tag-u-s tag-venezuela">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://santiagotimes.cl/2018/05/08/palestines-mahmoud-abbas-begins-latin-america-trip-from-venezuela-due-in-chile-cuba-this-week/"></a><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/Maduro-and-Abbas-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/05/Maduro-and-Abbas-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/Maduro-and-Abbas-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://santiagotimes.cl/2018/05/08/palestines-mahmoud-abbas-begins-latin-america-trip-from-venezuela-due-in-chile-cuba-this-week/" title="Palestine’s Mahmoud Abbas begins Latin America trip from Venezuela; due in Chile, Cuba this week" rel="bookmark">
													Palestine’s Mahmoud Abbas begins Latin America trip from Venezuela; due in Chile, Cuba this week												</a>
											</h3>
																						<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/05/">May 8, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/05/08/palestines-mahmoud-abbas-begins-latin-america-trip-from-venezuela-due-in-chile-cuba-this-week/#respond" class="mh-comment-count-link" >0</a></span>
</div>
										</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-68767 post type-post status-publish format-standard has-post-thumbnail category-featured category-peru category-travel tag-airbus tag-cusco tag-latam-airlines tag-latin-america tag-lima tag-machu-picchu tag-peru tag-santiago-de-chile tag-south-america tag-the-santiago-times tag-tourism tag-travel tag-unesco">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://santiagotimes.cl/2018/05/08/latam-launches-new-non-stop-flights-between-santiago-de-chile-and-cusco-peru/"></a><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/DcrEmXWUQAACAu2-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/05/DcrEmXWUQAACAu2-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/DcrEmXWUQAACAu2-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://santiagotimes.cl/2018/05/08/latam-launches-new-non-stop-flights-between-santiago-de-chile-and-cusco-peru/" title="LATAM announces new Santiago-Cusco flights" rel="bookmark">
													LATAM announces new Santiago-Cusco flights												</a>
											</h3>
																						<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/05/">May 8, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/05/08/latam-launches-new-non-stop-flights-between-santiago-de-chile-and-cusco-peru/#respond" class="mh-comment-count-link" >0</a></span>
</div>
										</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-68744 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america tag-chile tag-colombia tag-cucuta tag-geneva tag-humanitarian-crisis tag-international-organization-of-migration-iom tag-joel-millman tag-latin-america tag-south-america tag-the-santiago-times tag-un tag-uruguay tag-venezuela tag-venezuelan-exodus tag-venezuelan-refugees">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://santiagotimes.cl/2018/05/07/venezuelan-immigrants-in-latin-america-jumped-to-900000-in-just-two-years/"></a><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/venezolanos-en-colombia-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/05/venezolanos-en-colombia-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/venezolanos-en-colombia-678x509.jpg 678w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/venezolanos-en-colombia-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://santiagotimes.cl/2018/05/07/venezuelan-immigrants-in-latin-america-jumped-to-900000-in-just-two-years/" title="Venezuelan immigrants in Latin America jumped to 900,000 in just two years" rel="bookmark">
													Venezuelan immigrants in Latin America jumped to 900,000 in just two years												</a>
											</h3>
																						<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/05/">May 7, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/05/07/venezuelan-immigrants-in-latin-america-jumped-to-900000-in-just-two-years/#respond" class="mh-comment-count-link" >0</a></span>
</div>
										</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-68679 post type-post status-publish format-standard has-post-thumbnail category-featured category-human-rights-law-news category-human-rights-a-law category-local category-local-news tag-central-unitaria-de-trabajadores-cut tag-chile tag-chile-news tag-dia-del-trabajador tag-international-labor-day tag-labor-day tag-latin-america tag-may-day tag-plaza-italia tag-santiago-de-chile tag-sebastian-pinera tag-south-america tag-the-santiago-times tag-workers-day">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://santiagotimes.cl/2018/05/01/chile-santiagos-labor-day-rally-marred-by-clashes-and-arrests/"></a><img width="326" height="245" src="http://santiagotimes.cl/en/wp-content/uploads/2018/05/Chile_May_Day1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2018/05/Chile_May_Day1-326x245.jpg 326w, http://santiagotimes.cl/en/wp-content/uploads/2018/05/Chile_May_Day1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://santiagotimes.cl/2018/05/01/chile-santiagos-labor-day-rally-marred-by-clashes-and-arrests/" title="Chile: Santiago’s Labor Day rally marred by clashes and arrests" rel="bookmark">
													Chile: Santiago’s Labor Day rally marred by clashes and arrests												</a>
											</h3>
																						<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://santiagotimes.cl/2018/05/">May 1, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://santiagotimes.cl/2018/05/01/chile-santiagos-labor-day-rally-marred-by-clashes-and-arrests/#respond" class="mh-comment-count-link" >0</a></span>
</div>
										</article>
									</div>
								</div>
							</div></div>
</div>
</div><div id="archives-4" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://santiagotimes.cl/2018/05/'> May 2018 </option>
	<option value='http://santiagotimes.cl/2018/04/'> April 2018 </option>
	<option value='http://santiagotimes.cl/2018/03/'> March 2018 </option>
	<option value='http://santiagotimes.cl/2018/02/'> February 2018 </option>
	<option value='http://santiagotimes.cl/2018/01/'> January 2018 </option>
	<option value='http://santiagotimes.cl/2017/12/'> December 2017 </option>
	<option value='http://santiagotimes.cl/2017/11/'> November 2017 </option>
	<option value='http://santiagotimes.cl/2017/10/'> October 2017 </option>
	<option value='http://santiagotimes.cl/2017/09/'> September 2017 </option>
	<option value='http://santiagotimes.cl/2017/08/'> August 2017 </option>
	<option value='http://santiagotimes.cl/2017/07/'> July 2017 </option>
	<option value='http://santiagotimes.cl/2017/06/'> June 2017 </option>
	<option value='http://santiagotimes.cl/2017/05/'> May 2017 </option>
	<option value='http://santiagotimes.cl/2017/04/'> April 2017 </option>
	<option value='http://santiagotimes.cl/2017/03/'> March 2017 </option>
	<option value='http://santiagotimes.cl/2017/02/'> February 2017 </option>
	<option value='http://santiagotimes.cl/2017/01/'> January 2017 </option>
	<option value='http://santiagotimes.cl/2016/12/'> December 2016 </option>
	<option value='http://santiagotimes.cl/2016/11/'> November 2016 </option>
	<option value='http://santiagotimes.cl/2016/10/'> October 2016 </option>
	<option value='http://santiagotimes.cl/2016/09/'> September 2016 </option>
	<option value='http://santiagotimes.cl/2016/08/'> August 2016 </option>
	<option value='http://santiagotimes.cl/2016/07/'> July 2016 </option>
	<option value='http://santiagotimes.cl/2016/06/'> June 2016 </option>
	<option value='http://santiagotimes.cl/2016/05/'> May 2016 </option>
	<option value='http://santiagotimes.cl/2016/01/'> January 2016 </option>
	<option value='http://santiagotimes.cl/2012/02/'> February 2012 </option>

		</select>
		</div><div id="categories-4" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4><form action="http://santiagotimes.cl" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="481">Argentina</option>
	<option class="level-0" value="110">Blogs</option>
	<option class="level-0" value="1183">Bolivia</option>
	<option class="level-0" value="138">Books</option>
	<option class="level-0" value="515">Brazil</option>
	<option class="level-0" value="2">Chile Abroad</option>
	<option class="level-0" value="1092">Chile Election</option>
	<option class="level-0" value="1093">Chile Election 2017</option>
	<option class="level-0" value="527">Chile Fires</option>
	<option class="level-0" value="1731">Chile Wines</option>
	<option class="level-0" value="164">China</option>
	<option class="level-0" value="516">Crime</option>
	<option class="level-0" value="3">Culture</option>
	<option class="level-0" value="1484">Earthquake</option>
	<option class="level-0" value="4">Economy &amp; Trade News</option>
	<option class="level-0" value="5">Editorial</option>
	<option class="level-0" value="6">Education &amp; Technology News</option>
	<option class="level-0" value="185">Education &amp; Technology News</option>
	<option class="level-0" value="137">Español</option>
	<option class="level-0" value="661">Europe</option>
	<option class="level-0" value="142">Events</option>
	<option class="level-0" value="873">Expat in Chile</option>
	<option class="level-0" value="446">Falkland Islands</option>
	<option class="level-0" value="7">Featured</option>
	<option class="level-0" value="1091">FIFA</option>
	<option class="level-0" value="613">Food</option>
	<option class="level-0" value="143">Football</option>
	<option class="level-0" value="120">Forum</option>
	<option class="level-0" value="614">Grapes</option>
	<option class="level-0" value="657">Haiti</option>
	<option class="level-0" value="8">Health &amp; Environment News</option>
	<option class="level-0" value="189">Health &amp; Environment News</option>
	<option class="level-0" value="136">History</option>
	<option class="level-0" value="9">Human Rights &amp; Law News</option>
	<option class="level-0" value="184">Human Rights &amp; Law News</option>
	<option class="level-0" value="10">Interview</option>
	<option class="level-0" value="1">Latin America</option>
	<option class="level-0" value="11">Letters to the Editor</option>
	<option class="level-0" value="12">Lifestyle</option>
	<option class="level-0" value="111">Local</option>
	<option class="level-0" value="186">Local</option>
	<option class="level-0" value="1126">Mexico</option>
	<option class="level-0" value="112">Mining</option>
	<option class="level-0" value="113">Multimedia</option>
	<option class="level-0" value="221">New in Chile</option>
	<option class="level-0" value="114">Opinion</option>
	<option class="level-0" value="1321">Paraguay</option>
	<option class="level-0" value="580">Peru</option>
	<option class="level-0" value="975">Peru Death Toll</option>
	<option class="level-0" value="115">Politics</option>
	<option class="level-0" value="192">Question &amp; Answer</option>
	<option class="level-0" value="660">Refugees</option>
	<option class="level-0" value="134">Religion</option>
	<option class="level-0" value="116">Rio Olympics 2016</option>
	<option class="level-0" value="1094">Senator Alejandro Guillier</option>
	<option class="level-0" value="523">Soccer</option>
	<option class="level-0" value="187">Spanish</option>
	<option class="level-0" value="188">Special Reports</option>
	<option class="level-0" value="119">Sports</option>
	<option class="level-0" value="183">Terrorism</option>
	<option class="level-0" value="130">Travel</option>
	<option class="level-0" value="135">U.S.A</option>
	<option class="level-0" value="988">UK</option>
	<option class="level-0" value="190">Uncategorized</option>
	<option class="level-0" value="1323">United Kingdom</option>
	<option class="level-0" value="564">Venezuela</option>
	<option class="level-0" value="118">World</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News in Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-55764 post type-post status-publish format-standard has-post-thumbnail category-argentina category-falkland-islands category-featured category-latin-america category-opinion tag-antarctica tag-argentina tag-chile tag-democracy tag-falklands-malvinas tag-latin-america">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/" title="The Falklands &#8211; Latin America&#8217;s Shame">
							<img width="80" height="60" src="http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm.jpg 822w, http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm-300x225.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm-768x576.jpg 768w, http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm-799x600.jpg 799w, http://santiagotimes.cl/en/wp-content/uploads/2017/01/LatAm-45x35.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-57109 post type-post status-publish format-standard has-post-thumbnail category-crime category-featured category-local category-local-news tag-chile-news tag-crime tag-drugs tag-latin-america tag-raid">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/02/21/chilean-cops-slam-traffickers-with-two-major-drug-raids/" title="Chilean cops slam traffickers with two major drug raids">
							<img width="80" height="49" src="http://santiagotimes.cl/en/wp-content/uploads/2017/02/chile-drug-bust-santiago-times-chile.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/02/chile-drug-bust-santiago-times-chile.jpg 650w, http://santiagotimes.cl/en/wp-content/uploads/2017/02/chile-drug-bust-santiago-times-chile-300x185.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/02/chile-drug-bust-santiago-times-chile-308x192.jpg 308w, http://santiagotimes.cl/en/wp-content/uploads/2017/02/chile-drug-bust-santiago-times-chile-610x380.jpg 610w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-57306 post type-post status-publish format-standard has-post-thumbnail category-crime category-featured category-latin-america tag-chile-news tag-mass-surveillance tag-santiago-times">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/03/01/santiago-under-surveillance/" title="Santiago under Surveillance">
							<img width="80" height="53" src="http://santiagotimes.cl/en/wp-content/uploads/2017/03/drone-providencia-santiago-chile-santiaog-times.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/03/drone-providencia-santiago-chile-santiaog-times.jpg 640w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/drone-providencia-santiago-chile-santiaog-times-300x200.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/drone-providencia-santiago-chile-santiaog-times-90x60.jpg 90w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/drone-providencia-santiago-chile-santiaog-times-180x120.jpg 180w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/drone-providencia-santiago-chile-santiaog-times-95x64.jpg 95w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-57504 post type-post status-publish format-standard has-post-thumbnail category-espanol">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/03/08/ministra-narvaez-participa-en-conmemoracion-del-dia-internacional-de-la-mujer-en-osorno/" title="Ministra Narváez participa en conmemoración del Día Internacional de la Mujer en Osorno">
							<img width="80" height="52" src="http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno.jpg 822w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno-300x194.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno-768x497.jpg 768w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno-90x60.jpg 90w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno-180x120.jpg 180w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno-190x122.jpg 190w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno-120x76.jpg 120w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno-265x168.jpg 265w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno-284x180.jpg 284w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno-274x173.jpg 274w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/Ministra-Narváez-participa-en-conmemoración-del-Día-Internacional-de-la-Mujer-en-Osorno-220x140.jpg 220w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-57691 post type-post status-publish format-standard has-post-thumbnail category-featured category-local category-local-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/03/17/drugs-money-and-guns-seized-in-rancagua-raid/" title="Drugs, money and guns seized in Rancagua raid">
							<img width="80" height="53" src="http://santiagotimes.cl/en/wp-content/uploads/2017/03/chile-pdi-drugs-bust-in-chile-santiago-times-.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/03/chile-pdi-drugs-bust-in-chile-santiago-times-.jpg 600w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/chile-pdi-drugs-bust-in-chile-santiago-times--300x200.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/chile-pdi-drugs-bust-in-chile-santiago-times--90x60.jpg 90w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/chile-pdi-drugs-bust-in-chile-santiago-times--180x120.jpg 180w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/chile-pdi-drugs-bust-in-chile-santiago-times--95x64.jpg 95w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-57880 post type-post status-publish format-standard has-post-thumbnail category-featured category-latin-america tag-arrests tag-bolivia tag-carabineros tag-chile tag-consul-general-manuel-hinojosa tag-kidnapping">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://santiagotimes.cl/2017/03/21/bolivia-demands-release-of-9-nationals-kidnapped-in-chile/" title="Bolivia demands release of 9 nationals ‘kidnapped’ by Chile">
							<img width="80" height="44" src="http://santiagotimes.cl/en/wp-content/uploads/2017/03/dder.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/03/dder.jpg 822w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/dder-300x167.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/03/dder-768x427.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_facebook_page-3" class="mh-footer-widget mh_magazine_facebook_page"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow on Facebook</span></h6><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/santiagotimes" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_recent_comments-2" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Have Your Say</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Nelson on 								</span>
								<a class="mh-recent-comments-link" href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-9829" title="Nelson | The Falklands &#8211; Latin America&#8217;s Shame">
									The Falklands &#8211; Latin America&#8217;s Shame								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Argento on 								</span>
								<a class="mh-recent-comments-link" href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-9317" title="Argento | The Falklands &#8211; Latin America&#8217;s Shame">
									The Falklands &#8211; Latin America&#8217;s Shame								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Elizabet on 								</span>
								<a class="mh-recent-comments-link" href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/#comment-7533" title="Elizabet | The Falklands &#8211; Latin America&#8217;s Shame">
									The Falklands &#8211; Latin America&#8217;s Shame								</a>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="calendar-2" class="mh-footer-widget widget_calendar"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">CALENDAR</span></h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://santiagotimes.cl/2018/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://santiagotimes.cl/2018/05/01/" aria-label="Posts published on May 1, 2018">1</a></td><td><a href="http://santiagotimes.cl/2018/05/02/" aria-label="Posts published on May 2, 2018">2</a></td><td>3</td><td>4</td><td><a href="http://santiagotimes.cl/2018/05/05/" aria-label="Posts published on May 5, 2018">5</a></td><td><a href="http://santiagotimes.cl/2018/05/06/" aria-label="Posts published on May 6, 2018">6</a></td>
	</tr>
	<tr>
		<td><a href="http://santiagotimes.cl/2018/05/07/" aria-label="Posts published on May 7, 2018">7</a></td><td><a href="http://santiagotimes.cl/2018/05/08/" aria-label="Posts published on May 8, 2018">8</a></td><td><a href="http://santiagotimes.cl/2018/05/09/" aria-label="Posts published on May 9, 2018">9</a></td><td id="today"><a href="http://santiagotimes.cl/2018/05/10/" aria-label="Posts published on May 10, 2018">10</a></td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href="http://santiagotimes.cl/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53870"><a href="http://santiagotimes.cl/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53871"><a href="http://santiagotimes.cl/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53873"><a href="http://santiagotimes.cl/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53874"><a href="http://santiagotimes.cl/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© Copyright 2016-18 - The Santiago Times		</p>
	</div>
</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/santiagotimes.cl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
</body>
</html>