<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>PM May orders full inquiry after London tower fire toll rises to 17 | The Santiago Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://santiagotimes.cl/en/xmlrpc.php">
<meta property="og:image" content="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d1-5.jpg"/>
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="900" />

<meta property="og:title" content="PM May orders full inquiry after London tower fire toll rises to 17"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="LONDON - At least 17 people are confirmed dead in the massive fire that engulfed a block of flats in west London on Wednesday. "Sadly I can confirm that the number of people that have died is now 17,""/>
<meta property="og:url" content="http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/"/>
<meta property="og:site_name" content="The Santiago Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://santiagotimes.cl/en/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://santiagotimes.cl/en/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://santiagotimes.cl/en/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://santiagotimes.cl/en/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Santiago Times &raquo; Feed" href="http://santiagotimes.cl/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Santiago Times &raquo; Comments Feed" href="http://santiagotimes.cl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Santiago Times &raquo; PM May orders full inquiry after London tower fire toll rises to 17 Comments Feed" href="http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/santiagotimes.cl\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://santiagotimes.cl/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://santiagotimes.cl/en/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://santiagotimes.cl/en/wp-content/themes/goodnews5/css/main.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://santiagotimes.cl/en/wp-content/themes/goodnews5/css/media.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://santiagotimes.cl/en/wp-content/themes/child-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://santiagotimes.cl/en/wp-content/plugins/ads-easy-simple-for-ads-into-post/admin/style.css?ver=1' type='text/css' media='screen' />
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://santiagotimes.cl/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://santiagotimes.cl/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://santiagotimes.cl/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='China school blast leaves 7 dead, 65 injured' href='http://santiagotimes.cl/2017/06/15/china-school-blast-leaves-7-dead-65-injured/' />
<link rel='next' title='IN PICS: London&#8217;s Grenfell Tower fire aftermath' href='http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/" />
<link rel='shortlink' href='http://santiagotimes.cl/?p=59963' />
<link rel="alternate" type="application/json+oembed" href="http://santiagotimes.cl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsantiagotimes.cl%2F2017%2F06%2F15%2Fpm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://santiagotimes.cl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsantiagotimes.cl%2F2017%2F06%2F15%2Fpm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//santiagotimes.cl/?wordfence_logHuman=1&hid=EF5E8FBEC6F14726756CE4E838C32B15');
</script><meta name="google-site-verification" content="u8-8NHNs1KaAXz-1Q9vNPwdpmjP-JDcaLzfFWOl7tPQ" /><meta name="google-site-verification" content="Na7FddArwd4rGYIvwnCbaAGu5ioNXyCs7UsKsHDHtok" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-91518216-1', 'auto');
  ga('send', 'pageview');

</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://santiagotimes.cl/en/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo.jpg" />
<meta name="msapplication-TileImage" content="http://santiagotimes.cl/en/wp-content/uploads/2016/11/ST-logo.jpg" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-91518216-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">body{color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="55c709b091db8b652ec3c6eb86ba74be"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script>    </head>
    <body class="post-template-default single single-post postid-59963 single-format-standard right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-53869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href="http://santiagotimes.cl/about-us/">About Us</a></li>
<li id="menu-item-53870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53870"><a href="http://santiagotimes.cl/advertise/">Advertise</a></li>
<li id="menu-item-53871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53871"><a href="http://santiagotimes.cl/jobs/">Jobs</a></li>
<li id="menu-item-53872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53872"><a href="http://santiagotimes.cl/partners/">Partners</a></li>
<li id="menu-item-53873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53873"><a href="http://santiagotimes.cl/classifieds/">Classifieds</a></li>
<li id="menu-item-53874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53874"><a href="http://santiagotimes.cl/contact-us/">Contact Us</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href="http://santiagotimes.cl/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53870"><a href="http://santiagotimes.cl/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53871"><a href="http://santiagotimes.cl/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53872"><a href="http://santiagotimes.cl/partners/">Partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53873"><a href="http://santiagotimes.cl/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53874"><a href="http://santiagotimes.cl/contact-us/">Contact Us</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/santiagotimes"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/SantiagoTimes/"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/101896724982696060556" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://cl.linkedin.com/in/santiago-times-1946b6"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="www.youtube.com/channel/UC6uBFi1afYbXlS8zI1Wh-aw"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/thesantiagotimes/"><i class="fa-icon-instagram"></i></a></li>
        
        
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="https://www.flickr.com/photos/thesantiagotimes/"><i class="fa-icon-flickr"></i></a></li>
        

        
                        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header logo-center" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://santiagotimes.cl">
		                                                    <img src="http://santiagotimes.cl/en/wp-content/uploads/2016/10/logo-st.png" alt="The Santiago Times" width="500" height="89" />
                                                                    <img class="mom_retina_logo" src="http://santiagotimes.cl/en/wp-content/uploads/2016/10/logo-st.png" width="500" height="89" alt="The Santiago Times" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-53915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl">Home</a></li>
<li id="menu-item-4072" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/local/">Local</a></li>
<li id="menu-item-4073" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/latin-america/">Latin America</a></li>
<li id="menu-item-4074" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/chile-abroad/">Chile Abroad</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/world/">World</a></li>
<li id="menu-item-4079" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/sports/">Sports</a></li>
<li id="menu-item-4076" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/opinion/">Opinion</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/blogs/">Blogs</a></li>
<li id="menu-item-54750" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/new-in-chile/">New in Chile</a></li>
<li id="menu-item-54795" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/travel/">Travel</a></li>
<li id="menu-item-54102" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/es/">Español</a></li>
<li id="menu-item-55395" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/events/">Events</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-53915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl">Home</a></li>
<li id="menu-item-4072" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/local/">Local</a></li>
<li id="menu-item-4073" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/latin-america/">Latin America</a></li>
<li id="menu-item-4074" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/chile-abroad/">Chile Abroad</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/world/">World</a></li>
<li id="menu-item-4079" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/sports/">Sports</a></li>
<li id="menu-item-4076" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/opinion/">Opinion</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/blogs/">Blogs</a></li>
<li id="menu-item-54750" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/new-in-chile/">New in Chile</a></li>
<li id="menu-item-54795" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/travel/">Travel</a></li>
<li id="menu-item-54102" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/es/">Español</a></li>
<li id="menu-item-55395" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://santiagotimes.cl/category/events/">Events</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://santiagotimes.cl">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://santiagotimes.cl/en/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>LATEST NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/03/02/chile-fire-globalisation/">Ignored Side Effects of Globalisation Fanned the Flames</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/">The Falklands &#8211; Latin America&#8217;s Shame</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/06/15/argentine-footballer-pokes-opponent-with-a-needle-during-match/">Argentine footballer pokes opponent with a needle during match</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/06/15/nearly-22-5-billion-embezzled-by-carabineros-de-chile/">Nearly $22.5 billion embezzled by Carabineros de Chile</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/06/15/chiles-ox-restaurant-wins-trademark-case-against-retailer-oxxo/">Chile&#8217;s Ox restaurant wins trademark case against retailer Oxxo</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/">IN PICS: London&#8217;s Grenfell Tower fire aftermath</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/">PM May orders full inquiry after London tower fire toll rises to 17</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/06/15/china-school-blast-leaves-7-dead-65-injured/">China school blast leaves 7 dead, 65 injured</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/06/15/in-first-for-chile-u-s-returns-1-7-million-seized-from-maza-clan/">In First For Chile, U.S. Returns $1.7 Million Seized From &#8216;Maza Clan&#8217;</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/06/14/mas-de-11-millones-de-personas-podran-ver-la-copa-confederaciones-por-senal-digital-gratuita/">Más de 11 millones de personas podrán ver la Copa Confederaciones por señal digital gratuita</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/06/14/chile-rejects-bolivias-complaint-to-oas-over-alleged-torture-on-detained-officials/">Chile rejects Bolivia&#8217;s complaint to OAS over alleged torture on detained officials</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://santiagotimes.cl/2017/06/14/agricultura-de-los-paises-en-desarrollo-sufrio-el-23-de-todos-los-danos-y-perdidas-causados-por-desastres/">Agricultura de los países en desarrollo sufrió el 23 % de todos los daños y pérdidas causados por desastres</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://santiagotimes.cl/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://santiagotimes.cl/category/featured/" title="Featured"><span itemprop="title">Featured</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">PM May orders full inquiry after London tower fire toll rises to 17</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-59963 post type-post status-publish format-standard has-post-thumbnail category-featured category-uk category-world tag-britain tag-chile-news tag-england tag-grenfell-tower tag-kensington tag-latin-america tag-london-fire tag-prime-minister-theresa-may tag-queen-elizabeth-ii tag-south-america tag-the-santiago-times tag-uk tag-west-london"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d1-5-300x197.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://santiagotimes.cl/en/wp-content/uploads/2016/10/logo-st.png">
      <meta itemprop="width" content="500">
      <meta itemprop="height" content="89">
    </div>
        <meta itemprop="name" content="The Santiago Times">
  </div>
  <meta itemprop="datePublished" content="2017-06-15T15:19:24+00:00"/>
  <meta itemprop="dateModified" content="2017-06-15T15:28:03+00:00"/>


                                   														<div class="feature-img">
								<img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d1-5.jpg" alt="PM May orders full inquiry after London tower fire toll rises to 17">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">PM May orders full inquiry after London tower fire toll rises to 17</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://santiagotimes.cl/author/webeditor/">Web Editor</a></span></span><span>on: <time datetime="2017-06-15T15:19:24+00:00" class="updated">June 15, 2017</time></span><span>In: <a href="http://santiagotimes.cl/category/featured/" title="View all posts in Featured">Featured</a>, <a href="http://santiagotimes.cl/category/uk/" title="View all posts in UK">UK</a>, <a href="http://santiagotimes.cl/category/world/" title="View all posts in World">World</a></span><span></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=PM May orders full inquiry after London tower fire toll rises to 17&body=PM May orders full inquiry after London tower fire toll rises to 17 http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p>LONDON &#8211; At least 17 people are confirmed dead in the massive fire that engulfed a block of flats in west London on Wednesday.</p>
<p>&#8220;Sadly I can confirm that the number of people that have died is now 17,&#8221; Metropolitan Police commander Stuart Cundy said in a televised statement on Thursday.</p>
<p>The death toll is expected to rise, as fire chiefs do not expect to find any more survivors in the burnt-out Grenfell Tower, in north Kensington.</p>
<p>Prime Minister Theresa May has ordered a full public inquiry into the fire that engulfed the 24-storey Grenfell Tower, which was home to between 600 and 800 people.</p>
<p><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d9.jpg" alt="" width="800" height="534" class="aligncenter size-full wp-image-59974" srcset="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d9.jpg 800w, http://santiagotimes.cl/en/wp-content/uploads/2017/06/d9-300x200.jpg 300w, http://santiagotimes.cl/en/wp-content/uploads/2017/06/d9-768x513.jpg 768w, http://santiagotimes.cl/en/wp-content/uploads/2017/06/d9-90x60.jpg 90w, http://santiagotimes.cl/en/wp-content/uploads/2017/06/d9-180x120.jpg 180w, http://santiagotimes.cl/en/wp-content/uploads/2017/06/d9-95x64.jpg 95w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Witnesses reported terrified residents had leapt from the tower and dropped their children in a desperate bid for survival.</p>
<p>Fire crews rescued 65 adults and children, but some stayed in their homes, trapped by smoke and flames.</p>
<blockquote class="twitter-video" data-lang="en">
<p lang="en" dir="ltr">Grenfell Tower on fire in Latimer Road West London#BreakingNews # <a href="https://twitter.com/hashtag/LondonFire?src=hash">#LondonFire</a> <a href="https://twitter.com/hashtag/London?src=hash">#London</a> <a href="https://twitter.com/hashtag/GrenfellTower?src=hash">#GrenfellTower</a> <a href="https://twitter.com/hashtag/WestLondon?src=hash">#WestLondon</a><br /> <a href="https://t.co/0vLPdWFOkx">pic.twitter.com/0vLPdWFOkx</a></p>
<p>&mdash; iDKMAN (@BLIN0002) <a href="https://twitter.com/BLIN0002/status/874818857080418304">June 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A brief search of all floors in the tower was underway, but the severity of the fire and amount of debris means a thorough search would be &#8220;difficult and painstaking&#8221;, according to officials. Sniffer dogs will now be sent in to search for evidence and identification of people still inside.</p>
<p>People have been desperately seeking news of missing family and friends.</p>
<p>PM May said people &#8220;deserve answers&#8221; as to why the fire spread so rapidly and that the inquiry &#8220;will give them&#8221;.</p>
<p>Labour leader Jeremy Corbyn, also visited the site, telling community leaders &#8220;the truth has to come out&#8221;.</p>
<p>UK Queen Elizabeth-II earlier said her &#8220;thoughts and prayers&#8221; are with families.</p>
<p>Firefighters were called to the 24-storey residential tower in the early hours of Wednesday, at a time when hundreds of people were inside, most of them sleeping. Many were woken by neighbors, or shouts from below, and fled the building.</p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://santiagotimes.cl/tag/britain/" rel="tag">Britain</a><a href="http://santiagotimes.cl/tag/chile-news/" rel="tag">Chile News</a><a href="http://santiagotimes.cl/tag/england/" rel="tag">England</a><a href="http://santiagotimes.cl/tag/grenfell-tower/" rel="tag">Grenfell Tower</a><a href="http://santiagotimes.cl/tag/kensington/" rel="tag">Kensington</a><a href="http://santiagotimes.cl/tag/latin-america/" rel="tag">Latin America</a><a href="http://santiagotimes.cl/tag/london-fire/" rel="tag">London fire</a><a href="http://santiagotimes.cl/tag/prime-minister-theresa-may/" rel="tag">Prime Minister Theresa May</a><a href="http://santiagotimes.cl/tag/queen-elizabeth-ii/" rel="tag">Queen Elizabeth II</a><a href="http://santiagotimes.cl/tag/south-america/" rel="tag">South America</a><a href="http://santiagotimes.cl/tag/the-santiago-times/" rel="tag">The Santiago Times</a><a href="http://santiagotimes.cl/tag/uk/" rel="tag">UK</a><a href="http://santiagotimes.cl/tag/west-london/" rel="tag">west London</a>        </div> <!-- post tags -->
    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="59963">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=PM May orders full inquiry after London tower fire toll rises to 17&url=http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/&title=PM May orders full inquiry after London tower fire toll rises to 17&source=http%3A%2F%2Fsantiagotimes.cl', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://santiagotimes.cl/en/wp-content/uploads/2017/06/d1-5.jpg&amp;
url=http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/&amp;
is_video=false&amp;description=PM May orders full inquiry after London tower fire toll rises to 17"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://santiagotimes.cl/2017/06/15/china-school-blast-leaves-7-dead-65-injured/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/D123-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/D123-180x120.jpg" alt="PM May orders full inquiry after London tower fire toll rises to 17"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://santiagotimes.cl/2017/06/15/china-school-blast-leaves-7-dead-65-injured/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://santiagotimes.cl/2017/06/15/china-school-blast-leaves-7-dead-65-injured/">China school blast leaves 7 dead, 65 injured</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d13-4-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d13-4-180x120.jpg" alt="PM May orders full inquiry after London tower fire toll rises to 17"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/">IN PICS: London&#8217;s Grenfell Tower fire aftermath</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://2.gravatar.com/avatar/88df850c7f11031ff876ff29c862ee07?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/88df850c7f11031ff876ff29c862ee07?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://santiagotimes.cl/author/webeditor/">Web Editor</a></span>  </span></h3>
        <p>
			</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="http://santiagotimes.cl/author/webeditor/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d13-4-190x122.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d13-4-610x380.jpg" alt="IN PICS: London's Grenfell Tower fire aftermath"></a>
			                        <h4><a itemprop="name" href="http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/">IN PICS: London&#8217;s Grenfell Tower fire aftermath</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-06-15T15:41:24+00:00">June 15, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://santiagotimes.cl/2017/06/15/china-school-blast-leaves-7-dead-65-injured/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/D123-190x122.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/D123-610x380.jpg" alt="China school blast leaves 7 dead, 65 injured"></a>
			                        <h4><a itemprop="name" href="http://santiagotimes.cl/2017/06/15/china-school-blast-leaves-7-dead-65-injured/">China school blast leaves 7 dead, 65 injured</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-06-15T13:26:55+00:00">June 15, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://santiagotimes.cl/2017/06/14/chile-rejects-bolivias-complaint-to-oas-over-alleged-torture-on-detained-officials/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/HeraldoMunnoz-190x122.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/HeraldoMunnoz-610x380.jpg" alt="Chile rejects Bolivia's complaint to OAS over alleged torture on detained officials"></a>
			                        <h4><a itemprop="name" href="http://santiagotimes.cl/2017/06/14/chile-rejects-bolivias-complaint-to-oas-over-alleged-torture-on-detained-officials/">Chile rejects Bolivia&#8217;s complaint to OAS over alleged torture on detained officials</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-06-14T22:31:50+00:00">June 14, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_text">			<div class="textwidget"><a href="http://mobilizesummit.org" target="_blank"> 
<img src="http://santiagotimes.cl/en/wp-content/uploads/2017/03/Mobilize-2017-Santiago-Times-chile.jpg" alt="Mobilize Summit"></a></div>
		</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSantiagoTimes/&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Blogs</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'fade',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 5000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-image">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://santiagotimes.cl/2017/06/12/old-thinking-new-order/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2016/11/china-chile-santiago-times-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2016/11/china-chile-santiago-times-265x168.jpg" alt="Beware of Old Thinking in a New Order" width="265" height="168">			  <p class="slide-caption">Beware of Old Thinking in a New Order</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/28/chile-the-truth-about-pablo-nerudas-death-is-near/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d2-13-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d2-13-265x168.jpg" alt="Chile: The Truth About Pablo Neruda's Death Is Near" width="265" height="168">			  <p class="slide-caption">Chile: The Truth About Pablo Neruda&#8217;s Death Is Near</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/13/will-luis-larrain-be-successful-as-chiles-first-openly-gay-congress-member/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/16522158_10154556301678073_1807269413_o-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/16522158_10154556301678073_1807269413_o-265x168.jpg" alt="Will Luis Larrain be successful as Chile’s first openly-gay Congress member?" width="265" height="168">			  <p class="slide-caption">Will Luis Larrain be successful as Chile’s first openly-gay Congress member?</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/09/a-changing-eu-creates-new-challenges-for-chile/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/european-union-santiago-times-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/european-union-santiago-times-265x168.jpg" alt="A Changing EU Creates New Challenges for Chile" width="265" height="168">			  <p class="slide-caption">A Changing EU Creates New Challenges for Chile</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/08/presidential-candidate-ossandon-accuses-frontrunner-pinera-of-cowardice/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/Manuel-José-Ossandón-santiago-times-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/Manuel-José-Ossandón-santiago-times-265x168.jpg" alt="Presidential Candidate Ossandón Accuses Frontrunner Piñera of Cowardice" width="265" height="168">			  <p class="slide-caption">Presidential Candidate Ossandón Accuses Frontrunner Piñera of Cowardice</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div><div class="widget momizat-news_letter"><div class="widget-head"><h3 class="widget-title"><span>Newsletter</span></h3></div>                        <div class="mom-newsletter ">
                            <h4>Subscribe to our email newsletter.</h4>
			    		<form class="mn-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheSantiagoTimes', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <i class="mn-icon brankic-icon-envelope"></i><input type="text" class="nsf" name="email" name="uri" placeholder="Enter your e-mail .." />
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="TheSantiagoTimes" name="uri"/>
                                <button class="button" type="submit">Subscribe</button>
                </form>

		
                        </div>
</div>		<div class="widget widget_recent_entries">		<div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>		<ul>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/argentine-footballer-pokes-opponent-with-a-needle-during-match/">Argentine footballer pokes opponent with a needle during match</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/nearly-22-5-billion-embezzled-by-carabineros-de-chile/">Nearly $22.5 billion embezzled by Carabineros de Chile</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/chiles-ox-restaurant-wins-trademark-case-against-retailer-oxxo/">Chile&#8217;s Ox restaurant wins trademark case against retailer Oxxo</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/">IN PICS: London&#8217;s Grenfell Tower fire aftermath</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/">PM May orders full inquiry after London tower fire toll rises to 17</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/china-school-blast-leaves-7-dead-65-injured/">China school blast leaves 7 dead, 65 injured</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/in-first-for-chile-u-s-returns-1-7-million-seized-from-maza-clan/">In First For Chile, U.S. Returns $1.7 Million Seized From &#8216;Maza Clan&#8217;</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/14/mas-de-11-millones-de-personas-podran-ver-la-copa-confederaciones-por-senal-digital-gratuita/">Más de 11 millones de personas podrán ver la Copa Confederaciones por señal digital gratuita</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/14/chile-rejects-bolivias-complaint-to-oas-over-alleged-torture-on-detained-officials/">Chile rejects Bolivia&#8217;s complaint to OAS over alleged torture on detained officials</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/14/agricultura-de-los-paises-en-desarrollo-sufrio-el-23-de-todos-los-danos-y-perdidas-causados-por-desastres/">Agricultura de los países en desarrollo sufrió el 23 % de todos los daños y pérdidas causados por desastres</a>
						</li>
				</ul>
		</div>		<div class="widget widget_archive"><div class="widget-head"><h3 class="widget-title"><span>Archives</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://santiagotimes.cl/2017/06/'> June 2017 &nbsp;(67)</option>
	<option value='http://santiagotimes.cl/2017/05/'> May 2017 &nbsp;(122)</option>
	<option value='http://santiagotimes.cl/2017/04/'> April 2017 &nbsp;(113)</option>
	<option value='http://santiagotimes.cl/2017/03/'> March 2017 &nbsp;(166)</option>
	<option value='http://santiagotimes.cl/2017/02/'> February 2017 &nbsp;(105)</option>
	<option value='http://santiagotimes.cl/2017/01/'> January 2017 &nbsp;(133)</option>
	<option value='http://santiagotimes.cl/2016/12/'> December 2016 &nbsp;(73)</option>
	<option value='http://santiagotimes.cl/2016/11/'> November 2016 &nbsp;(135)</option>
	<option value='http://santiagotimes.cl/2016/10/'> October 2016 &nbsp;(29)</option>
	<option value='http://santiagotimes.cl/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='http://santiagotimes.cl/2016/08/'> August 2016 &nbsp;(92)</option>
	<option value='http://santiagotimes.cl/2016/07/'> July 2016 &nbsp;(100)</option>
	<option value='http://santiagotimes.cl/2016/06/'> June 2016 &nbsp;(15)</option>
	<option value='http://santiagotimes.cl/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='http://santiagotimes.cl/2016/01/'> January 2016 &nbsp;(4)</option>
	<option value='http://santiagotimes.cl/2012/02/'> February 2012 &nbsp;(1)</option>

		</select>
		</div><div class="widget widget_text">			<div class="textwidget"><!-- code from sekindo - Santiagotimes.cl 300x250 - 300x250 - banner -->
<script type="text/javascript" language="javascript" src="http://live.sekindo.com/live/liveView.php?s=81007&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]"></script>
<!-- code from sekindo --></div>
		</div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Human Rights &#038; Law</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 5000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-image">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://santiagotimes.cl/2017/06/14/dont-reverse-cuba-policy-human-rights-watch-to-u-s/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-7-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-7-265x168.jpg" alt="Don’t Reverse Cuba Policy, Human Rights Watch to U.S." width="265" height="168">			  <p class="slide-caption">Don’t Reverse Cuba Policy, Human Rights Watch to U.S.</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/06/05/palestines-west-bank-fifty-years-of-immoral-occupation/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-2-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-2-265x168.jpg" alt="Palestine's West Bank: Fifty Years Of Immoral Occupation" width="265" height="168">			  <p class="slide-caption">Palestine&#8217;s West Bank: Fifty Years Of Immoral Occupation</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/06/02/chilean-president-bachelet-pledges-same-sex-marriage-in-final-year/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-1-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-1-265x168.jpg" alt="Chilean President Bachelet pledges same-sex marriage in final year" width="265" height="168">			  <p class="slide-caption">Chilean President Bachelet pledges same-sex marriage in final year</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/28/chile-the-truth-about-pablo-nerudas-death-is-near/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d2-13-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d2-13-265x168.jpg" alt="Chile: The Truth About Pablo Neruda's Death Is Near" width="265" height="168">			  <p class="slide-caption">Chile: The Truth About Pablo Neruda&#8217;s Death Is Near</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/24/taiwan-set-to-become-first-asian-nation-to-legalize-gay-marriage/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/e1-3-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/e1-3-265x168.jpg" alt="Taiwan set to become first Asian nation to legalize gay marriage" width="265" height="168">			  <p class="slide-caption">Taiwan set to become first Asian nation to legalize gay marriage</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div><div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>MOST READ</span></h3></div>		<ul>
		
			<li><a href="http://santiagotimes.cl/2017/01/24/the-falklands-latin-americas-shame/">The Falklands &#8211; Latin America&#8217;s Shame</a></li>

			
			<li><a href="http://santiagotimes.cl/2016/06/25/chiles-peacekeeping-troops-a-global-and-regional-diplomatic-effort/">Chile’s peacekeeping troops: A global and regional diplomatic effort</a></li>

			
			<li><a href="http://santiagotimes.cl/2016/06/17/canada-and-pacific-alliance-establish-long-term-strategic-partnership/">Canada and Pacific Alliance establish long term strategic partnership</a></li>

			
			<li><a href="http://santiagotimes.cl/2016/05/24/engenheiro-chileno-cria-detector-de-cancer-em-amostra-de-sangue/">Engenheiro chileno cria detector de câncer em amostra de sangue</a></li>

			
			<li><a href="http://santiagotimes.cl/2016/05/17/thirty-ninth-antarctic-treaty-consultative-meeting-2016/">Thirty-ninth Antarctic Treaty Consultative Meeting 2016</a></li>

			
			<li><a href="http://santiagotimes.cl/2016/05/11/chile-day-a-time-to-put-chiles-economy-on-the-map-for-foreign-investment/">Chile Day: A time to put Chile’s economy on the map for foreign investment</a></li>

			
			<li><a href="http://santiagotimes.cl/2016/01/27/think-ted-drink-chile-wines-of-chile-are-wines-worth-sharing/">THINK TED. DRINK CHILE. Wines of Chile are wines worth sharing</a></li>

			
			<li><a href="http://santiagotimes.cl/2016/01/26/who-report-warns-child-obesity-is-exploding-nightmare/">WHO report warns child obesity is &#8216;exploding nightmare&#8217;</a></li>

			
			<li><a href="http://santiagotimes.cl/2016/01/16/thousands-of-squid-wash-up-on-chilean-shore/">Thousands of squid wash up on Chilean shore</a></li>

			
			<li><a href="http://santiagotimes.cl/2017/06/15/argentine-footballer-pokes-opponent-with-a-needle-during-match/">Argentine footballer pokes opponent with a needle during match</a></li>

											</ul>
</div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>OPINION</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'fade',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 5000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-image">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://santiagotimes.cl/2017/06/05/palestines-west-bank-fifty-years-of-immoral-occupation/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-2-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-2-265x168.jpg" alt="Palestine's West Bank: Fifty Years Of Immoral Occupation" width="265" height="168">			  <p class="slide-caption">Palestine&#8217;s West Bank: Fifty Years Of Immoral Occupation</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/28/chile-the-truth-about-pablo-nerudas-death-is-near/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d2-13-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d2-13-265x168.jpg" alt="Chile: The Truth About Pablo Neruda's Death Is Near" width="265" height="168">			  <p class="slide-caption">Chile: The Truth About Pablo Neruda&#8217;s Death Is Near</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/13/will-luis-larrain-be-successful-as-chiles-first-openly-gay-congress-member/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/16522158_10154556301678073_1807269413_o-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/16522158_10154556301678073_1807269413_o-265x168.jpg" alt="Will Luis Larrain be successful as Chile’s first openly-gay Congress member?" width="265" height="168">			  <p class="slide-caption">Will Luis Larrain be successful as Chile’s first openly-gay Congress member?</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/06/pakistans-triangle-of-hate-taliban-army-and-india/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d1-5-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d1-5-265x168.jpg" alt="Pakistan's Triangle of Hate: Taliban, Army and India" width="265" height="168">			  <p class="slide-caption">Pakistan&#8217;s Triangle of Hate: Taliban, Army and India</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/03/un-celebrates-press-freedom-day-by-declaring-war-on-media/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d1-2-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d1-2-265x168.jpg" alt="U.N. Celebrates Press Freedom Day by Declaring War on Media" width="265" height="168">			  <p class="slide-caption">U.N. Celebrates Press Freedom Day by Declaring War on Media</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div><div class="widget momizat-weather_widget"><div class="widget-head"><h3 class="widget-title"><span>Weather</span></h3></div>                                                                    <div class="weather-widget">

                               <div class="current-day-weather">
                                <div class="cdw-data border-box">
                                    <h3 class="city_name">Santiago</h3>
                                    <div class="cdw-meta"><span class="cd-date">Jun16</span> <span class="cs-time">06:32</span></div>
                                    <ol>
                                        <li>Humidity <span>93%</span></li>
                                        <li>Pressure <span>1014</span></li>
                                        <li>Winds <span>1.5mph</span></li>
                                    </ol>
                                </div> <!--data-->
                                
                                <div class="cd-temp border-box">
                                    <span>now</span>
                                    <div class="weather-icon cd-icon">
                                            <div class="w-icon">
                                                                                                <i class="icon-mist"></i>
                                            </div>
                                            <div class="clearfix"></div>
                                    </div>
                                    <span class="current-temp">10&#8451;</span>
                                </div>
                            </div> <!--current day-->
                            <div class="next-days">
                                <ol>
                                                                     <li>
                                        <div class="day-summary">
                                            <div class="d-date">
                                                <span class="dn">Sat</span>
                                                <span class="dd">Jun17</span>
                                            </div>
                                            <div class="d-decs">
                                                <span>very heavy rain</span>
                                                <div class="weather-icon d-icon">
                                                <i class="basecloud"></i>                                                <i class="icon-rainy icon-sunny"></i>
                                                    <div class="clearfix"></div>
                                                </div>
                                            </div>
                                            <span class="d-handle"><i class="fa-icon-caret-down"></i></span>
                                        </div>
                       
                                        <div class="day-details">
                                            <ol>
                                                <li><span>HI/LO:</span>  10/8&#8451;</li>
                                                <li><span>Humidity:</span>  90</li>
                                                <li><span>Pressure:</span> 942</li>
                                                <li><span>Winds:</span> 2.87</li>
                                            </ol>
                                        </div>
                                        <div class="clear"></div>
                                    </li>

                                                                     <li>
                                        <div class="day-summary">
                                            <div class="d-date">
                                                <span class="dn">Sun</span>
                                                <span class="dd">Jun18</span>
                                            </div>
                                            <div class="d-decs">
                                                <span>snow</span>
                                                <div class="weather-icon d-icon">
                                                <i class="basecloud"></i>                                                <i class="icon-snowy icon-sunny"></i>
                                                    <div class="clearfix"></div>
                                                </div>
                                            </div>
                                            <span class="d-handle"><i class="fa-icon-caret-down"></i></span>
                                        </div>
                       
                                        <div class="day-details">
                                            <ol>
                                                <li><span>HI/LO:</span>  5/0&#8451;</li>
                                                <li><span>Humidity:</span>  96</li>
                                                <li><span>Pressure:</span> 954</li>
                                                <li><span>Winds:</span> 1.16</li>
                                            </ol>
                                        </div>
                                        <div class="clear"></div>
                                    </li>

                                                                     <li>
                                        <div class="day-summary">
                                            <div class="d-date">
                                                <span class="dn">Mon</span>
                                                <span class="dd">Jun19</span>
                                            </div>
                                            <div class="d-decs">
                                                <span>sky is clear</span>
                                                <div class="weather-icon d-icon">
                                                                                                <i class="icon-sun"></i>
                                                    <div class="clearfix"></div>
                                                </div>
                                            </div>
                                            <span class="d-handle"><i class="fa-icon-caret-down"></i></span>
                                        </div>
                       
                                        <div class="day-details">
                                            <ol>
                                                <li><span>HI/LO:</span>  11/0&#8451;</li>
                                                <li><span>Humidity:</span>  0</li>
                                                <li><span>Pressure:</span> 921</li>
                                                <li><span>Winds:</span> 1.73</li>
                                            </ol>
                                        </div>
                                        <div class="clear"></div>
                                    </li>

                                                                     <li>
                                        <div class="day-summary">
                                            <div class="d-date">
                                                <span class="dn">Tue</span>
                                                <span class="dd">Jun20</span>
                                            </div>
                                            <div class="d-decs">
                                                <span>sky is clear</span>
                                                <div class="weather-icon d-icon">
                                                                                                <i class="icon-sun"></i>
                                                    <div class="clearfix"></div>
                                                </div>
                                            </div>
                                            <span class="d-handle"><i class="fa-icon-caret-down"></i></span>
                                        </div>
                       
                                        <div class="day-details">
                                            <ol>
                                                <li><span>HI/LO:</span>  13/0&#8451;</li>
                                                <li><span>Humidity:</span>  0</li>
                                                <li><span>Pressure:</span> 920</li>
                                                <li><span>Winds:</span> 1.25</li>
                                            </ol>
                                        </div>
                                        <div class="clear"></div>
                                    </li>

                                                                     <li>
                                        <div class="day-summary">
                                            <div class="d-date">
                                                <span class="dn">Wed</span>
                                                <span class="dd">Jun21</span>
                                            </div>
                                            <div class="d-decs">
                                                <span>moderate rain</span>
                                                <div class="weather-icon d-icon">
                                                <i class="basecloud"></i>                                                <i class="icon-rainy icon-sunny"></i>
                                                    <div class="clearfix"></div>
                                                </div>
                                            </div>
                                            <span class="d-handle"><i class="fa-icon-caret-down"></i></span>
                                        </div>
                       
                                        <div class="day-details">
                                            <ol>
                                                <li><span>HI/LO:</span>  12/4&#8451;</li>
                                                <li><span>Humidity:</span>  0</li>
                                                <li><span>Pressure:</span> 918</li>
                                                <li><span>Winds:</span> 0.47</li>
                                            </ol>
                                        </div>
                                        <div class="clear"></div>
                                    </li>

                                                                </ol>                                
                            </div>
                            </div>
    
</div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>MULTIMEDIA</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 5000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-image">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d13-4-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d13-4-265x168.jpg" alt="IN PICS: London's Grenfell Tower fire aftermath" width="265" height="168">			  <p class="slide-caption">IN PICS: London&#8217;s Grenfell Tower fire aftermath</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/06/14/in-pics-hundreds-protest-against-controversial-maipo-hydroelectric-project/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/Maipo-River-7-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/Maipo-River-7-265x168.jpg" alt="IN PICS: Hundreds Protest Against Controversial Maipo Hydroelectric Project" width="265" height="168">			  <p class="slide-caption">IN PICS: Hundreds Protest Against Controversial Maipo Hydroelectric Project</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/06/05/in-pictures-uk-muslims-turn-out-in-numbers-to-remember-victims-of-london-attack/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/IMG_8845-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/IMG_8845-265x168.jpg" alt="IN PICTURES: UK Muslims turn out in numbers to remember victims of London attack" width="265" height="168">			  <p class="slide-caption">IN PICTURES: UK Muslims turn out in numbers to remember victims of London attack</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/23/in-pictures-chiles-strongest-ever-9-5-magnitude-quake-in-1960/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d1-16-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/d1-16-265x168.jpg" alt="IN PICTURES: Chile's Strongest Ever 9.5 Magnitude Quake in 1960" width="265" height="168">			  <p class="slide-caption">IN PICTURES: Chile&#8217;s Strongest Ever 9.5 Magnitude Quake in 1960</p>
			  </a>
			</li>
																		<li>
			<a href="http://santiagotimes.cl/2017/05/21/in-pictures-from-canada-to-chile-activists-speak-out-against-killer-monsanto/"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/05/s1-6-265x168.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/05/s1-6-265x168.jpg" alt="IN PICTURES: From Canada to Chile, Activists Speak Out Against ‘Killer’ Monsanto" width="265" height="168">			  <p class="slide-caption">IN PICTURES: From Canada to Chile, Activists Speak Out Against ‘Killer’ Monsanto</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div><div class="widget momizat-social-icons"><div class="widget-head"><h3 class="widget-title"><span>Follow Us</span></h3></div>       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="https://www.facebook.com/SantiagoTimes/" target="_blank"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="https://twitter.com/santiagotimes" target="_blank"><i class="fa-icon-twitter "></i></a></li><li class="googleplus"><a href="https://plus.google.com/101896724982696060556" target="_blank"><i class="fa-icon-google-plus "></i></a></li><li class="rss"><a href="" target="_blank"><i class="fa-icon-rss "></i></a></li><li class="youtube"><a href="" target="_blank"><i class="fa-icon-youtube "></i></a></li><li class="dribbble"><a href="" target="_blank"><i class="fa-icon-dribbble "></i></a></li><li class="vimeo"><a href="" target="_blank"><i class="momizat-icon-vimeo "></i></a></li><li class="pinterest"><a href="" target="_blank"><i class="fa-icon-pinterest "></i></a></li><li class="instgram"><a href="https://www.flickr.com/photos/thesantiagotimes/" target="_blank"><i class="fa-icon-instagram "></i></a></li><li class="tumblr"><a href="" target="_blank"><i class="fa-icon-tumblr "></i></a></li><li class="linkedin"><a href="https://cl.linkedin.com/in/santiago-times-1946b6" target="_blank"><i class="fa-icon-linkedin "></i></a></li><li class="soundcloud"><a href="" target="_blank"><i class="momizat-icon-soundcloud "></i></a></li>		</ul>
	</div>
</div><div class="widget momizat-posts-images"><div class="widget-head"><h3 class="widget-title"><span>NEWS IN PICTURES</span></h3></div>                        <div class="new-in-pics-widget">
                            <div class="nip-grid-w">
                                <ul class="clearfix">

		

							 <li><a href="http://santiagotimes.cl/2017/06/15/argentine-footballer-pokes-opponent-with-a-needle-during-match/" class="simptip-position-top simptip-movable" data-tooltip="Argentine footballer pokes opponent with a needle during match"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-10-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-10-180x120.jpg" alt="Argentine footballer pokes opponent with a needle during match" width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/15/nearly-22-5-billion-embezzled-by-carabineros-de-chile/" class="simptip-position-top simptip-movable" data-tooltip="Nearly $22.5 billion embezzled by Carabineros de Chile"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d1-6-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d1-6-180x120.jpg" alt="Nearly $22.5 billion embezzled by Carabineros de Chile" width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/15/chiles-ox-restaurant-wins-trademark-case-against-retailer-oxxo/" class="simptip-position-top simptip-movable" data-tooltip="Chile&#8217;s Ox restaurant wins trademark case against retailer Oxxo"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/dd1-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/dd1-180x120.jpg" alt="Chile's Ox restaurant wins trademark case against retailer Oxxo" width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/" class="simptip-position-top simptip-movable" data-tooltip="IN PICS: London&#8217;s Grenfell Tower fire aftermath"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d13-4-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d13-4-180x120.jpg" alt="IN PICS: London's Grenfell Tower fire aftermath" width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/15/pm-may-orders-full-inquiry-after-london-tower-fire-toll-rises-to-17/" class="simptip-position-top simptip-movable" data-tooltip="PM May orders full inquiry after London tower fire toll rises to 17"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d1-5-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d1-5-180x120.jpg" alt="PM May orders full inquiry after London tower fire toll rises to 17" width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/15/china-school-blast-leaves-7-dead-65-injured/" class="simptip-position-top simptip-movable" data-tooltip="China school blast leaves 7 dead, 65 injured"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/D123-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/D123-180x120.jpg" alt="China school blast leaves 7 dead, 65 injured" width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/15/in-first-for-chile-u-s-returns-1-7-million-seized-from-maza-clan/" class="simptip-position-top simptip-movable" data-tooltip="In First For Chile, U.S. Returns $1.7 Million Seized From &#8216;Maza Clan&#8217;"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/Mauricio-Mazza-Money-Laundering-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/Mauricio-Mazza-Money-Laundering-180x120.jpg" alt="In First For Chile, U.S. Returns $1.7 Million Seized From 'Maza Clan'" width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/14/mas-de-11-millones-de-personas-podran-ver-la-copa-confederaciones-por-senal-digital-gratuita/" class="simptip-position-top simptip-movable" data-tooltip="Más de 11 millones de personas podrán ver la Copa Confederaciones por señal digital gratuita"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/f2-2-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/f2-2-180x120.jpg" alt="Más de 11 millones de personas podrán ver la Copa Confederaciones por señal digital gratuita" width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/14/chile-rejects-bolivias-complaint-to-oas-over-alleged-torture-on-detained-officials/" class="simptip-position-top simptip-movable" data-tooltip="Chile rejects Bolivia&#8217;s complaint to OAS over alleged torture on detained officials"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/HeraldoMunnoz-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/HeraldoMunnoz-180x120.jpg" alt="Chile rejects Bolivia's complaint to OAS over alleged torture on detained officials" width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/14/agricultura-de-los-paises-en-desarrollo-sufrio-el-23-de-todos-los-danos-y-perdidas-causados-por-desastres/" class="simptip-position-top simptip-movable" data-tooltip="Agricultura de los países en desarrollo sufrió el 23 % de todos los daños y pérdidas causados por desastres"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/dd123-4-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/dd123-4-180x120.jpg" alt="Agricultura de los países en desarrollo sufrió el 23 % de todos los daños y pérdidas causados por desastres" width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/14/dont-reverse-cuba-policy-human-rights-watch-to-u-s/" class="simptip-position-top simptip-movable" data-tooltip="Don’t Reverse Cuba Policy, Human Rights Watch to U.S."><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-7-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d12-7-180x120.jpg" alt="Don’t Reverse Cuba Policy, Human Rights Watch to U.S." width="90" height="60"></a></li>
			
			

							 <li><a href="http://santiagotimes.cl/2017/06/14/hirsch-somos-los-unicos-que-tenemos-las-manos-limpias/" class="simptip-position-top simptip-movable" data-tooltip="Hirsch: “Somos los únicos que tenemos las manos limpias”"><img src="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d123-8-90x60.jpg" data-hidpi="http://santiagotimes.cl/en/wp-content/uploads/2017/06/d123-8-180x120.jpg" alt="Hirsch: “Somos los únicos que tenemos las manos limpias”" width="90" height="60"></a></li>
			
													</ul>
			    </div>
			</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget widget_categories"><div class="widget-head"><h3 class="widget-title"><span>Categories</span></h3></div>		<ul>
	<li class="cat-item cat-item-481"><a href="http://santiagotimes.cl/category/argentina/" >Argentina</a>
</li>
	<li class="cat-item cat-item-110"><a href="http://santiagotimes.cl/category/blogs/" >Blogs</a>
</li>
	<li class="cat-item cat-item-1183"><a href="http://santiagotimes.cl/category/bolivia/" >Bolivia</a>
</li>
	<li class="cat-item cat-item-138"><a href="http://santiagotimes.cl/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-515"><a href="http://santiagotimes.cl/category/brazil/" >Brazil</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://santiagotimes.cl/category/chile-abroad/" >Chile Abroad</a>
</li>
	<li class="cat-item cat-item-1092"><a href="http://santiagotimes.cl/category/chile-election/" >Chile Election</a>
</li>
	<li class="cat-item cat-item-1093"><a href="http://santiagotimes.cl/category/chile-election-2017/" >Chile Election 2017</a>
</li>
	<li class="cat-item cat-item-527"><a href="http://santiagotimes.cl/category/chile-fires/" >Chile Fires</a>
</li>
	<li class="cat-item cat-item-1731"><a href="http://santiagotimes.cl/category/chile-wines/" >Chile Wines</a>
</li>
	<li class="cat-item cat-item-164"><a href="http://santiagotimes.cl/category/china/" >China</a>
</li>
	<li class="cat-item cat-item-516"><a href="http://santiagotimes.cl/category/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://santiagotimes.cl/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-1484"><a href="http://santiagotimes.cl/category/earthquake/" >Earthquake</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://santiagotimes.cl/category/economy-trade-news/" >Economy &amp; Trade News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://santiagotimes.cl/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://santiagotimes.cl/category/education-technology-news/" >Education &amp; Technology News</a>
</li>
	<li class="cat-item cat-item-185"><a href="http://santiagotimes.cl/category/education-news/" >Education &amp; Technology News</a>
</li>
	<li class="cat-item cat-item-137"><a href="http://santiagotimes.cl/category/espanol/" >Español</a>
</li>
	<li class="cat-item cat-item-661"><a href="http://santiagotimes.cl/category/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-142"><a href="http://santiagotimes.cl/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-873"><a href="http://santiagotimes.cl/category/expat-in-chile/" >Expat in Chile</a>
</li>
	<li class="cat-item cat-item-446"><a href="http://santiagotimes.cl/category/falkland-islands/" >Falkland Islands</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://santiagotimes.cl/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-1091"><a href="http://santiagotimes.cl/category/fifa/" >FIFA</a>
</li>
	<li class="cat-item cat-item-613"><a href="http://santiagotimes.cl/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-143"><a href="http://santiagotimes.cl/category/football/" >Football</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://santiagotimes.cl/category/forum/" >Forum</a>
</li>
	<li class="cat-item cat-item-614"><a href="http://santiagotimes.cl/category/grapes/" >Grapes</a>
</li>
	<li class="cat-item cat-item-657"><a href="http://santiagotimes.cl/category/haiti/" >Haiti</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://santiagotimes.cl/category/health-environment-news/" >Health &amp; Environment News</a>
</li>
	<li class="cat-item cat-item-189"><a href="http://santiagotimes.cl/category/health-a-environment-news/" >Health &amp; Environment News</a>
</li>
	<li class="cat-item cat-item-136"><a href="http://santiagotimes.cl/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://santiagotimes.cl/category/human-rights-law-news/" >Human Rights &amp; Law News</a>
</li>
	<li class="cat-item cat-item-184"><a href="http://santiagotimes.cl/category/human-rights-a-law/" >Human Rights &amp; Law News</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://santiagotimes.cl/category/interview/" >Interview</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://santiagotimes.cl/category/latin-america/" >Latin America</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://santiagotimes.cl/category/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://santiagotimes.cl/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-111"><a href="http://santiagotimes.cl/category/local/" >Local</a>
</li>
	<li class="cat-item cat-item-186"><a href="http://santiagotimes.cl/category/local-news/" >Local</a>
</li>
	<li class="cat-item cat-item-1126"><a href="http://santiagotimes.cl/category/mexico/" >Mexico</a>
</li>
	<li class="cat-item cat-item-112"><a href="http://santiagotimes.cl/category/mining/" >Mining</a>
</li>
	<li class="cat-item cat-item-113"><a href="http://santiagotimes.cl/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-221"><a href="http://santiagotimes.cl/category/new-in-chile/" >New in Chile</a>
</li>
	<li class="cat-item cat-item-114"><a href="http://santiagotimes.cl/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-1321"><a href="http://santiagotimes.cl/category/paraguay/" >Paraguay</a>
</li>
	<li class="cat-item cat-item-580"><a href="http://santiagotimes.cl/category/peru/" >Peru</a>
</li>
	<li class="cat-item cat-item-975"><a href="http://santiagotimes.cl/category/peru-death-toll/" >Peru Death Toll</a>
</li>
	<li class="cat-item cat-item-115"><a href="http://santiagotimes.cl/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-192"><a href="http://santiagotimes.cl/category/question-answer/" >Question &amp; Answer</a>
</li>
	<li class="cat-item cat-item-660"><a href="http://santiagotimes.cl/category/refugees/" >Refugees</a>
</li>
	<li class="cat-item cat-item-134"><a href="http://santiagotimes.cl/category/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-116"><a href="http://santiagotimes.cl/category/rio-olympics-2016/" >Rio Olympics 2016</a>
</li>
	<li class="cat-item cat-item-1094"><a href="http://santiagotimes.cl/category/senator-alejandro-guillier/" >Senator Alejandro Guillier</a>
</li>
	<li class="cat-item cat-item-523"><a href="http://santiagotimes.cl/category/soccer/" >Soccer</a>
</li>
	<li class="cat-item cat-item-187"><a href="http://santiagotimes.cl/category/spanish-community/" >Spanish</a>
</li>
	<li class="cat-item cat-item-188"><a href="http://santiagotimes.cl/category/special-reports/" >Special Reports</a>
</li>
	<li class="cat-item cat-item-119"><a href="http://santiagotimes.cl/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-183"><a href="http://santiagotimes.cl/category/terrorism/" >Terrorism</a>
</li>
	<li class="cat-item cat-item-130"><a href="http://santiagotimes.cl/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-135"><a href="http://santiagotimes.cl/category/u-s-a/" >U.S.A</a>
</li>
	<li class="cat-item cat-item-988"><a href="http://santiagotimes.cl/category/uk/" >UK</a>
</li>
	<li class="cat-item cat-item-190"><a href="http://santiagotimes.cl/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-1323"><a href="http://santiagotimes.cl/category/united-kingdom/" >United Kingdom</a>
</li>
	<li class="cat-item cat-item-564"><a href="http://santiagotimes.cl/category/venezuela/" >Venezuela</a>
</li>
	<li class="cat-item cat-item-118"><a href="http://santiagotimes.cl/category/world/" >World</a>
</li>
		</ul>
</div>			</div>
			<div class="one_fourth">
				<div class="widget widget_recent_entries">		<div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>		<ul>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/argentine-footballer-pokes-opponent-with-a-needle-during-match/">Argentine footballer pokes opponent with a needle during match</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/nearly-22-5-billion-embezzled-by-carabineros-de-chile/">Nearly $22.5 billion embezzled by Carabineros de Chile</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/chiles-ox-restaurant-wins-trademark-case-against-retailer-oxxo/">Chile&#8217;s Ox restaurant wins trademark case against retailer Oxxo</a>
						</li>
					<li>
				<a href="http://santiagotimes.cl/2017/06/15/in-pics-londons-grenfell-tower-fire-aftermath/">IN PICS: London&#8217;s Grenfell Tower fire aftermath</a>
						</li>
				</ul>
		</div>		<div class="widget widget_tag_cloud"><div class="widget-head"><h3 class="widget-title"><span>Tags</span></h3></div><div class="tagcloud"><a href='http://santiagotimes.cl/tag/2017/' class='tag-link-1208 tag-link-position-1' title='12 topics' style='font-size: 8.27631578947pt;'>2017</a>
<a href='http://santiagotimes.cl/tag/argentina/' class='tag-link-215 tag-link-position-2' title='53 topics' style='font-size: 13.9868421053pt;'>Argentina</a>
<a href='http://santiagotimes.cl/tag/beijing/' class='tag-link-1441 tag-link-position-3' title='12 topics' style='font-size: 8.27631578947pt;'>Beijing</a>
<a href='http://santiagotimes.cl/tag/bolivia/' class='tag-link-1044 tag-link-position-4' title='24 topics' style='font-size: 10.9473684211pt;'>Bolivia</a>
<a href='http://santiagotimes.cl/tag/brazil/' class='tag-link-154 tag-link-position-5' title='46 topics' style='font-size: 13.4342105263pt;'>Brazil</a>
<a href='http://santiagotimes.cl/tag/canada/' class='tag-link-450 tag-link-position-6' title='38 topics' style='font-size: 12.6973684211pt;'>Canada</a>
<a href='http://santiagotimes.cl/tag/caracas/' class='tag-link-958 tag-link-position-7' title='12 topics' style='font-size: 8.27631578947pt;'>Caracas</a>
<a href='http://santiagotimes.cl/tag/chile/' class='tag-link-123 tag-link-position-8' title='313 topics' style='font-size: 21.0789473684pt;'>Chile</a>
<a href='http://santiagotimes.cl/tag/chile-fires/' class='tag-link-511 tag-link-position-9' title='13 topics' style='font-size: 8.64473684211pt;'>Chile Fires</a>
<a href='http://santiagotimes.cl/tag/chile-news/' class='tag-link-604 tag-link-position-10' title='346 topics' style='font-size: 21.4473684211pt;'>Chile News</a>
<a href='http://santiagotimes.cl/tag/china/' class='tag-link-166 tag-link-position-11' title='34 topics' style='font-size: 12.2368421053pt;'>China</a>
<a href='http://santiagotimes.cl/tag/crime/' class='tag-link-517 tag-link-position-12' title='14 topics' style='font-size: 8.92105263158pt;'>Crime</a>
<a href='http://santiagotimes.cl/tag/donald-trump/' class='tag-link-141 tag-link-position-13' title='22 topics' style='font-size: 10.5789473684pt;'>Donald Trump</a>
<a href='http://santiagotimes.cl/tag/economy/' class='tag-link-434 tag-link-position-14' title='51 topics' style='font-size: 13.8947368421pt;'>Economy</a>
<a href='http://santiagotimes.cl/tag/environment/' class='tag-link-432 tag-link-position-15' title='21 topics' style='font-size: 10.3947368421pt;'>Environment</a>
<a href='http://santiagotimes.cl/tag/fifa/' class='tag-link-1002 tag-link-position-16' title='11 topics' style='font-size: 8pt;'>FIFA</a>
<a href='http://santiagotimes.cl/tag/football/' class='tag-link-904 tag-link-position-17' title='23 topics' style='font-size: 10.7631578947pt;'>Football</a>
<a href='http://santiagotimes.cl/tag/human-rights/' class='tag-link-212 tag-link-position-18' title='25 topics' style='font-size: 11.0394736842pt;'>human rights</a>
<a href='http://santiagotimes.cl/tag/latin-america/' class='tag-link-168 tag-link-position-19' title='398 topics' style='font-size: 22pt;'>Latin America</a>
<a href='http://santiagotimes.cl/tag/mexico/' class='tag-link-202 tag-link-position-20' title='32 topics' style='font-size: 12.0526315789pt;'>Mexico</a>
<a href='http://santiagotimes.cl/tag/michelle-bachelet/' class='tag-link-419 tag-link-position-21' title='19 topics' style='font-size: 10.0263157895pt;'>Michelle Bachelet</a>
<a href='http://santiagotimes.cl/tag/mining/' class='tag-link-830 tag-link-position-22' title='16 topics' style='font-size: 9.38157894737pt;'>Mining</a>
<a href='http://santiagotimes.cl/tag/peru/' class='tag-link-169 tag-link-position-23' title='34 topics' style='font-size: 12.2368421053pt;'>Peru</a>
<a href='http://santiagotimes.cl/tag/politics/' class='tag-link-153 tag-link-position-24' title='37 topics' style='font-size: 12.6052631579pt;'>Politics</a>
<a href='http://santiagotimes.cl/tag/president-bachelet/' class='tag-link-814 tag-link-position-25' title='12 topics' style='font-size: 8.27631578947pt;'>President Bachelet</a>
<a href='http://santiagotimes.cl/tag/russia/' class='tag-link-468 tag-link-position-26' title='15 topics' style='font-size: 9.10526315789pt;'>Russia</a>
<a href='http://santiagotimes.cl/tag/santiago/' class='tag-link-159 tag-link-position-27' title='116 topics' style='font-size: 17.1184210526pt;'>Santiago</a>
<a href='http://santiagotimes.cl/tag/santiago-news/' class='tag-link-622 tag-link-position-28' title='13 topics' style='font-size: 8.64473684211pt;'>Santiago News</a>
<a href='http://santiagotimes.cl/tag/santiago-times/' class='tag-link-182 tag-link-position-29' title='77 topics' style='font-size: 15.4605263158pt;'>Santiago Times</a>
<a href='http://santiagotimes.cl/tag/soccer/' class='tag-link-903 tag-link-position-30' title='15 topics' style='font-size: 9.10526315789pt;'>Soccer</a>
<a href='http://santiagotimes.cl/tag/socialist/' class='tag-link-1015 tag-link-position-31' title='12 topics' style='font-size: 8.27631578947pt;'>Socialist</a>
<a href='http://santiagotimes.cl/tag/south-america/' class='tag-link-198 tag-link-position-32' title='320 topics' style='font-size: 21.1710526316pt;'>South America</a>
<a href='http://santiagotimes.cl/tag/sports/' class='tag-link-128 tag-link-position-33' title='18 topics' style='font-size: 9.84210526316pt;'>Sports</a>
<a href='http://santiagotimes.cl/tag/terrorism/' class='tag-link-173 tag-link-position-34' title='15 topics' style='font-size: 9.10526315789pt;'>Terrorism</a>
<a href='http://santiagotimes.cl/tag/the-santiago-times/' class='tag-link-825 tag-link-position-35' title='278 topics' style='font-size: 20.6184210526pt;'>The Santiago Times</a>
<a href='http://santiagotimes.cl/tag/tourism/' class='tag-link-435 tag-link-position-36' title='27 topics' style='font-size: 11.4078947368pt;'>Tourism</a>
<a href='http://santiagotimes.cl/tag/trade/' class='tag-link-199 tag-link-position-37' title='24 topics' style='font-size: 10.9473684211pt;'>Trade</a>
<a href='http://santiagotimes.cl/tag/travel/' class='tag-link-131 tag-link-position-38' title='33 topics' style='font-size: 12.1447368421pt;'>Travel</a>
<a href='http://santiagotimes.cl/tag/trump/' class='tag-link-170 tag-link-position-39' title='11 topics' style='font-size: 8pt;'>Trump</a>
<a href='http://santiagotimes.cl/tag/u-s/' class='tag-link-971 tag-link-position-40' title='54 topics' style='font-size: 14.0789473684pt;'>U.S.</a>
<a href='http://santiagotimes.cl/tag/u-s-a/' class='tag-link-155 tag-link-position-41' title='19 topics' style='font-size: 10.0263157895pt;'>U.S.A</a>
<a href='http://santiagotimes.cl/tag/united-states/' class='tag-link-521 tag-link-position-42' title='24 topics' style='font-size: 10.9473684211pt;'>United States</a>
<a href='http://santiagotimes.cl/tag/venezuela/' class='tag-link-484 tag-link-position-43' title='30 topics' style='font-size: 11.7763157895pt;'>Venezuela</a>
<a href='http://santiagotimes.cl/tag/venezuela-protests/' class='tag-link-1483 tag-link-position-44' title='13 topics' style='font-size: 8.64473684211pt;'>Venezuela protests</a>
<a href='http://santiagotimes.cl/tag/world/' class='tag-link-174 tag-link-position-45' title='53 topics' style='font-size: 13.9868421053pt;'>World</a></div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/SantiagoTimes/&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth last">
		<div class="widget momizat-twitter"><div class="widget-head"><h3 class="widget-title"><span>Twitter</span></h3></div>			<div class="twitter-widget">
			        <ul class="tweet_list">
									<li><div>Argentine footballer pokes opponent with a needle during match
<a target='_blank' href="https://t.co/9iECD1poAS" class="twitter-link">https://t.co/9iECD1poAS</a> <a target='_blank' href="http://twitter.com/#search?q=Argentina" class="twitter-link">#Argentina</a> #Football&hellip; <a target='_blank' href="https://t.co/ps901ePf1a" class="twitter-link">https://t.co/ps901ePf1a</a></div></li>
									<li><div>Chile&rsquo;s Ox restaurant wins trademark case against retailer Oxxo
<a target='_blank' href="https://t.co/h38TigI1Yv" class="twitter-link">https://t.co/h38TigI1Yv</a> <a target='_blank' href="http://twitter.com/#search?q=Chile" class="twitter-link">#Chile</a> #Oxrestaurant&hellip; <a target='_blank' href="https://t.co/zD6Bh91oZr" class="twitter-link">https://t.co/zD6Bh91oZr</a></div></li>
									<li><div>$22.5 billion embezzled by Carabineros de Chile
<a target='_blank' href="https://t.co/LOmN7EpH0z" class="twitter-link">https://t.co/LOmN7EpH0z</a> <a target='_blank' href="http://twitter.com/#search?q=Chile" class="twitter-link">#Chile</a> <a target='_blank' href="http://twitter.com/#search?q=CarabinerosdeChile" class="twitter-link">#CarabinerosdeChile</a> <a target='_blank' href="http://twitter.com/#search?q=Embezzlement" class="twitter-link">#Embezzlement</a> La&hellip; <a target='_blank' href="https://t.co/rKNLs456uI" class="twitter-link">https://t.co/rKNLs456uI</a></div></li>
									<li><div>IN PICS: London&rsquo;s Grenfell Tower fire aftermath
<a target='_blank' href="https://t.co/BfobgZx7X2" class="twitter-link">https://t.co/BfobgZx7X2</a> <a target='_blank' href="http://twitter.com/#search?q=Londonfire" class="twitter-link">#Londonfire</a> <a target='_blank' href="http://twitter.com/#search?q=GrenfellTowerFire" class="twitter-link">#GrenfellTowerFire</a> #UK&hellip; <a target='_blank' href="https://t.co/5Ie9nNcX5R" class="twitter-link">https://t.co/5Ie9nNcX5R</a></div></li>
									<li><div>China school blast leaves 7 dead, 65 injured
<a target='_blank' href="https://t.co/GoeU0bnLVZ" class="twitter-link">https://t.co/GoeU0bnLVZ</a> <a target='_blank' href="http://twitter.com/#search?q=China" class="twitter-link">#China</a> <a target='_blank' href="http://twitter.com/#search?q=Chinablast" class="twitter-link">#Chinablast</a> <a target='_blank' href="http://twitter.com/#search?q=Jiangsu" class="twitter-link">#Jiangsu</a> #Fengxian&hellip; <a target='_blank' href="https://t.co/JXwOMEKFOV" class="twitter-link">https://t.co/JXwOMEKFOV</a></div></li>
				                                </ul>
		</div>
	</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2014 Powered By Wordpress, Goodnews Theme By <a href="http://www.momizat.com/">Momizat Team</a></p>
                    				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/santiagotimes.cl\/en\/wp-admin\/admin-ajax.php","nonce":"f8123a85e9","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/santiagotimes.cl","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://santiagotimes.cl/en/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
    </body>
</html>